Quantcast

Desaparecidos los imeis

  • SOLUCIONADO 
  • Iniciador del tema Ludys
  • Fecha de inicio
Ludys

Ludys

Simdualero de Bronce
5 Feb 2013
42
5
799
España
Umidigi A3 pro
#1
Hola, tenía un problema con la cámara y leí que flasheando la ROM se corregía el problema. El caso es que al final tuve que cambiar la cámara y todo bien pero al poner la tarjeta sim no me la detectaba. Me puse a indagar y por lo visto no hice bien el flasheo y me he quedado sin imeis. No puedo usar el tfno. Me pueden ayudar ? Me estoy volviendo loca y no consigo nada. Mi teléfono es un umidigi A3 pro. Gracias
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#2
Hola, tenía un problema con la cámara y leí que flasheando la ROM se corregía el problema. El caso es que al final tuve que cambiar la cámara y todo bien pero al poner la tarjeta sim no me la detectaba. Me puse a indagar y por lo visto no hice bien el flasheo y me he quedado sin imeis. No puedo usar el tfno. Me pueden ayudar ? Me estoy volviendo loca y no consigo nada. Mi teléfono es un umidigi A3 pro. Gracias
@Ludys Hola, lo único que tienes que hacer es bajar del Play Store el programa MTK Engineering Mode y seguir las indicaciones que te voy a poner en este enlace.
Perdida de imei - Foro Android MDS
Un saludo y ya nos contaras.....
 
Ludys

Ludys

Simdualero de Bronce
5 Feb 2013
42
5
799
España
Umidigi A3 pro
#3
@Ludys Hola, lo único que tienes que hacer es bajar del Play Store el programa MTK Engineering Mode y seguir las indicaciones que te voy a poner en este enlace.
Perdida de imei - Foro Android MDS
Un saludo y ya nos contaras.....

Hola, muchas gracias por tu respuesta pero no puedo hacer nada , no me sale la opción de CDS.
Un saludo
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#4
Hola, muchas gracias por tu respuesta pero no puedo hacer nada , no me sale la opción de CDS.
Un saludo
@Ludys Para que vuelvas a tener la carpeta NVRAM tienes que flashear la Rom Stock, en el programa FlashTool, ponlo en Firmware Upgrade, y lo vuelves a flashear, y luego haz lo que te he puesto, si ves que no tienes los IMEI.
Te dejo el enlace donde tienes la Rom Stock de tu modelo.
UMIDIGI COMMUNITY-UMIDIGI A3 Pro - Powered by Discuz!

Enviado desde mi K13_Pro mediante Tapatalk
 
Última edición:
Ludys

Ludys

Simdualero de Bronce
5 Feb 2013
42
5
799
España
Umidigi A3 pro
#5
Muchas gracias pero sigo igual. He flasheado como me has dicho porque yo lo ponía en Download Only y nada. No me sale CDS. No sé qué hacer...
@Ludys Para que vuelvas a tener la carpeta NVRAM tienes que flashear la Rom Stock, en el programa FlashTool, ponlo en Firmware Upgrade, y lo vuelves a flashear, y luego haz lo que te he puesto, si ves que no tienes los IMEI.
Te dejo el enlace donde tienes la Rom Stock de tu modelo.
UMIDIGI COMMUNITY-UMIDIGI A3 Pro - Powered by Discuz!

Enviado desde mi K13_Pro mediante Tapatalk
Muchas gracias pero sigo igual. He flasheado como me has dicho porque yo lo ponía en Download Only y nada. No me sale CDS. No sé qué hacer...
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#6
Muchas gracias pero sigo igual. He flasheado como me has dicho porque yo lo ponía en Download Only y nada. No me sale CDS. No sé qué hacer...

Muchas gracias pero sigo igual. He flasheado como me has dicho porque yo lo ponía en Download Only y nada. No me sale CDS. No sé qué hacer...
Mira a ver en ajustes información del teléfono , a ver si te sale número de compilación...
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#8
Si. UMIDIGI_A3_Pro_V1.4_20190803
Significa que ya tienes la carpeta NVRAM, haz una cosa, vete ajuste, redes e internet, y mira en redes móviles, entra ahí y mira en nombre de puntos de acceso, tienes que llegar a la opción APN, a ver si tienes activado tu operadora.
 
Ludys

Ludys

Simdualero de Bronce
5 Feb 2013
42
5
799
España
Umidigi A3 pro
#9
Significa que ya tienes la carpeta NVRAM, haz una cosa, vete ajuste, redes e internet, y mira en redes móviles, entra ahí y mira en nombre de puntos de acceso, tienes que llegar a la opción APN, a ver si tienes activado tu operadora.
No me deja entrar en red móvil porque no detecta la sim. Comentarte también que cuando me meto en *#06# sale en blanco IMEI. No hay ninguna numeración. Gracias
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#10
No me deja entrar en red móvil porque no detecta la sim. Comentarte también que cuando me meto en *#06# sale en blanco IMEI. No hay ninguna numeración. Gracias
Pon un pantallazo para ver como te sale en blanco. Tendrás que llamar a tu operadora, para que te vaya diciendo como activar el APN, creo que se te a desactivado cuando hiciste lo de la cámara, por eso no tienes cobertura de la operadora.
Me imagino que no flasheaste con Format All +, sino con Download...
 
Ludys

Ludys

Simdualero de Bronce
5 Feb 2013
42
5
799
España
Umidigi A3 pro
#11
Pon un pantallazo para ver como te sale en blanco. Tendrás que llamar a tu operadora, para que te vaya diciendo como activar el APN, creo que se te a desactivado cuando hiciste lo de la cámara, por eso no tienes cobertura de la operadora.
Me imagino que no flasheaste con Format All +, sino con Download...
El problema es que metí una ROM oficial pero el umidigi A3 pro tiene versión N también y cuando encendí el tfno me faltaban varias aplicaciones y una de ella era la cámara entonces metí la más descargada y bien menos lo de la tarjeta que no me la detecta no es que no funcione, porque en otro teléfono va bien.
Estoy con el móvil y no puedo adjuntar archivos voy al ordenador. Gracias
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#12
El problema es que metí una ROM oficial pero el umidigi A3 pro tiene versión N también y cuando encendí el tfno me faltaban varias aplicaciones y una de ella era la cámara entonces metí la más descargada y bien menos lo de la tarjeta que no me la detecta no es que no funcione, porque en otro teléfono va bien.
Estoy con el móvil y no puedo adjuntar archivos voy al ordenador. Gracias
Es normal que la SIM en otro móvil te funcione, ya que ahí todo va bien, y la SIM no es el problema, el problema es que no tienes activado APN, que eso lo facilita la operadora, es fácil de poner, siempre que sepas como hacerlo, por eso mejor llamar desde otro teléfono he ir paso a paso las instrucciones que te van a ir dando, ya que como te confundas en una letra o ponga un punto donde no tiene que ir, no se activa el APN y no se tiene red.
Como te pongo en mi caso con uno de mis móviles.

Desaparecidos los imeis 380716-4a4bb0b085988a73be40700912edeabd.jpg
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • gasalb
  • einyel75
  • canivi
  • raultaboraz
  • SIgNIFER
  • kikoseis
  • 666 Rojo
  • Mpourinio16
  • R11F0
  • Pedromo
  • poverrrlll
  • renefbrandan
  • Óscar alejo
  • filistru
  • skat747
  • inhalt
  • lyaran
  • tedan2005
  • serti
  • segnini
... y 31 más.