Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Desde la última actualización algunas APP's entran en bucle

Tema en 'Xiaomi Mi4i SnapDragon 615 (Ferrari)' iniciado por Luismi67, 30 Dic 2015.

  1. Luismi67

    Luismi67 Simdualero de Oro

      192
      43
      25 Dic 2012
      Como digo en el título, desde la última actualización, tengo la 5.12.17, algunas app's entran en bucle y no van finas o directamente no van. Por ejemplo, la de Pepephone arranca pero cuando va a consultar el consumo de las líneas entra en bucle y está continuamente intentado hacerlo. La de GoPro hace algo parecido, me detecta la cámara, tengo una Hero 2 con el wifi backpac, pero cuando intenta conectarse con ella empieza a dar vueltas que sí que no que caiga un chaparrón. A alguno os está pasando algo parecido?
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDSdev
      8.075
      10.697
      30 Oct 2013
      Bogotá, Colombia
      Realmente no he notado mayores fallos de este tipo en el Mi4i, puedes hacer alguna limpieza con SD Maid y luego reiniciar el móvil.

      Saludos!
       
    • Luismi67

      Luismi67 Simdualero de Oro

        192
        43
        25 Dic 2012
        Gracias por contestar. El teléfono se ha actualizado dos veces desde que hice la pregunta y sigue igual. Desinstalé y reinstalé las apps pero no dio resultado. ¿Qué hace el SD Maid?

        Enviado desde mi Mi 4i mediante Tapatalk
         
      • Dr_Rock

        Dr_Rock HxC Sound Moderador

        • MDSdev
        8.075
        10.697
        30 Oct 2013
        Bogotá, Colombia
      • Luismi67

        Luismi67 Simdualero de Oro

          192
          43
          25 Dic 2012
          Nada, le he pasado el SD Maid, he reiniciado el móvil y sigue igual.

          Gracias.

          Enviado desde mi Mi 4i mediante Tapatalk
           
        • Dr_Rock

          Dr_Rock HxC Sound Moderador

          • MDSdev
          8.075
          10.697
          30 Oct 2013
          Bogotá, Colombia
          Se me ocurre que desde el recovery hagas un wipe a la cache y dalvik cache.

          Saludos!
           
        • Luismi67

          Luismi67 Simdualero de Oro

            192
            43
            25 Dic 2012
            No ha hecho falta. Con la última actualización de la ROM todo vuelve a ir bien. Gracias igualmente.

            Enviado desde mi Mi 4i mediante Tapatalk
             
            • Me Gusta Me Gusta x 1
            Verificación:
            Borrador guardado Borrador eliminado