Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Error en el recovery

Tema en 'HD7+' iniciado por Kira87, 17 Abr 2012.

  1. Kira87

    Kira87 Simdualero de Bronce

      27 Feb 2012
      Calificaciones:
      +0
      He seguido todos los pasos del recopilatorio y en el de flashear el recovery he puesto el v2 de BM que es el unico que me permite acceder a la pantalla del recovery pero cuando intento usar las opciones me dan error. Queria saber si a alguien le ha pasado lo mismo, ya he probado los otros dos archivos de img que hay en el recopilatorio pero ninguno me funciona.

      Lo que me sale al intentar hacer el backup es:

      Error while backing up boot image!E:failed to find "cache" partition to mount at "/cache"
      E:Can´t mount /cache/recovery/log
      E:Can´t open /cache/recovery/log
      E:failed to find "cache" partition to mount at /cache
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • jman0

      jman0 Simdualero de Diamante

      • Veteran@
      20 Dic 2010
      Vizcaya, España
      Calificaciones:
      +368
      Cuando vayas a hacer un backup, no selecciones la opción cache, no hace falta.
       
    • Kira87

      Kira87 Simdualero de Bronce

        27 Feb 2012
        Calificaciones:
        +0
        El recovery que tengo no me deja seleccionar que quiero poner o quitar, lo hace de todo automaticamente. Espero dar con alguna solución, mientras seguiré tirando con la rom de fábrica que al menos sigue funcionando.
         
      • samarkanda

        samarkanda Simdualero de Diamante

        • Veteran@
        12 Oct 2011
        Calificaciones:
        +196
        Prueba este otro recovery de @haiduongbkhaiduongbk.

        Quizá... http://www.mediafire.com/download.php?gj37yb1hb969f29
         
        Última edición por un moderador: 28 Sep 2013
      • samarkanda

        samarkanda Simdualero de Diamante

        • Veteran@
        12 Oct 2011
        Calificaciones:
        +196
        Última edición por un moderador: 24 Mar 2017
      • martin9571

        martin9571 Simdualero de Oro

          4 Oct 2011
          Calificaciones:
          +12
          Buenas tardes... se parece a lo que me pasó a mí.....
          tiene toda la pinta.
          Intenté flasear el logo y alguna rom por cable, pero no me di cuenta y hice flasheo de una rom que no se correspondía con el h7300. el teléfono al final ya ni reiniciaba.
          Siento no poder ayudar. Al final llegué a un acuerdo con la tienda que me lo vendió y me mandan otro.
          De todas formas, creo que la solución oportuna es flashear por cable.
           
        • Kira87

          Kira87 Simdualero de Bronce

            27 Feb 2012
            Calificaciones:
            +0
            Gracias a todos por las respuestas, probaré el recovery que me ha posteado Samarkanda y si no tira pues intentaré flashear por cable.

            Edit: Estoy intentando flashear por cable pero cuando voy a encender el movil me sale un mensage en el PC que me dice que no encuentra MT65XX Preloader. Es raro porque los drivers los instalé antes de hacer nada. Si le doy para que windows busque los drivers me empieza a buscar pero el telefono se enciende y se desconecta del pc.
             
          • Kira87

            Kira87 Simdualero de Bronce

              27 Feb 2012
              Calificaciones:
              +0
              Me ha surgido una duda, viendo que no puedo usar el recovery y que me dá fallo al intentar flashear por cable, ¿hay alguna manera de poner otra vez el recovery original que traía el movil?. Lo pregunto porque ayer descargué de la pagina de todoenmano los archivos del movil y si por lo menos pudiese ponerle un recovery que me permitiese hacer un backup me quedaría mas tranquilo.
               
            • samarkanda

              samarkanda Simdualero de Diamante

              • Veteran@
              12 Oct 2011
              Calificaciones:
              +196
              Pues es que las posibles soluciones para meter un recovery son:
              - Mobileuncle.
              - Flasheo por cable.

              Juer, no lo entiendo.
               
            • Kira87

              Kira87 Simdualero de Bronce

                27 Feb 2012
                Calificaciones:
                +0
                @samarkandasamarkanda, ¿el recovery que traía el movil no se puede conseguir en IMG para ponerlo con Mobileuncle?. El Mobileuncle si me funciona pero el unico recovery que me pone es el v2 de BM que no me deja operar con el. Yo bajé un paquete de recuperación de todoenmano pero no se si es posible extraer solo la parte del recovery de ahí.
                Con respecto al flasheo por cable el PC me dice que falta MT65xx preloader pero cuando está buscando se cancela al encenderse el movil. Si pudiese encontrar es archivo a lo mejor podría flashear por cable.
                 
                Última edición por un moderador: 28 Sep 2013
              • samarkanda

                samarkanda Simdualero de Diamante

                • Veteran@
                12 Oct 2011
                Calificaciones:
                +196
                Última edición por un moderador: 28 Sep 2013
              • Kira87

                Kira87 Simdualero de Bronce

                  27 Feb 2012
                  Calificaciones:
                  +0
                  Nada, ahora ni siquiera entra al recovery al igual que con los otros que no son el v2 de BM. En fin, tendré que tener cuidado con el movil viendo que por ahora no hay manera de acceder al dichoso recovery jejeje. Por lo menos el movil me está funcionando bien. Gracias igualmente @samarkandasamarkanda.
                   
                  Última edición por un moderador: 28 Sep 2013
                Verificación:
                Borrador guardado Borrador eliminado