Error NVRAM WARNING: ERR = 0x10

  • Iniciador del tema coplanario
  • Fecha de inicio
C

coplanario

Simdualero de Bronce
Hola de nuevo.
Tengo este problema en el wifi q me gustaria solucionar. Estoy teniendo altibajos en la calidad de mi linea y lo achaco a este asunto.
Creo q me ha surgido despues de actualizar. No se desde cuando exactamente. El problema es q no soy root y tengo el recovery sin modificar (me resisto ha cambiarlo por no empezar de 0).
No he encontrado forma de hacerlo. Alguien sabe como?
Intente una actualizacion local con un zip para corregirlo, ya q no pude hacerlo por recovery por tenerlo sin cambiar, y nada.
Alguna solucion?.

Enviado desde mi K6000 Pro mediante Tapatalk
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP
Hola de nuevo.
Tengo este problema en el wifi q me gustaria solucionar. Estoy teniendo altibajos en la calidad de mi linea y lo achaco a este asunto.
Creo q me ha surgido despues de actualizar. No se desde cuando exactamente. El problema es q no soy root y tengo el recovery sin modificar (me resisto ha cambiarlo por no empezar de 0).
No he encontrado forma de hacerlo. Alguien sabe como?
Intente una actualizacion local con un zip para corregirlo, ya q no pude hacerlo por recovery por tenerlo sin cambiar, y nada.
Alguna solucion?.

Enviado desde mi K6000 Pro mediante Tapatalk
Pues es relativamente facil solucionarlo , pero necesitas rootearlo primero , luego con esta app lo arreglas :
Download MTK NVRAM 0x10 FIX 1.0 APK | APKPure.com
 
C

coplanario

Simdualero de Bronce
Se q es sencillo siendo root, me estoy resistiendo a hacerlo porque no me va mal. Hasta ahora he ido subsanando las cosas q no me gustaban del terminal de una manera u otra. Supongo q una nueva actualizacion q la contenga seria la unica forma.
Pero como hay gente con altos conocimientos de ahi mi consulta. Gracias no obstante por la rapidez de respuesta.

Enviado desde mi K6000 Pro mediante Tapatalk
 
C

coplanario

Simdualero de Bronce
Me acabo de dar cuenta de q este error solo m e figura en app de terceros (wifi analizer, wifi radiation....) en cambio en ajustes del propio movil no sale. Es posible q sea un error de las app (q no esten optimizadas para android 6) y por tanto no tenga el problema?.
No entiendo, alguien mas la pasa lo mismo?.

Enviado desde mi K6000 Pro mediante Tapatalk
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 189 45,8%
  • Carga inalámbrica

    Votos: 145 35,1%
  • Carga ultra rápida

    Votos: 241 58,4%
  • 5G

    Votos: 180 43,6%
  • Al menos 3 cámaras principales

    Votos: 117 28,3%
  • Sensor TOF

    Votos: 73 17,7%
  • Lector de huellas

    Votos: 215 52,1%
  • USB tipo C

    Votos: 222 53,8%
  • Bluetooth

    Votos: 197 47,7%
  • Pantalla flexible

    Votos: 36 8,7%

Miembros conectados

  • javi0050
  • kurrante
  • lucsar
  • Filipo
  • deixonar
  • MgoZ
  • casperian
  • ktulu69
  • Paquitocm
  • menguelez
  • fitomosky
  • jomagoma
  • July9
  • bramos
  • pjayala
  • Chkpac
  • Tualoucura
  • kiki1
  • asaber
  • Juanico.legend
... y 24 más.
Arriba