Jiayu G3 de me apaga solo.

Carlos Vi

Simdualero de Bronce
2 Jul 2013
8
0
336
#1
Hola a todos, tengo un problema con mi teléfono Jiayu G3, despues de dos meses de uso funcionando fenomenal se ha apagado solo.
Lo encendí y despues de un rato se me vuelve a apagar, y cada vez dura menos encendido.
Alguien me puede echar una mano???

El modelo es el G3N
 

Carlos Vi

Simdualero de Bronce
2 Jul 2013
8
0
336
#3
intentare provar haber si soy capaz
 

Carlos Vi

Simdualero de Bronce
2 Jul 2013
8
0
336
#4
Yo creo q puede ser un problema de la bateria, xq cuando la saco y la froto un poco luego el movil dura bastante sin apagarse.
Además cada vez me sale un nivel de bateria diferente, a veces me sale que tiene un 30% y al ponerlo a cargar pone un 65% o viceversa, o pone un 45 se apaga y al encenderse pone un 80% y así
 

manuelg3

Simdualero de Platino
18 Abr 2013
272
58
941
#5
Calza la bateria por la parte inferior con un trozo de papel con tantas dobleces como tu veas. Es posible que pierda contacto... Soy experto en eso con mis nokias XD
 

Carlos Vi

Simdualero de Bronce
2 Jul 2013
8
0
336
#7
He provado haber si la bateria no hacia buen contacto y eso no es, apensa cabe un folio doblado.
A la hora de calibrar la bateria el teléfono no me carga as de un 95% hay llega a su tope y no me deja calibrar .
La cuestión es que el movil para a peor, antes se apagaba incluso cuando estaba con el cargador puesto, ahora ya le pongo a cargar y no carga, ya no se enciende, creeis que puede ser por la bateria y comprando una nueva se solucionaría????
 

manuelg3

Simdualero de Platino
18 Abr 2013
272
58
941
#8
Las baterias estan a buen precio pero asegurate que pone "original" la mia es de antelife y es original.
 

belve

Simdualero de Plata
12 Ene 2013
91
0
487
#9
Ojo, algo esta pasando, a mi me pasa en mi G3 y a mi mujer en su G2S desde hace como unos 4-5 dias, se reinicia solo como una o dos veces al dia, muy raro q nos pase a varios a la vez y desde hace pocos dias, podria ser alguna app?

Enviado desde mi JY-G3 usando Tapatalk 2
 

belve

Simdualero de Plata
12 Ene 2013
91
0
487
#10
Ah, y no tengo activada la vibracion del teclado y curiosamente antes de reiniciarse se activa, vibra el teclado am escribir y después se reinicia, tras el reinicio el teclado esta como lo tengo siempre, sin vibracion.

Enviado desde mi JY-G3 usando Tapatalk 2
 

belve

Simdualero de Plata
12 Ene 2013
91
0
487
#11
Decir q yo tengo la oficial 4.1.2 beta y mi mujer la oficial 4.1.2 mas moderna del G2S

Enviado desde mi JY-G3 usando Tapatalk 2
 

belve

Simdualero de Plata
12 Ene 2013
91
0
487
#12
Y se me olvidaba, cuando se reinicia no pide el pin, se reinicia y esta todo operativo, a veces me he dado cuenta porque aparece la notificacion de que la ranura SIM2 esta vacia.

Enviado desde mi JY-G3 usando Tapatalk 2