Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

La pantalla no funciona bien

Tema en 'Jiayu G3 MT6577' iniciado por loken, 4 Mar 2013.

Tags:
  1. loken

    loken Simdualero de Bronce

      6 Feb 2013
      Calificaciones:
      +0
      Hola.

      Tengo un problema y no se como arreglarlo.

      Todo iba bien hasta ayer que le dio por tocar las narices. Cuando intento escribir (whatsapp, gmail, etc...) no me detecta justo donde está la letra "s".

      Seguramente es un problema de pantalla, porque me ocurre en todos los programas en el teclado.

      ¿Como arreglarlo? ¿Metiendo otra rom?¿Calibrando la pantalla?
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Gracias
       
    • Wicked

      Wicked Simdualero de Bronce

        11 Ene 2013
        Donosti
        Calificaciones:
        +0
        ¿Has probado a usar otro método de introducción de teclado? En vez del teclado Android estándar. De todas formas prueba si el punto de la S funciona: intenta arrastrar algo ahí o así.
         
      • loken

        loken Simdualero de Bronce

          6 Feb 2013
          Calificaciones:
          +0
          Lo he probado con otro teclado y deja de funcionar otra tecla (claro coincide donde coincide la "s" del teclado de android). Por lo que veo es un problema de pantalla.

          Com puedo arreglarlo porque es un problemón :(
           
        • Wicked

          Wicked Simdualero de Bronce

            11 Ene 2013
            Donosti
            Calificaciones:
            +0
            Por lo que parece se ha estropeado la placa táctil, deberás llevarlo a una tienda o enviarlo, si lo tienes en garantía, al fabricante para que te lo arreglen. Lo siento mucho tío :(
             
          • Shike1000

            Shike1000 Simdualero de Platino

              3 Oct 2013
              Sevilla, España
              Calificaciones:
              +103
              Podrias probar a cambiar la ROM, alomejor asín se soluciona
               
            • caparrut

              caparrut Simdualero de Platino

              • Veteran@
              3 Feb 2013
              muro de alcoy
              Calificaciones:
              +59
              seguramente serán los conectores de dentro para eso tendrías que desmotar el teléfono y limpiar todos los conectores ,el de la pantalla ,el que une las dos placas,etc... pero si lo desmontas pierdes la garantía tu mismo
               
            Verificación:
            Borrador guardado Borrador eliminado