Landvo L500S - El octa core mas barato.

Arcano

Arcano

Simdualero de Bronce
3 Jun 2015
30
17
168
#25
¡CONSEGUIDO! @freiserk =)

La cuestión estaba en el scatter. Me descargué otra rom para el Landvo l550 de needrom y también me daba error. Supuse que no era normal. Comparé los scatter que me daban error y el que tenía de mis backups. Los que Flashtools detectaba como erróneos empezaban de la siguiente forma:


BIRDTOOLMINVER[3.4]
############################################################################################################
#
# General Setting
#
############################################################################################################


Sobra lo de "BIRDTOOLMINVER[3.4]". Eliminando esa línea, FlashTools ya detecta correctamente el scatter. Hecho eso, he seguido los siguientes pasos. Con Windows 7 Pro x64:

(1) Drivers Preloader. Versión 01/05/2012 2.0000.0.1
(2) Versión FlashTool: 5.1520.00.000. (Instalando en c:\)
(3) Cargar scatter de Rom stock en needrom. -U otra compatible-.
(4) Opción Download.
(5) Conectar Móvil sin batería.
(6) Windows reconce el dispositivo e instala los drivers necesarios para FlashTools.
(7) Rom flasheada y móvil arrancado.

Ahora toca rootear de nuevo y restarurar los IMEIs. Que, por supuesto, los he perdido =)

Muchas gracias por tu ayuda =) Me has hecho ver que debía funcionar sí o sí. Sólo hay que tener claros los tres primeros puntos.


Por cierto, tu recovery funciona de maravilla :smile:

Saludos.
 
Última edición:
freiserk

freiserk

Baneado
Platino
18 May 2014
829
1.504
2.893
#26
¡CONSEGUIDO! @freiserk =)

La cuestión estaba en el scatter. Me descargué otra rom para el Landvo l550 de needrom y también me daba error. Supuse que no era normal. Comparé los scatter que me daban error y el que tenía de mis backups. Los que Flashtools detectaba como erróneos empezaban de la siguiente forma:


BIRDTOOLMINVER[3.4]
############################################################################################################
#
# General Setting
#
############################################################################################################


Sobra lo de "BIRDTOOLMINVER[3.4]". Eliminando esa línea, FlashTools ya detecta correctamente el scatter. Hecho eso, he seguido los siguientes pasos. Con Windows 7 Pro x64:

(1) Drivers Preloader. Versión 01/05/2012 2.0000.0.1
(2) Versión FlashTool: 5.1520.00.000. (Instalando en c:\)
(3) Cargar scatter de Rom stock en needrom. -U otra compatible-.
(4) Opción Download.
(5) Conectar Móvil sin batería.
(6) Windows reconce el dispositivo e instala los drivers necesarios para FlashTools.
(7) Rom flasheada y móvil arrancado.

Ahora toca rootear de nuevo y restarurar los IMEIs. Que, por supuesto, los he perdido =)

Muchas gracias por tu ayuda =) Me has hecho ver que debía funcionar sí o sí. Sólo hay que tener claros los tres primeros puntos.


Por cierto, tu recovery funciona de maravilla :smile:

Saludos.
Ufffffff que alegría tio :blush:
Me alegro un montón !!! al final el que persiste lo consigue :blush:
 
Arcano

Arcano

Simdualero de Bronce
3 Jun 2015
30
17
168
#27
@freiserk me estoy encontrando problemas para realizar el root. Vroot ha cambiado de nombre, ahora es Iroot. Y no funciona. Ni mediante Windows ni con la propia apk. KingRoot también falla. ¿No tendrás, por casualidad, una rom limpia rooteada para flashearla? :grin:

Saludos!
 
Última edición:
freiserk

freiserk

Baneado
Platino
18 May 2014
829
1.504
2.893
#28
@freiserk me estoy encontrando problemas para realizar el root. Vroot ha cambiado de nombre, ahora es Iroot. Y no funciona. Ni mediante Windows ni con la propia apk. KingRoot también falla. ¿No tendrás, por casualidad una rom limpia rooteada para flashearla? :grin:

Saludos!
Déjame que pruebo el root una vez mas para ver si da algún problema.
Si el root sale bien hago una backup desde recovery, lo comprimo y te lo subo.

Saludos.
[DOUBLEPOST=1434730841][/DOUBLEPOST]@Arcano he probado a rotear con kingoroot y genial, no se si será por la rom stock que llevas...

Estoy comprimiendo el backup y lo subo para ver si lo puedes poner ya roteado. Luego solo sería ponerle tus imeis.

Saludos.
 
Arcano

Arcano

Simdualero de Bronce
3 Jun 2015
30
17
168
#29
Ostras, @freiserk

¡Muchas gracias! Con la rom que traía el terminal, se rooteó sin problemas mediante vroot. Con la stock -suponía que era la misma que 'la de serie'- me dio error. Probé con KingRoot y tampoco funcionó. ¿Con Kingoroot, te refieres a esta aplicación?

Si con ésa funciona, ya pruebo. Que bastante me estás ayudando :sweatsmile: Aunque, tampoco iría mal tener una rom stock rooteada :up:

Dicho esto, la rom stock es 4.4.2. Me extraña que no se pueda con vroot si, anteriormente, sí se pudo. El exploit para llevarlo a cabo sigue vigente... En fin...

GRACIAS por tu ayuda!

EDITO: Acabo de probar con KingoRoot. Al finalizar, indica que se ha realizado el rooteo. Pero al comprobarlo con RootChecker me dice que na de na... :up: Sigo probando.
 
Última edición:
Arcano

Arcano

Simdualero de Bronce
3 Jun 2015
30
17
168
#31
Buenas @freiserk,

Ha funcionado :grin: ¡Muchas gracias! Al segundo intento, pero ya puedo proseguir con mis pesquisas:

(1) Restaurar IMEIs.
(2) Solventar error en redes wifi: "NVRAM WARNING: ERR 0x10".
(3) Intentar aumentar el almacenamiento interno. Que fue el causante de todo lo ocurrido. Eso y mi falta de tacto con FlashTool... :grin:
¿Tú has intentado aumentar los 2GB de memoria interna?.

Muchas gracias por tu ayuda.

Saludos!

EDITO: Ya he restaurado los IMEIs =). He intentado aumentar la memoria mediante otros ebr1 y ebr2 "MTK6592 Kitkat (16-32gb) 4GB Interna", pero se queda colgado en el logo. Al restaurar los correspondientes ebr de rom stock, vuelve a arrancar correctamente.
 
Última edición:
Arcano

Arcano

Simdualero de Bronce
3 Jun 2015
30
17
168
#32
Buenas de nuevo,

(1) Restaurar IMEIs. (OK)
(2) Solventar error en redes wifi: "NVRAM WARNING: ERR 0x10". (OK)
(3) Intentar aumentar el almacenamiento interno (OK).

Sobre el punto 3, me he bajado un editor hexadecimal y he cambiado manualmente ebr1 y ebr2 siguiendo las indicaciones de este hilo:

Landvo L500S - El octa core mas barato.

Lo que más me interesaba era aumentar el almacenamiento interno. Sobre el almacenamiento del teléfono, debo haber modificado mal el fichero, porque no me cuadran los números... :sweatsmile:

Saludos!
 
freiserk

freiserk

Baneado
Platino
18 May 2014
829
1.504
2.893
#33
Genial.

Ya tienes la máquina fina fina :blush:
Mete material en la memoria para comprobar el espacio.
 
Arcano

Arcano

Simdualero de Bronce
3 Jun 2015
30
17
168
#34
Muy buenas @freiserk,

No cantemos victoria todavía... :grin: Para ultimar, estaba probando el teléfono y... Resulta que, al llamar, escucho a la otra persona, pero a mí no me oyen :sweatsmile:

Parece está fastidiado el micrófono. Tampoco funciona con el altavoz/manos libres.

Probaré a toquetear valores en MTK Engineer Mode. De software no es porque he flasheado la stock -needrom- y tampoco funciona -sin root ni ebr's modificados-.

¿Alguna sugerencia?.

Saludos!
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#35
Hola, qué tal?. ¿Cómo habéis solucionado el error en redes wifi: "NVRAM WARNING: ERR 0x10"?.
 
Arcano

Arcano

Simdualero de Bronce
3 Jun 2015
30
17
168
#36
Muy buenas @0Jos0,


(1) Necesitas ser root.
(2) Debes sustituir dos archivos. Puedes bajarlos desde aquí.
(3) Accedes a /data/nvram/APCFG/APRDEB -yo lo hice mediante es explorer- y renombra los ficheros "WIFI y WIFI_CUSTOM" como "<nombre>.old -o como te apetezca-" para preservarlos.
(4) Descargas, descomprimes y copias en la ruta indicada anteriormente (/data/nvram/APCFG/APRDEB).
(5) Reinicias y listo.

Saludos!
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • tx6376
  • gcjavi
  • alvoreto
  • iporque
  • cosica
  • Fernando Raso
  • 666 Rojo
  • Miguel1965
  • mastegot
  • daviluchox
  • ihesu
  • menguelez
  • FranElche
  • Pe1je3mar1her2
  • ruglovi
  • terbad
  • davialon
  • ujua
  • munny
  • Mabel Sanchez
... y 61 más.