Le Max 2 pisapapeles

  • SOLUCIONADO 
  • Iniciador del tema garridoido
  • Fecha de inicio
garridoido

garridoido

Posteador act.
Platino
8 Feb 2015
278
47
855
#25
Vale esa opción está el propio teléfono en la rom, pero al darle se me reinicia en el recovery que ya he instalado, supongo que tendré que flashear de nuevo y darle a esa opción sin instalar el recovery
 
Pedromo

Pedromo

Posteador act.
Simdualero de Oro
12 Oct 2014
186
99
675
www.pedromo.com
Xiaomi Mi 9T
#26
Yo pienso también que debes de partir desde la oficial, la más actualizada. Cuando ya funcione todo correctamente te lo puedes volver a plantear de nuevo, aunque creo que como te comentaba los "lineage" no le van bien a Leeco. La copia de seguridad que tengas siempre la puedes pasar a un pendrive, que por usb recobery y TWRP puede leerlo. De este modo no ocupas la memoria interna del teléfono, que supongo que será de 32 GB
 
garridoido

garridoido

Posteador act.
Platino
8 Feb 2015
278
47
855
#27
Lo hago desde el pen, no te has enterado de lo q me pasa, se ha ocupado la memoria sola sin q pueda borrar nada, no el la copia de seguridad ya te digo q está en el pen y aún así se donde se guardaría, es cosa de la ROM de recuperación
 
garridoido

garridoido

Posteador act.
Platino
8 Feb 2015
278
47
855
#28
Ahora vuelvo a flashear y le he dado a la opción de restablecer ajustes de fábrica formateando la tarjeta SD virtual y entonces eso lo he puesto en el recovery el suyo original claro porque lo tenía al flashear no como antes que le había metido yo el mío y entonces él solo se ha metido en el recovery como decía y se ha reiniciado el teléfono y al reiniciar se me pide el PIN de la tarjeta SIM y no funciona el táctil, entonces vuelvo a reiniciar en el recovery original y en chino hago factory reset de tanto verlo ya me lo sé entonces sí que funciona el táctil, y tachan tengo 23,61 libres en vez de 9.5, flashear recovery con el autoinstalador meto la recuperación que tenía antigua, no funciona no arranca, entra en recovery y prueba instalar la stock rom, termina y el recovery me dice "no OS installed
" Le doy a swyp reinicia bien, entro otra vez en el recovery hago los wipes y meto la copia de recuperación antigua, inicia bien pero solo hay 20,85 gb
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • adultx
  • cjsegninir
  • askaldrill
  • franule
  • genatax
  • raumat
  • forzalaquila
  • kurrante
  • pierno
  • salvarez01
  • laman
  • segnini
  • tramankulu
  • Terrivan
  • varelon
  • garfio
  • vilamin
  • uly166
  • jalumo
  • ajtharsis
... y 22 más.