Lenovo A789 No me funciona la camara.

  • CONSULTA 
  • Iniciador del tema JoseeeAMG
  • Fecha de inicio
  • Etiquetas lenovo
J

JoseeeAMG

#1
Tengo un problema con la camara delantera y trasera de mi lenovoA789(esta rooteado).
Llevo bastante tiempo con el pero desde hace poco no me funciona ninguna de las camaras.
Cuando abro la app se queda en negro la parte donde deberia aparecer la imagen y si intento hacer una foto se pone en verde.
¿Que podria hacer para que vuelvan ha funcionar?
 
Amadeus

Amadeus

Diamante
Cocinero
#2
Tengo un problema con la camara delantera y trasera de mi lenovoA789(esta rooteado).
Llevo bastante tiempo con el pero desde hace poco no me funciona ninguna de las camaras.
Cuando abro la app se queda en negro la parte donde deberia aparecer la imagen y si intento hacer una foto se pone en verde.
¿Que podria hacer para que vuelvan ha funcionar?
Primero intenta con alguna App a ver si es eso,si no intenta restablecer datos de fabrica,ajustes/copia de seguridad/restablecer datos de fabrica.
Te muevo este hilo a su subforo, alguien te puedan ayudar mas ahí.
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#3
Tengo un problema con la camara delantera y trasera de mi lenovoA789(esta rooteado).
Llevo bastante tiempo con el pero desde hace poco no me funciona ninguna de las camaras.
Cuando abro la app se queda en negro la parte donde deberia aparecer la imagen y si intento hacer una foto se pone en verde.
¿Que podria hacer para que vuelvan ha funcionar?
Yo he tenido este móvil e incluso hice una rom.

Sigue los consejos de @Amadeus, pero antes, vete a ajustes, aplicaciones, y en la pestaña de todas, busca camara. Apk y entra dentro y le das a borrar datos o quitar actualizaciones.

A lo mejor se soluciona así, haciendo esto.

Un saludo.



Enviado desde mi IRON mediante Tapatalk
 
J

JoseeeAMG

#4
He seguido esos pasos pero al abrir la camara o alguna app se queda en negro y no funciona se sigue quedando pillado y cerrandose la app
 
Amadeus

Amadeus

Diamante
Cocinero
#5
He seguido esos pasos pero al abrir la camara o alguna app se queda en negro y no funciona se sigue quedando pillado y cerrandose la app
Entonces tendrás que instalar una Ron para saber si es de software.


Enviado desde mi ASUS_Z00AD mediante Tapatalk
 
J

JoseeeAMG

#7
Y una pregunta alguna rom recomendad con play store y mas servicios de google
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#8
Y una pregunta alguna rom recomendad con play store y mas servicios de google
Ese móvil es ya viejo y roms actuales no hay.

Mi rom funciona muy bien, puedes probarla. La traduje completamente al español, tiene las Google apps, playstore, etc.


Se llama rom puzzle breack y esta en el foro de soporte. Se instala a través de recovery y antes debes de instalar un recovery TWRP o cwm, los cuales también tienes en el foro y con tutoríales de instalación.

Enviado desde mi IRON mediante Tapatalk
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • crc2
  • Mpourinio16
  • pierno
  • cdl_f
  • juandsv
  • barbakana
  • Sevillista83
  • Merkuno
  • jitowin
  • t127ejido
  • lecter
  • filistru
  • kevin_23
  • Gaho54
  • Tattvas
  • ronigelito
  • tedan2005
  • corilla121
  • alf5800
  • Malvin
... y 78 más.