LLego muerto Caesar 7500+

cachaguino

Simdualero de Bronce
26 Abr 2013
34
0
468
#1
Hola Amigos , me presento soy de Chile y encargue en Mcbub un Caesar 7500+ por todo lo que leí de ustedes.

Les Puedo Contar que que soy novato y he colocado ambas baterias he limpiado con un poco de alcohol los terminales y el movil no enciende ni muestra estado de carga de la bateria, leí en un post que al flashear con o sin preload y mientras el flash tools esta en rojo, pero nada me ha funcionado.

He logrado instalar los driver y al presionar el volumen- me reconoce el Pc el movil y es la única forma que he podido que flash tools lo reconozca y solo llega al color rojo en 100%.

Amigos me pueden ayudar?? o el movil ya venia como ladrillo.
o puede ser que se les olvidó instalar el sistema operativo android?
 

flufy_tendo

Ajuste de nivel +5
Simdualero de Platino
25 Dic 2012
12.918
7.301
10.376
Galicia
#2
Hola Amigos , me presento soy de Chile y encargue en Mcbub un Caesar 7500+ por todo lo que leí de ustedes.

Les Puedo Contar que que soy novato y he colocado ambas baterias he limpiado con un poco de alcohol los terminales y el movil no enciende ni muestra estado de carga de la bateria, leí en un post que al flashear con o sin preload y mientras el flash tools esta en rojo, pero nada me ha funcionado.

He logrado instalar los driver y al presionar el volumen- me reconoce el Pc el movil y es la única forma que he podido que flash tools lo reconozca y solo llega al color rojo en 100%.

Amigos me pueden ayudar?? o el movil ya venia como ladrillo.
Hola bienvenido. Lo mejor es que hables con tu vendedor.
Podría ser que las baterías vengan secas.

Enviado desde mi Zopo zp900 usando Tapatalk 2
 

cachaguino

Simdualero de Bronce
26 Abr 2013
34
0
468
#3
Finalmente, realice el test point y el movil revivio.