Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA M52 y GPS funcionando mal.

Tema en 'Mlais M52 MTK6752' iniciado por Rubapowa, 19 Jul 2016.

  1. Rubapowa

    Rubapowa Simdualero de Bronce

      19 Abr 2015
      Calificaciones:
      +4
      Buenas

      Estoy teniendo problemas con el GPS del terminal , llevo con el terminal 1 año y hasta ahora realmente no utilice el GPS , pero ahora con el Pokemon GO no tarde en sacarle los problemas.

      Utilizo la POLRom 2.1 con la 4.4.4 de Android .

      El problema es que aun estando en campo abierto con las opciones de ubicacion en alta precision hace cosas bastante raras, como moverse por su cuenta en direcciones diferentes cuando estoy andando en linea recta y quizas tardar 20 segundos en volver a re ubicarse , incluso buscando por internet actualice los EPO's incluso vi e hice una chapuza de ponerle unas tiras de papel de plata en la parte trasera por si mejorase la recepción.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Y continua igual , ya no se si incluso intentar instalar la rom oficial con el 5.0 por si fuese culpa de la ROM o si incluso vender el terminal ya que también leí que el procesador no funciona bien con el GPS.

      Alguien tiene alguna idea o sugerencia?
       
    • 0Jos0

      0Jos0 Ya es de día? Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      • Supermod Jubilado
      8 Jul 2014
      Calificaciones:
      +13.542
      Yo probaría un flasheo desde cero.
       
    • Dr_Rock

      Dr_Rock HxC Sound Simdualero de Diamante

      • MDSdev
      • Miembro de Honor
      • Veteran@
      30 Oct 2013
      Bogotá, Colombia
      Calificaciones:
      +12.689
      Hola @Rubapowa@Rubapowa por lo que estoy viendo tu no eres el único con ese problema.
      Me inclino a pensar que es un fallo del juego y no del móvil.
      Deberías hacer una instalación limpia de la rom stock LP como te recomienda @0Jos0@0Jos0 y realizar pruebas del GPS con apps como GPS Test - Aplicaciones Android en Google Play ademas de las conocidas HERE, Runtastic, etc, para verificar su funcionamiento.

      Saludos!
       
      • Me Gusta Me Gusta x 1
      • Y métele el GPS spain o algo así, para que busque lo satélites de esta zona mas rapido

        Enviado desde mi Mi-4c mediante Tapatalk
         
        • Me Gusta Me Gusta x 1
        • Rubapowa

          Rubapowa Simdualero de Bronce

            19 Abr 2015
            Calificaciones:
            +4
            Intentare dar un ultimo intento instalando la ultima ROM oficial de MLAIS con android 5.0 y si continua funcionando mal pondre la 4.4 de stock.

            Ahora me toca investigar como flashear todo de cero ya que al usar la POLROM tengo el recovery de carliv ...
             
          • Dr_Rock

            Dr_Rock HxC Sound Simdualero de Diamante

            • MDSdev
            • Miembro de Honor
            • Veteran@
            30 Oct 2013
            Bogotá, Colombia
            Calificaciones:
            +12.689
            Mira este tutorial TUTORIAL - Guia de flasheo desde cero.

            Saludos!
             
            • Me Gusta Me Gusta x 2
            • Gracias Gracias x 1
            • Rubapowa

              Rubapowa Simdualero de Bronce

                19 Abr 2015
                Calificaciones:
                +4
                Una duda que no logro resolver , si en la ultima instalacion del POL rom aproveche y aumente la particion del sistema a 5 Gigas , tengo que buscar un scatter de dicho tamaño o me vale con el que viene en la propia carpeta de la rom lolipop ? Tengo un poco confuso sobre lo que es el scatter y para que se utiliza.
                --- Comentario doble fusionado, 24 Jul 2016 ---
                Quoteo para dar visibilidad a la pregunta.
                 
              • Dr_Rock

                Dr_Rock HxC Sound Simdualero de Diamante

                • MDSdev
                • Miembro de Honor
                • Veteran@
                30 Oct 2013
                Bogotá, Colombia
                Calificaciones:
                +12.689
                Si instalas la versión mas reciente no debes preocuparte por modificar las particiones, ya vienen creadas.

                Saludos!
                 
                • Me Gusta Me Gusta x 1
                • Gracias Gracias x 1
                • Rubapowa

                  Rubapowa Simdualero de Bronce

                    19 Abr 2015
                    Calificaciones:
                    +4
                    Tenia pensado instalar la 26052015 leí que en la ultima version , 21072015, las fotos y el video no van finos , es el mismo caso , utilizo el scatter que viene en la rom?
                    --- Comentario doble fusionado, 24 Jul 2016 ---
                    La version que instalare es la del 20150526
                     
                  • 0Jos0

                    0Jos0 Ya es de día? Simdualero de Diamante

                    • Miembro de Honor
                    • Veteran@
                    • Supermod Jubilado
                    8 Jul 2014
                    Calificaciones:
                    +13.542
                    Correcto, el scatter de la rom. Prueba y nos cuentas.
                     
                  • Rubapowa

                    Rubapowa Simdualero de Bronce

                      19 Abr 2015
                      Calificaciones:
                      +4
                      Todo entendido , instale drivers preloader y ADB pero cuando pongo por USB el movil apagado , windows esta constantemente conectando y desconectando el movil , ademas en administrador de dispositivos me reconoce el preloader COM4 en esos momentos para luego desaparecer.
                      --- Comentario doble fusionado, 24 Jul 2016 ---
                      Me parecio leer hace un tiempo que a un usuario le pasaba lo mismo pero no termine de leer como lo solucionaba
                       
                    • 0Jos0

                      0Jos0 Ya es de día? Simdualero de Diamante

                      • Miembro de Honor
                      • Veteran@
                      • Supermod Jubilado
                      8 Jul 2014
                      Calificaciones:
                      +13.542
                      Yo diría problema de drivers. No sé si lo hiciste pero desactiva firma de controladores en Windows. Y mejor que para todo el proceso uses la cuenta de administrador.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado