SOLUCIONADO Mal sonido durante las conversaciones.

J

Jotha

Simdualero Junior
6 Ene 2018
1
0
31
#37
Buenas tardes. Yo tengo el Xiaomi redmi note 4 Qualcomm, desde junio. La verdad es que no me di cuenta del verdadero problema que tenía con el micro ( al poner el altavoz, se me oía muy bajo y con ruido de fondo). Al principio el altavoz lo usaba muy poco por no decir casi nada. Una vez que instalé Xiaomi MIUI 9 y vi que el problema seguía ahí, buscar por internet la solución.
Me dijeron que reinstalar de nuevo Xiaomi MIUI 8 y ahora utilizo bastante el altavoz y va de lujo.
Tengo instalado MIUI 8.6 xiaomi.eu 7.7.20 beta.
Espero que esto les sirva de ayuda. Y yo seguiré esperando a ver si solucionan el problema para volver a MIUI 9. Saludos
como conseguiste volver a bajar a miui 8?
 
M

mdieciseis

Simdualero Junior
9 Dic 2017
3
1
33
#38
como conseguiste volver a bajar a miui 8?
Buenas noches. Hice una copia de seguridad a través del twrp en un mini usb. Me descargué la rom que cité anteriormente y luego restauré la data desde la copia de que había hecho.
A día de hoy volví a miui 9 ultima rom eu y un pelín sí que mejoró el problema. Pero sigo buscando todavía como un loco la definitiva solución al problema.
 
R

raqsof2

Simdualero de Oro
5 Abr 2016
128
77
451
Xiaomi Redmi Note 5
#39
En la posición #29 de este hilo, indiqué como solucioné este tema a un familiar que tenia problemas con el micrófono. Al principio le oían mal en las llamadas, como con falta de cobertura, y finalmente nada. Sólo podía hacerse oir poniendo el movil en manos libres.

Tras cambiar la placa de carga, que lleva incorporado el micro USB, microfóno, vibrador, etc..., y no resolver nada. Se solucionó desconectando y colocando nuevamente el conector que une el flex de la placa de carga con la placa madre. La placa de carga original debe estar buena tambien, lo tengo guardada por si acaso.

Pues hoy he tenido que solucionar el mismo problema al mismo móvil. Me comenta este familiar, que poco a poco comenzó a oirse mal, y ayer se quedó nuevamente sin sonido en el micro. Al usar el teléfono, no le oía el interlocutor.

Le he abierto el menú de ingeniero pulsando repetidamente el la versión del kernel, en ajustes acerca de mi teléfono. He ido al test de micro, y efectivamente, hablando al micro, la aguja del nivel del micro no hace ni mú. Ni se inmuta.

He abierto el movil, retirando la tapa trasera, he quitado el conector del flex de carga y vuelto a colocar, y a funcionar perfectamente de nuevo.

Este conector no hace clik, como hacen otros cuando lo insertas, se queda como algo flojo.

He observado la tapa trasera por el interior, y veo que hay un rectangulo de goma elástico que presiona este conector y el conector de la batería cuando se coloca la tapa. Así que para aumentar la presión de esta goma sobre dicho conector le he colocado un par de capas de cinta con pegamento a doble cara. A ver si ahora no se afloja el conector. Si persiste el problema, le pondré mas cinta.

Se me olvidó hacer una foto con lo que he realizado, pero en la siguiente foto indico cual es el conector problemático, y la parte de la tapa trasera donde he colocado un poco de cinta. En el rectángulo que he remarcado en blanco.

Mal sonido durante las conversaciones. conector-micro-jpg.330978

Saludos
 
Última edición:
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • cjsegninir
  • Blackday7
  • jose orantos
  • Beniel_
  • javi1421988
  • evassion
  • gcoolerj
  • i81miandlcv
  • Netmatrix
  • nachoyol
  • onton
  • zaes
  • kenet
  • segnini
  • kevin_23
  • ujua
  • deixonar
  • kurrante
  • Coronel Kurtz
  • trust_bcn
... y 61 más.