Mensaje "WhatsApp sigue sin funcionar"

  • SOLUCIONADO 
  • Iniciador del tema sToRm
  • Fecha de inicio
sToRm

sToRm

Simdualero de Oro
2 Abr 2015
148
24
705
Xiaomi Redmi Note 7
#16
Hola de nuevo, ya me funciona y os explico por si a alguien más le pasa. Seguramente es culpa de que, al ser root y salirme en TWRP el "DATA" cifrado, no puede crear la carpeta donde WhatsApp crearía los tonos personales. Simplemente he puesto los tonos predeterminados y me ha empezado a funcionar bien. Muchas gracias a todos
 
menguelez

menguelez

Moderador
Platino
1 Ene 2016
4.588
15.215
9.636
47
Cerca de Barcelona
Xiaomi Redmi 5 plus
#17
Hola de nuevo, ya me funciona y os explico por si a alguien más le pasa. Seguramente es culpa de que, al ser root y salirme en TWRP el "DATA" cifrado, no puede crear la carpeta donde WhatsApp crearía los tonos personales. Simplemente he puesto los tonos predeterminados y me ha empezado a funcionar bien. Muchas gracias a todos
Me alegro de que lo hayas solucionado, estabs mirando el informe y veía el tono papaa, vamos como sí tuvieses puesto un tono para cuando llama tu padre y eso iba a comentarte.
 
sToRm

sToRm

Simdualero de Oro
2 Abr 2015
148
24
705
Xiaomi Redmi Note 7
#18
@menguelez , sí,a partir del informe he estado indagando y haciendo pruebas al final salió eso como correcto. No puedes poner el tono directamente desde música o administrador de archivos, debes hacerlo desde WhatsApp, notificaciones, tono, sonidos, mis sonidos. Ahí es donde debes buscar tu tono y que se agregue a "mis sonidos". A partir de ahí lo puedes usar. Un saludo a todos y mil gracias por vuestro esfuerzo y dedicación
 

Miembros conectados

  • mikel_1974
  • lerenda
  • Gaho54
  • perepetero
  • dukaty
  • fitomosky
  • oviguan
  • petux
  • Mike21
  • Aimarperez
  • charles15
  • floretto
  • javiergarciaesteban
  • Chetxu
  • outfromspace
  • jose.diazpelluc
  • ivan laudrup
  • Ra69
  • sergio crespo
  • sagimix
... y 76 más.