PROBLEMA Miflash no detecta redmi note 4 en edl

  • Iniciador del tema Mirckof
  • Fecha de inicio
Mirckof

Mirckof

Simdualero de Plata
22 Jun 2013
94
46
1.130
#1
He instalado todos los drivers que me he ido encontrando y no me lo detecta. El movil se quedo con el led parpadeante en carga desde hace semanas y me he decididio sacarlo del coma. Pero no hay manera.

Tengo otro RN4 que cuando lo pongo en fastboot si que me lo detecta el miflash pero este no hay manera. He `probado cambiando la placa de un movil a otro para descartar posible falla en otro componente pero no es el caso. las baterias y los cables están bien.

En el administrador de dispositivos no puedo saber si los drivers están bien instalados porque no me sale nada referente a los moviles. Eso si, como digo el que funciona me lo detecta el miflash si esta en fastboot. (Windows 10 64bits).

El movil estaba intacto desde que lo tengo con su instalacion de fábrica y las actualizaciones OTA.

Lo dejo de pisa papeles o hay alguna manera de resucitarlo.
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.694
4.399
7.143
Ehh!!!!
#2
He instalado todos los drivers que me he ido encontrando y no me lo detecta. El movil se quedo con el led parpadeante en carga desde hace semanas y me he decididio sacarlo del coma. Pero no hay manera.

Tengo otro RN4 que cuando lo pongo en fastboot si que me lo detecta el miflash pero este no hay manera. He `probado cambiando la placa de un movil a otro para descartar posible falla en otro componente pero no es el caso. las baterias y los cables están bien.

En el administrador de dispositivos no puedo saber si los drivers están bien instalados porque no me sale nada referente a los moviles. Eso si, como digo el que funciona me lo detecta el miflash si esta en fastboot. (Windows 10 64bits).

El movil estaba intacto desde que lo tengo con su instalacion de fábrica y las actualizaciones OTA.

Lo dejo de pisa papeles o hay alguna manera de resucitarlo.
Hola,
El teléfono carga?, como sabes que esta en EDL?. Tienes en windows desactivada la verificación de firma de dispositivos para instalar los drivers?
Dices que has cambiado la placa de un móvil a otro y que tampoco enciende, pero cambiaba el estado del led de notificaciones al conectarle el cargador?

Con el bootloader bloqueado, hay xiaomis que no se podian flashear la rom stock.
No cuentas como se te quedo asi, si fue de repente, cuanta bateria tenia en ese momento....

Los driver para EDL son joios a veces de que los detecte es intentar una y otra vez.
Lo mejor, desinstalar todos los driver y volver a instalarlos, como te digo, permitiendo la instalación de dispositivos no firmados.
 
Mirckof

Mirckof

Simdualero de Plata
22 Jun 2013
94
46
1.130
#3
Hola,
El teléfono carga?, como sabes que esta en EDL?. Tienes en windows desactivada la verificación de firma de dispositivos para instalar los drivers?
Dices que has cambiado la placa de un móvil a otro y que tampoco enciende, pero cambiaba el estado del led de notificaciones al conectarle el cargador?

Con el bootloader bloqueado, hay xiaomis que no se podian flashear la rom stock.
No cuentas como se te quedo asi, si fue de repente, cuanta bateria tenia en ese momento....

Los driver para EDL son joios a veces de que los detecte es intentar una y otra vez.
Lo mejor, desinstalar todos los driver y volver a instalarlos, como te digo, permitiendo la instalación de dispositivos no firmados.
No carga porque despues de cambiarle la bateria en el primer intento despues de pasar de el un par de semanas, la bateria que llevaba estaba a 0%. La cargue en el otro movil. Es curioso esto por una cosa que te cuento despues.

El movil empezo a quedarse en estado comatoso pero vovlvia a funcionar despues de cambiarle la bateria de turno por otra. Pero volvía a quedarse en coma y con el led parpadeante si lo conectaba a carga. Daba igual la batería. El caso que se kedaba pillado al rato o al día siguiente. Me lo encontraba apagado y no conseguia encenderlo. Esto me paso como 4 o 5 veces y lo solucionaba, como te digo, cambiando la bateria y ya esta. tengo 3 baterias originales contando la que lleva el que funciona normal.

La cosa estuvo así como una semana hata que un día dejo de encenderse ni cambiando la bateria de turno. Y si lo conecto a carga parpadea indefinidamente. Bueno, no. Despues de horas enchufado deja de parpadear.

Te decía curioso lo del 0% porque la ultima vez que lo intenté encender en esos primeros días, me cercioré de que todas las baterías estuvieran con cerca del 100% de carga. No han pasado ni 3 semanas desde entonces y resulta que la batería que le dejé enchufada estaba al 0. Esa batería la estoy usando ahora en el bueno y funciona normal.

En el windows descative lo de controladores firmados antes de proceder con las instalaciones.

El movil (la main board) no hace otra cosa que parpadear si conecto carga ya sea en un chasis o en el del otro.

Supongo que es edl porque es la conclusion a la que he llegado después de leerme cuanto foro me he encontrado con un problema parecido desde los xiaomis del 2014 xD. Puede que sea otra cosa peor...

Lo unico que me desentona es que en todas las tutos que he visto, en todas aparecen los moviles y sus drivers en el administrador de dispositivos y yo no logro ver nada de eso. El hecho de que el miflash me detectara el otro movil me hizo entender que quizas los drivers estaban bien y el problema era otro...

La verdad que estoy hasta los cojones de los moviles de xiaomi... pero me he comprado un pocophone para sustituir a este. La cuestión es que el otro no me va a llegar hasta enero y necesito que este funcione urgentemente porque lo necesito de mientras. Estos días estaba tirando con RN2 que de lo poco que le duraba la batería lo temine estampando contra el suelo. Error...
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.694
4.399
7.143
Ehh!!!!
#4
No carga porque despues de cambiarle la bateria en el primer intento despues de pasar de el un par de semanas, la bateria que llevaba estaba a 0%. La cargue en el otro movil. Es curioso esto por una cosa que te cuento despues.

El movil empezo a quedarse en estado comatoso pero vovlvia a funcionar despues de cambiarle la bateria de turno por otra. Pero volvía a quedarse en coma y con el led parpadeante si lo conectaba a carga. Daba igual la batería. El caso que se kedaba pillado al rato o al día siguiente. Me lo encontraba apagado y no conseguia encenderlo. Esto me paso como 4 o 5 veces y lo solucionaba, como te digo, cambiando la bateria y ya esta. tengo 3 baterias originales contando la que lleva el que funciona normal.

La cosa estuvo así como una semana hata que un día dejo de encenderse ni cambiando la bateria de turno. Y si lo conecto a carga parpadea indefinidamente. Bueno, no. Despues de horas enchufado deja de parpadear.

Te decía curioso lo del 0% porque la ultima vez que lo intenté encender en esos primeros días, me cercioré de que todas las baterías estuvieran con cerca del 100% de carga. No han pasado ni 3 semanas desde entonces y resulta que la batería que le dejé enchufada estaba al 0. Esa batería la estoy usando ahora en el bueno y funciona normal.

En el windows descative lo de controladores firmados antes de proceder con las instalaciones.

El movil (la main board) no hace otra cosa que parpadear si conecto carga ya sea en un chasis o en el del otro.

Supongo que es edl porque es la conclusion a la que he llegado después de leerme cuanto foro me he encontrado con un problema parecido desde los xiaomis del 2014 xD. Puede que sea otra cosa peor...

Lo unico que me desentona es que en todas las tutos que he visto, en todas aparecen los moviles y sus drivers en el administrador de dispositivos y yo no logro ver nada de eso. El hecho de que el miflash me detectara el otro movil me hizo entender que quizas los drivers estaban bien y el problema era otro...

La verdad que estoy hasta los cojones de los moviles de xiaomi... pero me he comprado un pocophone para sustituir a este. La cuestión es que el otro no me va a llegar hasta enero y necesito que este funcione urgentemente porque lo necesito de mientras. Estos días estaba tirando con RN2 que de lo poco que le duraba la batería lo temine estampando contra el suelo. Error...
Como te comente, elimina los driver y vuelve a instalarlos.
A ver si los compañeros @Feligres @ribanezt y @SIgNIFER te pueden orientar mas, porque nunca he tenido que poner un xiaomi en modo edl y he usado poco los xiaomi.
 
ribanezt

ribanezt

Que si soy que si no soy, que si vengo, que si voy
Diamante
#5
Hola buenas, sin descartar que el problema sea de hardware y por tanto nada de lo que intentes funcionará, miflash no te reconoce el terminal en modo fastboot no?
Los posibles problemas son siempre por drivers, versión de miflash, cable usb o puerto usb... si esto está correcto y has intentado cambiar de versión miflash, cambio de cables, cambio de puerto usb e incluso cambio de ordenador, entonces si que puedes intentar hacerlo por modo edl, donde necesitarás abrir el terminal, quitar la batería y puentear... tal y como te indica este vídeo que te dejo. Esto se suele hacer ante un brick, que realmente no se si es tu caso o no, ya que tu terminal funcionaba correcto hasta que se agotó la batería no?
Más allá de estos consejos y sin el terminal en la mano, no se me ocurre otra solución, lo siento...
Tal vez otro compañero tenga otra solución...
 
SIgNIFER

SIgNIFER

Los Publitubers se baten en retirada
Moderador
Cocinero
27 May 2015
15.772
12.533
12.866
Xiaomi RMN5, Jiayu S3
#6
Más allá de lo que señala @ribanezt poco puedo decir. Nunca he tenido que intentar poner un xiaomi en modo EDL

Suerte con el brico

Saludos
 
Mirckof

Mirckof

Simdualero de Plata
22 Jun 2013
94
46
1.130
#7
Se bebe las baterias el joputa. Acabo de quitarle la que tiene y ponerla en el que funciona y esta seca. Incluso el nuevo se puso a pardear. Pero ya carga. Como puede beberse las baterias si se supone que esta muerto.
Sigo intentando puentear. La lista de dispositivos no para deactualizarse pero solo en dos intentos de los mil que he hecho a sonado a dispositivo conectado. En la primera no vi el mensaje y en la segunda ponia que le faltaba alimentacion al dispositivo o algo asi. Las dos veces fue en el lado 1-4 porque en el lado de los dos contactos no reacciona en ningun caso.
Mi flash no detecta nada.
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.694
4.399
7.143
Ehh!!!!
#8
Se bebe las baterias el joputa. Acabo de quitarle la que tiene y ponerla en el que funciona y esta seca. Incluso el nuevo se puso a pardear. Pero ya carga. Como puede beberse las baterias si se supone que esta muerto.
Sigo intentando puentear. La lista de dispositivos no para deactualizarse pero solo en dos intentos de los mil que he hecho a sonado a dispositivo conectado. En la primera no vi el mensaje y en la segunda ponia que le faltaba alimentacion al dispositivo o algo asi. Las dos veces fue en el lado 1-4 porque en el lado de los dos contactos no reacciona en ningun caso.
Mi flash no detecta nada.
Me sigue quedando duda, cuando cambiaste la placa de uno a otro, lo conectaste todo?. Es que es como si el móvil estuviera encendido y la pantalla es la que no fuera.

Ignoro si estando en modo edl gasta batería. Si en el otro no te gastara batería, podria ser del puerto de carga.
A ver si averiguamos que le pasa.

La pantalla del otro funciona con la placa del que va bien?
Teniendo dos, tienes muchas mas posibilidades de averiguar que puede fallar.
 
Mirckof

Mirckof

Simdualero de Plata
22 Jun 2013
94
46
1.130
#9
Tocando directamente en el curato no hace nada. Toco primero en la tapa donde viene el imei apuntado hace chispa y ya luego lo pongo en el cuarto. Haciendo eso he conseguido esto como maximo un par de veces despues de un monton de intentos. Una vez me hace esto quito el puente conecto la batería y me voy al miflash. Pero al darle a refresh no sale nada.




Miflash no detecta redmi note 4 en edl 1-png.345550




En los otros intentos la lista no para de actualizarse dando siempre este resultado.


Miflash no detecta redmi note 4 en edl 2-png.345551
 
Mirckof

Mirckof

Simdualero de Plata
22 Jun 2013
94
46
1.130
#10
Me sigue quedando duda, cuando cambiaste la placa de uno a otro, lo conectaste todo?. Es que es como si el móvil estuviera encendido y la pantalla es la que no fuera.

Ignoro si estando en modo edl gasta batería. Si en el otro no te gastara batería, podria ser del puerto de carga.
A ver si averiguamos que le pasa.

La pantalla del otro funciona con la placa del que va bien?
Teniendo dos, tienes muchas mas posibilidades de averiguar que puede fallar.
Claro, por eso me frustra tanto no conseguir arreglarlo tio.

Si de hecho estuve usando la placa que funciona en el chasis del pisapapeles duranto una semana mas o menos y lo unico que falló era el micro con las llamadas entrantes despues de una actualizacion OTA. Pero eso no es nuevo porque ya me pasó con el pisapapeles hace tiempo y me trae sin cuidado este problema.

Lo de la batería¿? es un misterio. El movil está competamente muerto. Ni se calienta ni nada por el estilo. está completamente apagado. Puede que las descargas de batería se deban a los largos periodos que lo dejo enchufado al portatil haciendo pruebas y vaya perdiendo carga a marchas forzadas estando el led parpadeando.
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.694
4.399
7.143
Ehh!!!!
#11
Claro, por eso me frustra tanto no conseguir arreglarlo tio.

Si de hecho estuve usando la placa que funciona en el chasis del pisapapeles duranto una semana mas o menos y lo unico que falló era el micro con las llamadas entrantes despues de una actualizacion OTA. Pero eso no es nuevo porque ya me pasó con el pisapapeles hace tiempo y me trae sin cuidado este problema.

Lo de la batería¿? es un misterio. El movil está competamente muerto. Ni se calienta ni nada por el estilo. está completamente apagado. Puede que las descargas de batería se deban a los largos periodos que lo dejo enchufado al portatil haciendo pruebas y vaya perdiendo carga a marchas forzadas estando el led parpadeando.
Si, de hecho una forma de descargar la batería a los móviles que no se le puede quitar por defecto, es dejarlos conectados al pc.
 
Mirckof

Mirckof

Simdualero de Plata
22 Jun 2013
94
46
1.130
#12
Bueno, despues de un monton de intentos fallidos el movil sigue con el parpadeo y no hay manera de resucitarlo. Lo único que me falta por probar es lo del cable usb cortado y modificado para recuperarlo del brick, pero creo que viene a ser lo mismo que el puenteo este que me ha recomendado @ribanezt .
Os agradezco vuestra ayuda de todas maneras.
Después de rendirme con RN4 saqué del olvido un par de cajas con un monton de piezas de chatarra del mítico Inew V3 (me dediqué a venderlos en su tiempo y los vendí a todo Dios como también se le estropeó a todo dios) e intenté montar uno funcional entre tanta pieza. Pues después de estar toda la tarde en ello he conseguido montar uno 100% funcional. Contentísimo por este logro porque a este móvil le tenía especial cariño a diferencia de la mierda del RN4. Tiraré con este, que va bastante bien, hata que me llegue el Poco f1.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.