Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Movil se ha desconfigurado totalmente (problema modo invitado)

Tema en 'Meizu MX5 Helio X10T / MTK6795T' iniciado por dragonegro, 4 Jun 2016.

  1. dragonegro

    dragonegro Simdualero de Bronce

      17 Jul 2013
      Calificaciones:
      +7
      Hola, os explico a ver si soy capaz sobre lo que me ha pasado.

      Tengo un Meizu MX5 chino, que pase a versión internacional con el metodo del archivo chid.sh y que luego actualice a flyme 5.1.3.0 G. Todo bien y sin problemas. Ayer conecte el movil al pc con ubuntu, y sin tocar nada, al sacarlo y reiniciarlo enciende tal y como estaba pero en 2-3 segundos cambia y parece que haya instalado la rom de cero. Desaparecen aplicaciones, configuraciones, cuentas, etc, y la versión de flyme G parece capada, con menos opciones en ajustes.

      He intentado de todo, instalar una nueva rom A y no me deja, hacer root con varios metodos, no deja instalar ninguna app directamente sin Play, no funciona el recovery.
      He conseguido hacer una instalación de fabrica pero el problema sigue igual, tiene la misma versión 5.1.3.0 G y al encenderse aparecen todas las opciones en ajustes y aplicaciones como seguridad, pero a los 2 segundos desaparecen.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Es posible de alguna manera que al conectar el movil al pc se haya borrado la configuración a Internacional y haya vuelto a china y este dando problemas con una versión G????

      No se si tengo alguna opcion de instalar una versión A de nuevo, ya he probado y no hay manera, o de hacer root para volver a cambiar a internacional, tambien he probado varias cosas y nada.

      ¿Tiene solución? ¿Le ha pasado a alguien algo similar?

      Un millon de gracias!!!
       
    • Elmafioso90

      Elmafioso90 Simdualero de Diamante

      • Veteran@
      3 Sep 2012
      Cáceres
      Calificaciones:
      +488
      Aquí es que la mayoría hemos internacionalizado el móvil con la app Flymelocalization.apk y es muy sencillo. No creo que hayas jodido nada por hacerlo de otro modo.

      En cuanto a la otro, la G está capada. Le faltan cosas que tienen los A pero tienes castellano.

      Ahora bien, sobre el problema de estar a cero de nuevo. Al conectar el móvil al PC imagino que habrás hecho limpia en la memoria para quitar basura y tal, pero hay una carpeta que se llama 'storage'. Supongo que es un defecto de la conexión MTP en este móvil, pero esa carpeta, aunque aparezca como las demás, es la carpeta donde va todo (como User/Usuario en windows para que te hagas una idea). Si la has borrado sin querer, te has cargado todo.

      Ese error es algo que he cometido yo un par de veces antes y jode. Si no, me quedo sin ideas sobre qué puede pasar.

      De todos modos, quita la .3G y pon la .6G que está ya disponible y han mejorado bastantes cosas.

      遇过我的 MX5 上的 Tapatalk发信
       
      • Me Gusta Me Gusta x 1
      • krastosky

        krastosky Titiritero Simdualero de Diamante

        • Veteran@
        26 Nov 2012
        Calificaciones:
        +1.187
        Me da la impresion por tus palabras que no hiciste instalacion limpia, si metes un G encima de una A se mantienen algunas aplicaciones que la G no trae, por lo demas, no tengo ni la mas remota idea de como has podido perder el recovery, pero para recuperarlo supongo tendras que probar algun metodo alternativo para instalar una rom de cero... hace mucho que no trasteo con el mx5, pero me suena que habia un metodo fastboot o por Adb, no lo recuerdo bien....
         
      • dragonegro

        dragonegro Simdualero de Bronce

          17 Jul 2013
          Calificaciones:
          +7
          Lo conecté al pc porque a mi mujer le pasó exactamente igual con el suyo, otro MX5, y fue cuando nos dimos cuenta de que ese era el fallo, pero no tocamos absolutamente nada, fue conectar y desconectar.

          Todo iba bien hasta ese momento, ahora, al encenderlo, a lo pocos segundos, la rom cambia a una versión con menos cosas, menos aplicaciones, menos opciones en ajustes, y con diversos problemas en notificaciones, en mensajes, en llamadas perdidas, etc.

          No, no hice instalación limpia, quizá ese fue el fallo. He probado de todo, el otro problema el que no he conseguido ahora que ningun ordenador me detecte el movil.

          Gracias a los dos!!!
           
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." Colaborador

            11 Feb 2014
            Pamplona - Navarra
            Calificaciones:
            +2.141
            @dragonegro@dragonegro Hola, que sistema operativo tiene tu ordenador?
             
          • dragonegro

            dragonegro Simdualero de Bronce

              17 Jul 2013
              Calificaciones:
              +7
              al que lo conecte en principio fue un ubuntu, pero luego he probado otra vez con el mismo y con windows, detecta el movil pero no aparecen archivos en la carpeta, dice carpeta vacia
               
            • Alejo~24

              Alejo~24 Simdualero Junior

                11 Jun 2016
                Calificaciones:
                +0
                Hola @dragonegro@dragonegro, a mi me pasó exactamente lo mismo pero no fue al conectarlo al PC, fue simplemente al apagarlo y encenderlo, perdí todas las aplicaciones, archivos y fotos, en ajustes hay mucho menos opciones, pero me di cuenta q es como si las aplicaciones siguieran corriendo por debajo porque cuando me llaman por whatsapp, el telefono suena pero no puedo contestar.
                Pudiste finalmente resolver el problema?
                No se que hacer:tired:
                 
              • Elmafioso90

                Elmafioso90 Simdualero de Diamante

                • Veteran@
                3 Sep 2012
                Cáceres
                Calificaciones:
                +488
                ¿Habéis hecho bien la instalación limpia? Si no, probad con las A o las beta que van de maravilla y encima las tenéis en castellano traducidas por migueloma.

                遇过我的 MX5 上的 Tapatalk发信
                 
              • dragonegro

                dragonegro Simdualero de Bronce

                  17 Jul 2013
                  Calificaciones:
                  +7
                  El problema es que no hay manera de instalar nada, no te deja, ya he probado de todo, y como no te deja entrar en el recovery tampoco no hay muchas más opciones. El mio de momento está en el servicio técnico de barcelona, se por otros foros que empieza a haber bastante gente con este mismo problema, pero por el momento no hay solución que yo sepa.

                  En el servicio técnico me dijeron que iba a ser dificil de solucionar sin poder entrar al recovery, lo cual es una pena un movil que funcionaba de maravilla y que apenas tiene 6 meses se quede inservible por una problema de software.
                   
                • Elmafioso90

                  Elmafioso90 Simdualero de Diamante

                  • Veteran@
                  3 Sep 2012
                  Cáceres
                  Calificaciones:
                  +488
                  Leche, no había visto eso. El problema es que lo internacionalizaste de esa forma fijo.

                  ¿No te deja ser root? Porque ya de perdidos al río, sería probar a usar el flymelocalization con la ROM que llevas ahora aunque te de problemas.

                  遇过我的 MX5 上的 Tapatalk发信
                   
                • dragonegro

                  dragonegro Simdualero de Bronce

                    17 Jul 2013
                    Calificaciones:
                    +7
                    Pues no, no me deja ser root porque no me deja instalar aplicaciones directamente, da error. Ya intenten instalar appcenter creo que era y alguna más para hacer root en la rom G y nada de nada. Ya digo que he probado de todo y cosa que intentaba cosa que no salia.

                    En fin, sigo esperando noticias del servicio técnico a ver si ellos han podido hacer algo más que yo.
                     
                  • margal.r

                    margal.r VIP+

                    • Miembro de Honor
                    • Veteran@
                    17 Feb 2014
                    Cerca de Barcelona
                    Calificaciones:
                    +14.968
                    Hola @dragonegro@dragonegro he estado informándome y parece ser que es posible que se estén vendiendo móviles "reacondicionados" a lo bestia o con el problema del "modo invitado" .
                    Si echas un vistazo aquí podrás ver el problema:
                    Permanent guest mode (MX5,5.1.3.0G)-Flyme Official Forum

                    Parece ser que el usuario KyoTox de ese hilo ha logrado solucionarlo y ha dejado una guía para ello. Mira:
                    [Guide] Meizu MX5 stuck Guest Mode-FIX-Flyme Official Forum

                    Si te funciona no dudes en compartirlo por aquí.
                    Suerte
                     
                  Verificación:
                  Borrador guardado Borrador eliminado