Móvil se reinicia todo el rato

B

Betico82

Simdualero de Oro
19 Jun 2013
110
4
625
#1
Hola.
Le compré un star n9500 y el móvil hoy se me reinicia todo el rato.
Se enciende, llega a la pantalla que aparece para desbloquear y luego meter el pin de las sim y se vuelve a reiniciar.

El móvil está (o estaba) rooteado, pero no conseguí meterle un recovery. No tuve forma humana de hacerlo.
Si inicio pulsando "vol +" + boton encendido se me pone la pantalla negra y no hace nada.

Todo esto viene porque hoy le he querido instalar el xbmc y como no quedaba mucha memoria interna (tampoco sé porque, porque tiene instaladas 10 aplicaciones) me he puesto a borrar datos y he borrado los datos del buscador de google y otras de las aplicaciones que tenía instaladas (no me acuerdo cuales).
Luego he ido al Titanium y he desinstalado las aplicaciones que hacían referencia la tiempo (el tiempo y servicios tiempo, creo que eran).
También he borrado algún otro datos de alguna aplicación de serie, pero no me acuerdo cual.

Entonces al salir del titanium backup es cuando se me ha reiniciado el móvil y ya no ha parado de reiniciarse.
He probado a encenderlo sin las sim, sin las sim y sin la tarjeta sd, a ponerle la otra batería... y nada funciona.

Como no funcionaba nada, he probado a iniciarlo pulsando "vol -" + botón encender que sale un menú con o siguiente:
Factory mode
Auto test
Item Test
Test report
Degub Test
Clear eMMC
Version
Reboot

Como no responde ni nada le he dado a "clear eMMC" para que me borrara todo y empezar desde 0.
Pero sigue igual. Lo único que ahora parece que el móvil está como me vino de fábrica, porque está en inglés, el launcher ya no es el go launcher y el fondo de pantalla es el que venía.

Si lo conecto al pc apagado no me lo reconoce, si lo conecto encendido, antes de que se vuelva a reiniciar me aparece el mensaje de "conectado como usb".

Si alguien sabe algo...
Gracias

Ah! el móvil es comprado en aliexpress
 
#2
Hola.
Le compré un star n9500 y el móvil hoy se me reinicia todo el rato.
Se enciende, llega a la pantalla que aparece para desbloquear y luego meter el pin de las sim y se vuelve a reiniciar.

El móvil está (o estaba) rooteado, pero no conseguí meterle un recovery. No tuve forma humana de hacerlo.
Si inicio pulsando "vol +" + boton encendido se me pone la pantalla negra y no hace nada.

Todo esto viene porque hoy le he querido instalar el xbmc y como no quedaba mucha memoria interna (tampoco sé porque, porque tiene instaladas 10 aplicaciones) me he puesto a borrar datos y he borrado los datos del buscador de google y otras de las aplicaciones que tenía instaladas (no me acuerdo cuales).
Luego he ido al Titanium y he desinstalado las aplicaciones que hacían referencia la tiempo (el tiempo y servicios tiempo, creo que eran).
También he borrado algún otro datos de alguna aplicación de serie, pero no me acuerdo cual.

Entonces al salir del titanium backup es cuando se me ha reiniciado el móvil y ya no ha parado de reiniciarse.
He probado a encenderlo sin las sim, sin las sim y sin la tarjeta sd, a ponerle la otra batería... y nada funciona.

Como no funcionaba nada, he probado a iniciarlo pulsando "vol -" + botón encender que sale un menú con o siguiente:
Factory mode
Auto test
Item Test
Test report
Degub Test
Clear eMMC
Version
Reboot

Como no responde ni nada le he dado a "clear eMMC" para que me borrara todo y empezar desde 0.
Pero sigue igual. Lo único que ahora parece que el móvil está como me vino de fábrica, porque está en inglés, el launcher ya no es el go launcher y el fondo de pantalla es el que venía.

Si lo conecto al pc apagado no me lo reconoce, si lo conecto encendido, antes de que se vuelva a reiniciar me aparece el mensaje de "conectado como usb".

Si alguien sabe algo...
Gracias

Ah! el móvil es comprado en aliexpress
@Betico82 te has pasado borrando cosas, yo lo primero que aria seria intentar pedirle un backup de la ROM al chino de aliexpress, porque de n9500 hay varios fabricantes y Roma diferentes. Prueba a pedirsela

Enviado desde mi N9500 usando Tapatalk
 
B

Betico82

Simdualero de Oro
19 Jun 2013
110
4
625
#3
Ya le he mandado un correo explicandole el problema.
Haber si me contesta y me lo soluciona.

Lo de borrar...
En mi s2 y el neo n003 que tengo ahora las aplicaciones del tiempo siempre se las he quitado.
Lo de búsqueda de google al fin y al cabo son los datos, nada mas.

Pero bueno, parece que si he metido la pata
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 165 45,8%
  • Carga inalámbrica

    Votos: 127 35,3%
  • Carga ultra rápida

    Votos: 209 58,1%
  • 5G

    Votos: 153 42,5%
  • Al menos 3 cámaras principales

    Votos: 101 28,1%
  • Sensor TOF

    Votos: 62 17,2%
  • Lector de huellas

    Votos: 190 52,8%
  • USB tipo C

    Votos: 195 54,2%
  • Bluetooth

    Votos: 175 48,6%
  • Pantalla flexible

    Votos: 26 7,2%

Miembros conectados

  • Wachuwey
  • jordi343434
  • the_master_android
  • wuilou
  • tedan2005
  • ruglovi
  • menguelez
  • robertron
  • alepaujai
  • danywan
  • PKV69
  • tomajaca
  • Filipo
  • indefindo
  • sergio1010
  • Anorca
  • dikonomi
  • HMauroCastro
  • segnini
  • alberto_2_1
... y 52 más.