Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No pasa de la pantalla de presentación

Tema en 'Lenovo A850 MTK6582M' iniciado por Torro, 27 Jul 2015.

  1. Torro

    Torro Simdualero de Oro

      3 Feb 2013
      Calificaciones:
      +64
      Buenas.

      He estado rooteando y trasteando el a850 de mi tía porque tenía un montón de apps que le sobraban y no le dejaba hacer nada, ninguna actualización. El caso es que después de rootear y de desinstalar las apps sobrantes (creo que lo he hecho bien, he hecho lo mismo en 4 Lenovo a820 y nunca me ha dado este problema), al reiniciar se queda en la pantalla de presentación "Lenovo, for those who do", y hace la vibración previa a cargar el escritorio, pero no pasa de ahí. Al rato vuelve la vibración, y vuelve, y así sucesivamente, pero no pasa de esa pantalla, no puede cargar la pantalla para meter el pin, desbloqueo o directamente el escritorio.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      No tengo copia de Nvram y aunque juraría que en su día le instalé el TWRP parece que no carga con encendido y vol - ¿cómo puedo hacerle la copia de nvram antes de flashear con spflashtools? ¿Algún sitio de donde sacar el scatter para este modelo y un tuto para ponerlo en marcha?

      Gracias.
       
      • Me alegra Me alegra x 1
      • xancin

        xancin Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        2 Mar 2014
        Calificaciones:
        +71.551
        Te as cargado el SO. Ahora o reinstalas por recovery con una ROM para eso o flashtools

        Enviado desde mi Lenovo K50-t5 mediante Tapatalk
         
      • arisma

        arisma Simdualero de Diamante

        • Veteran@
        26 Sep 2013
        Calificaciones:
        +233
        @Xancin@Xancin lo confirmará, prueba a flashear sin data o si es posible flashear recovery y desde ahí poner la misma Rom pero sin wipe data.

        Al de mi hermano que se le rompió la pantalla y yo diría que no cargaba Android, le saqué los ficheros por adb.

        Enviado desde mi A850 usando Tapatalk 2
         
      • infodreams

        infodreams Simdualero de Platino

          7 Jun 2013
          Calificaciones:
          +215
          El a850 creó recordar que arranca en recovery pulsando +- y encender
          No te preocupes tanto por la VRAM, es fácil de solucionar, preocupante por que arranque

          Enviado desde mi Lenovo K50a40 mediante Tapatalk
           
        • joserey

          joserey Simdualero Junior

            5 Ago 2015
            Calificaciones:
            +0
            amigos necesito de sus ayuda tengo un Lenovo a850 q no pasa del logo debido a que hace dos dias se quedo congelado,pegado..etc se reinició y quedo en el logo y no pasa de ahi despues de haberse quedado trabado....este telf lo habia actualizado a dos roms 1ro fue viber rom y por ultima la colorOS_lenovo_a850_beta1...esto paso etando navegando x alguna de las redes sociales y de pronto se trabo se reinicio y quedo en el logo de esa rom...le hice un flash con sp Flash Tool y lo unico que hace es cambiarme el logo de Lenovo y tampoco tengo acceso al recovery ....osea no tengo recovery ni OS...ayudaaaa xfa....
            cabe destacar que mi pc de escritorio y la portatil lo reconocen con los draivers preloader y lo he tratado de flash una rom row oficial y nada y el Flash Tool hace todo el proceso de flasheo y solo logro es quedarse en el logo y reiniciar al mismo...y el Flash Tool lo hago siguendo los pasos del foro con la casilla marcada dl,all...opcion usb high speed..el archivo scatter MT6582....y firmw,update que estoy haciendo mal..?
             
            Última edición: 5 Ago 2015
          • infodreams

            infodreams Simdualero de Platino

              7 Jun 2013
              Calificaciones:
              +215
              Pasale el flashtool, pero con download+formar all
              Si así no te funciona, lo tienes chungo.
              Por cierto, recovery seguro que tienes, y no estaría de más hacerle un wipe data/caché/davilk-cache

              Enviado desde mi Lenovo K50a40 mediante Tapatalk
               
            • joserey

              joserey Simdualero Junior

                5 Ago 2015
                Calificaciones:
                +0
                Osea primero doy download luego fOrmat...pero he intentado con lo de recovery y no accede
                 
              • infodreams

                infodreams Simdualero de Platino

                  7 Jun 2013
                  Calificaciones:
                  +215
                  No, lee bien, opción download+format all

                  Enviado desde mi Lenovo K50t5 mediante Tapatalk
                   
                • joserey

                  joserey Simdualero Junior

                    5 Ago 2015
                    Calificaciones:
                    +0
                    No se si darme por vencido....cosa curiosa los sp flashtool solo me funcionan las versiones 3.xxxx pero jamas las v..5xxxxx..y hago una de las ultimas preguntas..es posible q mi Lenovo este brick ya q no instala roms flash y el nand flash q no sea detectado es porque se fundio esa memoria flash..??
                     
                  • infodreams

                    infodreams Simdualero de Platino

                      7 Jun 2013
                      Calificaciones:
                      +215
                      Si lo has conseguido flashear, es que el teléfono no esta brickeado, las flashtool v5... tendrían que funcionar te, a veces cambiando el cable USB o cambiando el puerto se solucionan los problemas

                      Enviado desde mi Lenovo K50a40 mediante Tapatalk
                       
                    • channeomega

                      channeomega Simdualero Junior

                        3 Sep 2015
                        Calificaciones:
                        +0
                        hola yo tengo un teléfono A850 hace algunos días el telf.. se a reiniciarse solo. no se me callo no lo moje ni dada de eso, tengo con el telf. seis meses, cuando en peso con el problema no me dio tiempo de hacerle un backup, e intentado instalarle una rom por medio recovery pero el telf. no deja que se instale ninguna rom. lo que pasa es que cuando se esta instalando una rom por medio de recovery se reinicia y no deja que se instale la ron. ya e intentado con SP Flash Too ellas se instala perfectamente pero de igual manera se reinicia, en verdad ya no tengo ni idea que es lo que tiene el cel. si alguien me puede ayudar se lo agradecería muchísimo, gracias.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado