No puedo rootear el G3 (con G3n)

Crasostrea

Simdualero de Bronce
19 May 2013
26
0
336
#1
Hola a todos,

Tengo el G3 desde hace una semana, me lo compre principalmente para trastear con el y porque tiene dos tarjetas SIM (trabajo y personal), en un mismo móvil Hasta aqui todo mas o menos, llevo todo el fin de semana intentando hacerlo root , he probado todo lo que se cuenta por loas foros, os lo detallo a continuación por si alguien le ha pasado lo mismo o tiene una idea brillante de lo que puedo hacer, porque a estas alturas me siento un poco torpe.
1. SP Flash Tool , me da un error 8100, que no reconoce el cable (he cambiado de cable , de puerto, etc), en principio si se conecta con el Apnnet, con lo cual entiendo que los drivers estan instalados
2. Binary, opcion 1, nada de nada, me sale una serie de errores, na de nada
3. Shuame, me instala la aplicación china en el móvil lo reinicia y todo, pero luego, no es root . Me toco restablecer valores de fabrica, pq supongo que algo hice mal y las actualizaciones me salia en chino
4. Copiar la rom de Rocky v.2 en el móvil y hacer un recovery , y me sale en símbolo del android tumbado con una admiración en rojo, hasta que no le quito la batería no responde, no con el botón central.

Alguna idea de lo que puedo hacer, es que quiero trastear con el ¡¡¡¡
 

Crasostrea

Simdualero de Bronce
19 May 2013
26
0
336
#3
Gracias caparrut, pero, mas de lo mismo o sea nada, estos son los errores que me salen, por si alguno tiene alguna idea

======================================================================
= This script will root your Android phone with adb restore function =
= Script by Bin4ry (thanks to Goroh_kun and tkymgr for the idea) =
= Idea for Tablet S from Fi01_IS01 =
= (13.10.2012) v15 =
======================================================================


Device type:
1) Normal
2) Special (for example: Sony Tablet S, Medion Lifetab)


x) Unroot


Make a choice: 1
Checking if i should run in Normal Mode or special Sony Mode
Please connect your device with USB-Debugging enabled now
error: protocol fault (status read)
error: more than one device and emulator
error: more than one device and emulator
.
.


Normal Mode enabled!
.


error: protocol fault (status read)
Pushing busybox....
error: more than one device and emulator
Pushing su binary ....
error: more than one device and emulator
Pushing Superuser app
error: more than one device and emulator
Making busybox runable ...
error: more than one device and emulator
.
adb: unable to connect for backup
Please look at your device and click RESTORE!
If all is successful i will tell you, if not this shell will run forever.
Running ...
error: more than one device and emulator
Successful, going to reboot your device!
error: more than one device and emulator
Waiting for device to show up again....
error: protocol fault (status read)
Going to copy files to it's place
error: more than one device and emulator
You can close all open command-prompts now!
After reboot all is done! Have fun!
Bin4ry
Presione una tecla para continuar . . .

Y por supuesto no reinicia
 

caparrut

Simdualero de Platino
3 Feb 2013
503
38
999
muro de alcoy
#4
tienes puestos los drivers en el pc bien puestos, o una apk china que te lo impida compruébalo o por ultimo haz un reset de fabrica y lo vuelves a intentar como pone en el vídeo, pero bájate el ultimo parche de http://forum.xda-developers.com/showthread.php?t=1886460 pero yo hace una semana ,lo hice con un móvil de un compañero, y lo hice con la versión ,15 del vídeo en esa pagina estará la ultima versión prueba
 

Crasostrea

Simdualero de Bronce
19 May 2013
26
0
336
#5
Por fin, gracias Caparrut, tenia una apk china despues de eliminarla, con el metodo que tu propones sin problemas, un millon de gracias, ahora a por el recovery

:up: