Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA No puedo sincronizar huawei Honor 3C con polar M400

Tema en 'Smartwatch' iniciado por hazesport, 8 Ene 2015.

  1. hazesport

    hazesport Simdualero de Bronce

      11 Ago 2013
      Calificaciones:
      +2
      Hola amigos tengo un Huawei Honor 3C y desde hace unos días (regalo de reyes) tengo el Polar M400.

      Me descargo la APP polar flow pero justo una vez introducida la contraseña me da error en el reloj. he porvado en un Motorola Moto G y si sincroniza pero en el Huawei no.

      He probado a cambiar la rom pero así tampoco


      Mirando en la web del fabricante al parecer el problema es que la app es para los móviles android de la lista no para todos los que cumplan los requisitos http://www.polar.com/es/support/what_are_the_requirements_and_compatibility_for_the_polar_flow_app


      Cuando lo intento conectar al dar el erro en el móvil me sale esto
      i58.tinypic.com_2vcssif.

      Conecto el reloj al ordenador pero no hay nuevas actualizaciones
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      Última edición por un moderador: 31 Mar 2015
    • AGuiu

      AGuiu Simdualero de Oro

        10 Ene 2014
        Calificaciones:
        +65
        Yo tenía entendido que los cacharros de Polar necesitaban bluetooth 4.0. No sabía que existía esa lista que pones.

        De hecho, el que tengo yo, el H7 va fenómeno con todos los terminales con los que lo he probado (iPhone 5S, Coolpad F2, Moto G...)
         
      • hazesport

        hazesport Simdualero de Bronce

          11 Ago 2013
          Calificaciones:
          +2
        • susors

          susors Simdualero de Oro

            28 May 2014
            Brion
            Calificaciones:
            +61
            los dos requisitos son :
            La app móvil Polar Flow para Android es compatible con los siguientes dispositivos Android Bluetooth Smart compatibles que funcionen con Android 4.3 o posteriores

            El Huawei 3c sale con 4.2.2 , lo actualizaste a kitkat ¿.
             
          • hazesport

            hazesport Simdualero de Bronce

              11 Ago 2013
              Calificaciones:
              +2
              Si lo tengo con kitkat
               
            • vzh

              vzh Aunque no lo parezca, todavía veo. Simdualero de Diamante

              • Veteran@
              26 Ago 2012
              Málaga - Santander
              Calificaciones:
              +2.348
              Es por que el Honor (ni el 3c ni el 3x) tienen smartbluetooth
               
            • zefire

              zefire Simdualero de Oro

                12 Abr 2014
                Calificaciones:
                +17
                Hola me pasa lo mismo.. Alguna solución??
                La app móvil Polar Flow para Android es compatible con los siguientes dispositivos Android Bluetooth Smart compatibles que funcionen con Android 4.3 o posteriores:

                • Samsung Galaxy S5
                • Samsung Galaxy S4
                • Samsung Galaxy S3
                • Samsung S4 Mini
                • Samsung S5 Mini
                • Samsung Galaxy Note 3
                • Samsung Galaxy Note II
                • LG Nexus 5
                • LG Nexus 4
                • LG G2
                • LG G2 Mini
                • LG G3
                • LG L90
                • LG L70
                • LG F70
                • HTC One
                • HTC One Mini
                • HTC One M8
                • HTC One Mini 2
                • HTC One Max
                • Huawei Y530
                • Motorola Moto E
                • Motorola Moto X
                • Motorola Moto G
                • Sony Xperia Z1
                • Sony Xperia Z2
                Esta es la Lista que ellos ponen en un principio, pero como digo mas arriba, hay muchos moviles chinos compatibles...creo que lo que piden es SMARTBLUETOOTH
                 
              Verificación:
              Borrador guardado Borrador eliminado