Pantalla loca

A

anyel

Simdualero de Bronce
3 Ene 2018
40
4
89
#1
Hola mi hermano tiene actualmente el lenovo k3 note la version t3s con android 6 de fabrica actualmente solo e podido instalarle el ultimo recovery twrp de JDesing ya que el root no soy capaz de instalarselo resulta que la pantalla se vuelve loca en el sentido de que cuando pulsa las app para abrirla o desbloquearlo esta se vuelve loca porque la pantalla abre y cierra app sola bloquea y desbloquea el movil solo, pense que restaurandolo de fabrica se solucionaria pero veo que no funciona, haber si me podeis echar una mano porque no se el problema y no encuentro solucion ya que yo tengo el mismo movil pero la version t5s y me va perfecto
 
J

jman0

VIP
#2
Hola mi hermano tiene actualmente el lenovo k3 note la version t3s con android 6 de fabrica actualmente solo e podido instalarle el ultimo recovery twrp de JDesing ya que el root no soy capaz de instalarselo resulta que la pantalla se vuelve loca en el sentido de que cuando pulsa las app para abrirla o desbloquearlo esta se vuelve loca porque la pantalla abre y cierra app sola bloquea y desbloquea el movil solo, pense que restaurandolo de fabrica se solucionaria pero veo que no funciona, haber si me podeis echar una mano porque no se el problema y no encuentro solucion ya que yo tengo el mismo movil pero la version t5s y me va perfecto
¿Te ocurre en cualquier momento o solo si lo conectas al cargador?

Si es en el último caso, es algo que sucede a veces con algunos teléfonos chinos, que vienen con cargadores de baja calidad que provocan ese efecto. Si te sucede en cualquier momento, ya estaríamos hablando de un defecto de hardware, y lo mejor es que trates de devolver el teléfono y que te lo cambien por otro o te devuelvan el dinero.

En caso de que debas usar la garantía, si pagaste por Paypal, abre una reclamación en Paypal y explica claramente cuál es el problema. Si puedes hacer un vídeo, mejor. Lo subes a Youtube, si quieres en modo oculto para que solo lo vean personas a las que les facilites el enlace, y en el mensaje incluyes la URL del vídeo. Esperas a que respondan de la tienda y si su respuesta no te parece satisfactoria, o en 2 o 3 días no han dicho nada, elevas la reclamación a disputa y que Paypal decida cómo proseguir. Yo hace poco devolví así un teléfono al que le había dejado de funcionar el lector de huella dactilar, y Paypal me admitió la devolución incluso 3 meses después de la compra. Los gastos de devolución a China corren de tu cuenta, pero Paypal te los cubre hasta un máximo de 30 euros, si reclamas que te los devuelvan. También puedes contactar directamente con la tienda, pero Paypal es de gran ayuda como intermediario.

Por mis experiencias pasadas, si la pantalla empieza a actuar sola, suele ser un problema de hardware, y la única solución es cambiarla. Pero estando el teléfono en garantía, no merece la pena liarse, y es mejor hacer uso de esta, aunque te obliga a cambiar de teléfono o esperar su sustitución por parte la tienda.
 
A

anyel

Simdualero de Bronce
3 Ene 2018
40
4
89
#3
Si si, el problema es que ya no tiene garantia porque se lo compro ara 3 años me parece y al principoo iva bien hasta qiue le paso hace un par de meses para aca, que el penso que era por los protectore de pantalla que el tenia puesto y demas, bueno se lo comunicare haber que me dices
 
oligono

oligono

Simdualero de Oro
20 Jul 2011
105
47
924
Lenovo K3 Note T3S
#4
A mí me pasó algo parecido. Era como si estuviese el botón inferior pulsado todo el tiempo, entonces, cuando intentabas abrir una aplicación, la abría y la cerraba y volvía a la pantalla principal.
En mi caso, desmonté el móvil, lo limpié un poco, y aprenté todas las conexiones. Volví a monar y se solucionó.
 
oligono

oligono

Simdualero de Oro
20 Jul 2011
105
47
924
Lenovo K3 Note T3S
#5
A mí me pasó algo parecido. Abría cualquier aplicación e inmediatamente se cerraba y volvía a la pantalla principal. Era como si el botón central inferior estuviese pulsado todo el tiempo.
En mi caso, desmonté el móvil, lo limpié un poco, apreté todas las conexiones que habían en la parte inferior, volví a montar y solucionado.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • javi1421988
  • jmaqg
  • norte
  • SirJohn
  • tomrovi
  • dampirby
  • kordobetis
  • genatax
  • deixonar
  • tutut
  • rataweb
  • uly166
  • pupukeo
  • aspid
  • trenti76
  • x6800
  • jose1981
  • Burfo
  • sagimix
  • SIgNIFER
... y 69 más.