Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

perdida de cobertura 3g

Tema en 'Jiake i9500w MT6582' iniciado por chema 153, 9 May 2014.

Tags:
  1. chema 153

    chema 153 Simdualero de Bronce

      7 May 2014
      Calificaciones:
      +1
    • Haulage Man

      Haulage Man Invitado

        Calificaciones:
        +0
        Métodos para intentar solucionar los problemas con la cobertura 3G
        Básicamente se conocen 2 métodos diferentes y un tercero que es aplicar los 2.

        Nota: Para realizar este tutorial tendrás que tener acceso root en el teléfono, en caso de no tenerlo, la opción “Modo Engineer (MTK)” no aparecerá.

        Método 1. Deshabilitar bandas no utilizadas en España
        Con la aplicación MobileUncle Tools (esta aplicación sirve para configurar diferentes parámetros de los chipset Mediatek), entraremos en “Modo Engineer” y luego en “Modo Engineer (MTK).

        www.kustruki.com_wp_content_uploads_2013_10_1y2.

        Luego en la pestaña “Telephony” que es la primera que sale buscamos la opción “BrandMode” ahí en caso de ser nuestro teléfono DualSim nos saldrá SIM1 y SIM2, si es MonoSim pues solo SIM1; En este caso le daremos a “SIM1″.

        Nota: Normalmente en los DualSim, la SIM1 es GMS/WCDMA y la SIM2 solo GSM.

        www.kustruki.com_wp_content_uploads_2013_10_3y4.

        En la próxima pantalla por defecto tendréis todas las bandas habilitadas, lo que vamos a hacer nosotros es dejar habilitado solo las que funcionan en España; Aunque os parezca una tontería, a veces algunos móviles “se les va la olla” por esto. Para España, deberemos dejarlas como en la siguiente captura, y darle a “SET”.

        www.kustruki.com_wp_content_uploads_2013_10_5y6.

        Despues reiniciáis el móvil y tras reiniciarse lo apagáis, retiráis la batería durante unos 30 segundos, ponéis la batería y encendéis.

        Nota: Si tenéis un móvil DualSim, antes de reiniciar volver atrás y ponéis la misma configuración en SIM2.

        Tras encender, en teoría, vuestros problemas se habrán solucionado. Si seguís con problemas volvemos a dejar la configuración como estaba, y realizamos el método 2.

        Método 2. Dejar la selección de conexión en Automático
        Al igual que el método 1 usaremos el MobileUncle Tools.

        www.kustruki.com_wp_content_uploads_2013_10_1y2.

        Solo que en este método, en la pestaña “Telephony” accedemos a la opción “Network Selecting” y luego en donde pone “Set preferred network type:” ponemos “AUTO”, tras hacer esto, salimos del MobileUncle Tools y reiniciamos el móvil. Como he dicho antes, en teoría nuestros problemas se habrán solucionado.

        Nota: No se porque, en algunos móviles no sale la opción de AUTO y no deja seleccionar ninguna; En el caso del Zopo ZP950+, esta confirmado que si sale la opción AUTO. En caso de no apareceros la opción, no podréis aplicar este método.

        www.kustruki.com_wp_content_uploads_2013_10_7y8.

        Método 3. El método 1 y 2 a la vez.
        Este método es tener los 2 anteriores activos, unicamente habilitadas la bandas para España y la opción de AUTO activada.
        --- Comentario doble fusionado, 9 May 2014 ---
        Encontré ésto. A ver si te sirve de algo
         
        Última edición por un moderador: 31 Mar 2015
        • Me Gusta Me Gusta x 1
        • chema 153

          chema 153 Simdualero de Bronce

            7 May 2014
            Calificaciones:
            +1
            probare gracias houlage
             
            • Me Gusta Me Gusta x 1
            • chema 153

              chema 153 Simdualero de Bronce

                7 May 2014
                Calificaciones:
                +1
                problemas con la cobertura 3g prodrian ayudarme
                 
              Verificación:
              Borrador guardado Borrador eliminado