Problema al reproducir videos por mi mala cabeza

Marguitta

Simdualero de Bronce
20 Abr 2013
26
0
366
Madrid
#1
Buenas!!!
Como ya sabréis nuestro móvil al pulsar en el play en un video te da la opción de hacerlo con el reproductor de video , o con explorador de archivos, o si tenéis otros programas te pone todas las opciones disponibles para q lo reproduzcais, el caso es q se elige uno, y te pregunta .... solo esta vez o siempre , bueno pues en mi caso, torpe de mi, en vez de darle al reproductor de video le he dado a reproducir con el explorador de archivos, y para más INRI le he dado a siempre..... consecuencia.... q cada vez q quiero reproducir un video me redirige al explorador y me da error y me dice q es imposible reproducirlo y no soy capaz de arreglarlo, alguien me puede ayudar?? Muchas gracias

Otro problemilla q le noto esq el volumen al reproducir los videos música etc es muy bajito, habéis encontrado alguna solución???
Graciasssssss
 

jimymoto

Simdualero de Diamante
7 Nov 2012
7.931
31
3.542
40
navarra
#2
Buenas!!!
Como ya sabréis nuestro móvil al pulsar en el play en un video te da la opción de hacerlo con el reproductor de video , o con explorador de archivos, o si tenéis otros programas te pone todas las opciones disponibles para q lo reproduzcais, el caso es q se elige uno, y te pregunta .... solo esta vez o siempre , bueno pues en mi caso, torpe de mi, en vez de darle al reproductor de video le he dado a reproducir con el explorador de archivos, y para más INRI le he dado a siempre..... consecuencia.... q cada vez q quiero reproducir un video me redirige al explorador y me da error y me dice q es imposible reproducirlo y no soy capaz de arreglarlo, alguien me puede ayudar?? Muchas gracias

Otro problemilla q le noto esq el volumen al reproducir los videos música etc es muy bajito, habéis encontrado alguna solución???
Graciasssssss

Para cambiarlo vete a ajustes-aplicaciones y pinchas sobre la aplicacion que le diste usar siempre para esta accion y ahi le das a borrar valores predeterminados.

Lo del volumen podrias probar en modo ingeniero ..
 

Marguitta

Simdualero de Bronce
20 Abr 2013
26
0
366
Madrid
#3
q va!!! asi probé y no me deja xq la aplicacion explorador de archivos no aparece, pero he encontrado la solucion, me he descargado otro reproductor de video y al intentar reproducir ya me salen otra vez todas las opciones uffffffff menos mal!!!
Aun asi muchas graciassssssss
 

jimymoto

Simdualero de Diamante
7 Nov 2012
7.931
31
3.542
40
navarra
#4
q va!!! asi probé y no me deja xq la aplicacion explorador de archivos no aparece, pero he encontrado la solucion, me he descargado otro reproductor de video y al intentar reproducir ya me salen otra vez todas las opciones uffffffff menos mal!!!
Aun asi muchas graciassssssss

Mira por donde no se me habia ocurrido eso...jajaja cada dia aprendemos algo nuevo :up:.

Gracias por colocar la solucion.