Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema B92M. No puedo hacer ni recibir llamadas

Tema en 'B92M / I9300' iniciado por islomo, 5 Abr 2013.

  1. islomo

    islomo Simdualero de Bronce

      21 Dic 2012
      ZARAGOZA
      Calificaciones:
      +1
      Hola, le compre a mi hermana este móvil y la verdad es que esta muy bien, pero no puede llamar :sad:.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Lleva la 4.1.2 stock. No le he tocado nada ni le he hecho downgrade ni le he cambiado CWM ni nada.

      El movil funciona muy bien con la stock, el wifi coge rápido, no le he hecho ninguna modificación. El wifi navega de lujo, etc...

      El problema es que cuando llama o le llaman se corta a los 4 o 5 segundos. Ella puede oir a su interlocutor en esos 4 o 5 segundos pero a ella no la oyen.

      LLeva una unica SIM (de Ono que es OMV)en el slot1(W), los datos le funcionan pero no la voz. Si cambio la SIM en el slot2(G) funciona perfectamente y hace y recibe llamadas, pero obviamente no tiene datos.

      He entrado al modo ingeniero y lleva todas las bandas activadas y esta todo puesto como en mi Zopo900, le he desactivado el CONFIG scri/fd del menu GPRS y nada, he congelado las APP chinas que puedan estar dando mal.

      La pregunta es si a alguin con esta ROM le ha pasado lo mismo.

      Podría cambiarle la ROM para probar pero si es un problema de hard, mejor no hacerlo...

      No se, estoy bloqueado:oh noes:
       
    • jimymoto

      jimymoto Simdualero de Diamante

      • Veteran@
      7 Nov 2012
      navarra
      Calificaciones:
      +48
      Hola,

      Fijate en esto..

      CONFIGURACION-INALAMBRICO Y REDES-PREFERENCIA TRASF.GPRS ahi te pone prefiero llamadas o prefiero datos??
       
    • islomo

      islomo Simdualero de Bronce

        21 Dic 2012
        ZARAGOZA
        Calificaciones:
        +1
        Juer que rápido, muchas gracias.

        Pues resulta que en el B92M esa opción no está. Yo si la tengo en mi ZP900, pero en el de mi hermana no; no se si es por ser 4.1.2 en vez de 4.0.4 o por la ROM pero no aparece
         
      • jimymoto

        jimymoto Simdualero de Diamante

        • Veteran@
        7 Nov 2012
        navarra
        Calificaciones:
        +48

        Y probaste por ejemplo con tu tarjeta a ver si pasa lo mismo??
         
      • islomo

        islomo Simdualero de Bronce

          21 Dic 2012
          ZARAGOZA
          Calificaciones:
          +1
          Esa prueba me falta por hacer ya que solo tenia de Ono, pero con las de Ono me pasa con todas, luego pruebo con una de Vodafone, a ver si es tema de Roaming y lo cuento.

          he mandado un correo a Pandawill por si es problema de hard, aunque no me lo parece. Pero si fuese de software esto le tendría que pasar a alguien mas, ya que viene con la stock y sin ningun cambio en configuración.

          Ahora pruebo con una tarjeta sin roaming
           
        • islomo

          islomo Simdualero de Bronce

            21 Dic 2012
            ZARAGOZA
            Calificaciones:
            +1
            Bueno es un problema de configuración. Ya me funciona, digo como lo he dejado:

            En conexiones inalambricas y redes
            En redes móviles
            Modo de red - Automatico
            En preferencias hay que crear un nuevo PLMN:
            Id de red 21407 en mi caso que es Movistar
            Prioridad he puesto 0 creo que esto es prioridad llamar, pero no estoy seguro
            Y en tipo de red he puesto dual, no se si debería poner GSM o WCDM

            La cosa es que de momento va, vemos los microcortes y esas cosas
             
          • seikus

            seikus Simdualero de Diamante

            • Veteran@
            6 Dic 2012
            Calificaciones:
            +96
            gsm es 2g y wcdm 3g. Yo lo tengo normalmente puesto en gsm pues 2g consume muchisima menos bateria que 3g, el unico inconveniente es que es internet lento para que me entiendas, si lo usas solo para whatapps, mirar emails y poco mas te sobra, ahora bien cuando navegas o recibes llamadas por tango o similar con 2g va lento, yo voy jugando si alguna vez quiero navegar y no estoy en casa para ponerme el wifi pues lo cambio a 3g, y acto seguido 2g, es decir, estoy el 90% en 2g 9% wifi y un 1% 3g, con esto el movil me dura muchisimo mas que como lo tenia antes siempre en 3g....

            espero haberte ayudado.
             
          • juicaba

            juicaba Simdualero Junior

              27 Mar 2013
              Calificaciones:
              +0
              Perdona, pero lo has puesto von id de Movistar usando Ono?

              Enviado desde mi GT-I9100 usando Tapatalk 2
               
            Verificación:
            Borrador guardado Borrador eliminado