Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema banda base e imei

Tema en 'Huawei Honor 3C MTK6582' iniciado por Abodroc, 22 Oct 2015.

  1. Abodroc

    Abodroc Simdualero de Bronce

      13 Jun 2015
      Calificaciones:
      +3
      Hola, hace poco he adquirido el Huawei Honor 3c de alguien que al flashearlo mal había perdido los imeis y la banda base.

      Ando bastante perdido, lo único que se más o menos seguro es que el móvil debía ser versión china (por que la caja y todo estaba escrito en chino) y la actualizó con prisas a la EMUI 3.0 internacional sin ningún tipo de backup, vamos que la pidió y ahora yo me estoy entreteniendo a ver si puedo arreglarlo.

      He leído en este mismo foro a alguien que le paso lo mismo con un Lenovo y lo que hizo es flashearlo con una ROM original y reescribir los imeis.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Bueno quiero saber si podría hacerle un downgrade a jellybeam, por que h leído que en esa versión se podía acceder al modo ingeniero y desde hay reescribir los imeis, y después volver a actualizar.

      Pero por favor lo pido si habéis visto este mismo error antes agradecería cualquier ayuda que me ofrezcais por que estoy totalmente perdido en la forma de proceder la verdad

      Enviado desde mi JY-S3 mediante Tapatalk
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      17 Feb 2014
      Cerca de Barcelona
      Calificaciones:
      +14.968
      Hola @Abodroc@Abodroc , pues aquí lo importante es saber claramente que versión tenia y que Rom intentó poner tu amigo. Dices que la caja esta toda en chino y por eso crees que es versión china; es posible, pero yo solo por eso no estaría tan segura. De todos modos habrá que partir de esa base. Luego dices que intento actualizarlo a la versión internacional, pero... sabes como? Mediante la carpeta dload? Con flashtool? Que Rom exactamente quiso ponerle?
      A ver, te hago tantas preguntas porque dependiendo qué hiciera tu amigo hay que hacer unos pasos u otros.
      Dame algún dato mas y continuamos.
      Un saludo
       
      • Me Gusta Me Gusta x 1
      • Abodroc

        Abodroc Simdualero de Bronce

          13 Jun 2015
          Calificaciones:
          +3
          A ver por partes.

          Bueno la versión que tenía originalmente el móvil ya no es posible saberla, así que por deducción me la jugare diciendo que era la china.

          La ROM que tiene ahora es la EMUI 3.0 N° COMPILACION V100R001C432B306 y no tengo claro si la flasheo o la puso por recovery.


          images.tapatalk_cdn.com_15_10_22_f9a44f0219790e9007fb2aeb43f69a5a.
           
          Última edición: 22 Oct 2015
        • margal.r

          margal.r VIP+

          • Miembro de Honor
          • Veteran@
          17 Feb 2014
          Cerca de Barcelona
          Calificaciones:
          +14.968
          Vale, el problema es que puso una Rom internacional a un móvil chino, esto es sinónimo de perdida de imeis y ademas ha bloqueado el bootloader. Yo por este foro he tenido gente que le ha pasado lo contrario, es decir, poner una Rom china a un móvil versión internacional, Tenia solución (un tanto enrevesada pero se conseguía solucionar) Pásate por ESTE hilo y veras el proceso que seguían.
          Ahora bien, tu caso es el contrario y aquí estoy un poco perdida. Por pura teoría debería seguirse el mismo proceso, osea, desbloquear el bootloader y luego meter por flashtool una Rom firmada china, pero no estoy segura 100%. El el foro de XDA developers creo recordar a alguien que le pasó lo mismo que a tu amigo, pero esta perdido entre mas de 100 paginas y cualquiera lo encuentra. Si quieres puedes echar un vistazo:
          [GUIDE] Huawei Honor 3C H30-U10 - Bootloader Unlock, Root, TWRP, CWM, KitKat

          Ya nos contaras.
          Un saludo
           
          • Me Gusta Me Gusta x 1
          • Abodroc

            Abodroc Simdualero de Bronce

              13 Jun 2015
              Calificaciones:
              +3
              Muchas gracias

              Enviado desde mi JY-S3 mediante Tapatalk
               
              • Me Gusta Me Gusta x 1
              • Abodroc

                Abodroc Simdualero de Bronce

                  13 Jun 2015
                  Calificaciones:
                  +3
                  Hola tengo nuevas noticias de mi móvil, le he preguntado a su anterior dueño si me podía facilitar datos de su antiguo móvil y me respondió lo siguiente:


                  images.tapatalk_cdn.com_15_10_23_765aef8f38cfec0b3106ec77c29d4553.

                  Por lo que dice parece que tenía el móvil originalmente en versión internacional c900b108 pero la actualizó a una versión europea c432b306 por el dload
                   
                • Abodroc

                  Abodroc Simdualero de Bronce

                    13 Jun 2015
                    Calificaciones:
                    +3
                    Vuelvo a estar perdido, por que esto cambia totalmente lo que pensaba. Ahora si que necesitó ayuda @margal.r@margal.r
                     
                  • margal.r

                    margal.r VIP+

                    • Miembro de Honor
                    • Veteran@
                    17 Feb 2014
                    Cerca de Barcelona
                    Calificaciones:
                    +14.968
                    Bueno, al menos ya tenemos una base con la que trabajar. Quizás el fallo fue pasar directamente de la b108 a la b306; no se si antes debería haber actualizado a la b109 y de ahí ya a la b306. Teóricamente poniendo por flashtool la Rom oficial firmada Europea/internacional b108 te deberían volver los Imeis, si no es así existe un fix para imeis que puede resolver el problema. Si quieres puedes probar a meter ese fix utilizando un "live recovery" que se instala provisionalmente y luego desaparece pero que creo que no sirve en la b306, aunque siempre puedes probar. Si no funciona el Live recovery pon por flashtool la b108. En el siguiente tutorial te vienen la Rom y las utilidades, léelo todo con mucha atención para asimilar conceptos:
                    TUTORIAL - Tienes un 3C desde hace poco? Antes de hacer nada pasa por aquí | Móviles Chinos y Tablets - Comunidad DualSIM
                    Luego que la tengas puesta seguimos.
                    Un saludo
                     
                    Última edición: 23 Oct 2015
                    • Me Gusta Me Gusta x 1
                    • Abodroc

                      Abodroc Simdualero de Bronce

                        13 Jun 2015
                        Calificaciones:
                        +3
                        No tengo suficientes palabras para agradecerte el que te hallas molestado en ayudarme @margal, voy ha hacer todo lo que dices y cruzare los dedos.

                        Si sale adelante posteare como lo he hecho por si a alguien le ayuda

                        Enviado desde mi JY-S3 mediante Tapatalk
                         
                        • Me Gusta Me Gusta x 1
                        • margal.r

                          margal.r VIP+

                          • Miembro de Honor
                          • Veteran@
                          17 Feb 2014
                          Cerca de Barcelona
                          Calificaciones:
                          +14.968
                          Vuelve a leer mi anterior post porque lo he editado y añadido un comentario que quizás te interese.
                          Un saludo
                           
                        • Abodroc

                          Abodroc Simdualero de Bronce

                            13 Jun 2015
                            Calificaciones:
                            +3
                            Lo del live recovery ya había mirado por la red, y no, no funciona en este tiene que ser el permanente, gracias de todas formas

                            Enviado desde mi JY-S3 mediante Tapatalk
                             
                            • Me Gusta Me Gusta x 1
                            • Abodroc

                              Abodroc Simdualero de Bronce

                                13 Jun 2015
                                Calificaciones:
                                +3
                                Increíble llevó un día intentando flashear pero no lo consigo @margal.r@margal.r, cada vez que conecto el móvil sin batería este se conecta, vibra e inmediatamente se desconecta.
                                flashtools se detiene en cuanto vibra el móvil y dice que la conexión se ha interrumpido
                                Tengo los drivers vcom instalados, al principio cuando aparecia como dispositivo desconocido tardaba bastante en desconectarse pero después de instalar los driver es inmediata la conexión y posterior desconexión y no da tiempo a nada, el dispositivo que me sale ahora es: preloader USB VCOM port (COM3)
                                 
                                Última edición: 24 Oct 2015
                              Verificación:
                              Borrador guardado Borrador eliminado