Problema camara. Tonos verdosos en la imagen

pastor

Simdualero de Bronce
15 Ene 2013
8
0
336
#1
Hola.
He adquirido recientemente un lenovo a789 y tengo un pequeño problema con la camara. La imagen se ve en tonos verdosos y la fotografia capturada tambien tiene los mismos tonos verdosos. He probado a cambiar los ajustes en el programa que trae incorporado (Camara ICS) pero no consigo mejorar la imagen. Alguna solucion. Gracias
 

chefus

Simdualero de Bronce
28 Nov 2012
14
0
537
#2
A mí me pas lo mismo. Las fotos salen verdes
 

Cancerbero13

Morcillateam, tu morcilla tecnologica.
Simdualero de Platino
30 Sep 2012
26.644
16.729
17.768
46
Entre Aries y Capricornio.
#3
Prueba camera 360 y nos cuentas

Enviado desde mi AMOI N821 usando Tapatalk 2
 

JManuel

Simdualero de Bronce
29 Ene 2013
18
0
536
#4
Me paso igual, le hize un reset a los ajustes de la camara y listo!! al final no se que era!!
 

pastor

Simdualero de Bronce
15 Ene 2013
8
0
336
#5
Hola.
Para Cancerbero13. he probado camera360 y aunque la app tiene muy buena pinta, en principio sigo viendo la imagen con tono verdoso. Gracias por tua aportacion.
Para JManuel. Podrias darnos mas detalle de a que te refieres exactamente con que hiciste un reset de la camara. Gracias por tu comentario.
 

JManuel

Simdualero de Bronce
29 Ene 2013
18
0
536
#6
Dentro del menu de ajustes de la camara, hay una opcion de "restore defaults" esa es la opcion que ejecute y desparecieron los dichosos tonos verdosos!! ahora esta sacando fotos perfectas!!
 

pastor

Simdualero de Bronce
15 Ene 2013
8
0
336
#7
Si , encontre la opcion pero no observo mejoras en la imagen y siguen apareciendo los puñeteros tonos verdosos.
Gracias
 

jimymoto

Simdualero de Diamante
7 Nov 2012
7.931
31
3.542
40
navarra
#8
Si , encontre la opcion pero no observo mejoras en la imagen y siguen apareciendo los puñeteros tonos verdosos.
Gracias
Encontre esto no se si lo has probado...

[h=2]Re: Problemas con 3G / cámara en nuevo Lenovo A789[/h]
Hola tengo problemas con la camara y la configuracion.no se para que sirve la pestaña ZSD (configuracion de camara),si lo pongo en" si"me saca la foto totalmente verde,sabe alguien porque ?​
 

Perrobuzo

Simdualero Junior
1 Mar 2013
3
0
331
#9
Hola a todos acabo de comprarme un lenovo a789 y me pasa como a vosotros
Pues al mio le he hecho todo lo que decís, desactivar ZSD y restaurar las opciones de la cámara y nada de nada, me siguen saliendo verdes.....

que carajo puede ser?
 

chefus

Simdualero de Bronce
28 Nov 2012
14
0
537
#10
Habeis arreglado esto? porque a mí me siguen saliendo tonos verdes y ya le hice el restore
 

elpatomareao

Simdualero de Bronce
27 Feb 2013
26
3
338
#11
Hola , tengo el mismo problema que vosotros . Voy a probar haciendo el reset que comentais. Pero he pensado en cambiarle la room a ver si asi se soluciona . ¿Que opinais?
 

Perrobuzo

Simdualero Junior
1 Mar 2013
3
0
331
#12
Me parece lo correcto.
Yo estaba pensando en hacer lo mismo.
No olvides, si eres tan amable, de contarnos como te ha ido al cambiar de rom.
Un saludo.