Pulsa aquí para quitar la publicidad.

PROBLEMA Problema cobertura GT89

Tema en 'Cubot GT89 MTK6589' iniciado por david_tuky, 25 Ago 2014.

Tags:
  1. david_tuky

    david_tuky Simdualero de Platino

      269
      20
      27 Nov 2012
      Hola a todos,

      esta pregunta ya la he puesto en otro tema dentro del foro del GT89, pero creo que le puede pasar a más de uno y además aquí puede tener más visibilidad, de modo que copio aquí la pregunta...

      Hace unos días formateé con SP Flash Tools un GT89 y creí habérmelo cargado, pero pude volver a flashear la ROM y todo volvió a la normalidad, salvo una cosa: los servicios relacionados con la tarjeta SIM y la cobertura no funcionan. Todo perfecto, salvo eso.

      Inserto la SIM, pide el PIN, muestra cobertura, pero no muestra 3G, ni E, ni H... ni llama ni recibe llamadas ni datos.

      Me podéis dar alguna indicación sobre qué hacer?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDSdev
      7.749
      10.123
      30 Oct 2013
      Bogotá, Colombia
      Hola @david_tuky@david_tuky prueba metiendo los APN de tu operador.

      Saludos!
       
    • david_tuky

      david_tuky Simdualero de Platino

        269
        20
        27 Nov 2012
        No era eso, sino q lo que le pasaba era que no tenia imei.
        Le volví a escribir los 2 imeis a través del menú ingeniero y ha vuelto a funcionar.
         
        • Me Gusta Me Gusta x 1
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.