Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema con el factory mode

Tema en 'HD7+' iniciado por ceruttigino, 4 Abr 2012.

  1. ceruttigino

    ceruttigino Simdualero de Bronce

      4 Abr 2012
      Calificaciones:
      +0
      Hola, acabo de instalar una ROM custom y todo me fue con exito, solamente ahora que necesito acceder al factory mode para calibrar el sensor G, la pantalla se me presenta estropeada y no puedo ver nada. Què puede haber pasado y saben como resolverlo?

      Gracias por su atenciòn.

      PD No se si tiene nada que ver, pero antes de flashear la ROM instalé un nuevo recovery mode.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • delirant

      delirant Simdualero de Bronce

        14 Mar 2012
        Calificaciones:
        +0
        A mi me pasa exactamente igual. La pantalla se llena de cuadraditos de colores :slow:
         
      • samarkanda

        samarkanda Simdualero de Diamante

        • Veteran@
        12 Oct 2011
        Calificaciones:
        +196
        Otra vez con problemas @delirantdelirant ???? Es broma.
        Pues me imagino que si ya tenías problemas en el recovery mode, pues ahora en el factory mode. Esto son suposiciones.
        Pero el móvil os funciona bien, no??? Salvo que no podéis acceder al factory mode entiendo.

        El recovery no tiene nada que ver, yo creo que con el que tengo ahora mismo puesto llevo 4 distintos, y ninguno me dió problemas.

        Un saludo
         
        Última edición por un moderador: 28 Sep 2013
      • delirant

        delirant Simdualero de Bronce

          14 Mar 2012
          Calificaciones:
          +0
          Wenas @samarkandasamarkanda. El móvil va de lujo :smile:, lo único ha sido al intentar este factory mode. Como tengo una versión rara de HD7 a lo mejor no es compatible y habrá que esperar a que salga algo nuevo. Bueno gente pasadlo bien esta semana santa!
           
          Última edición por un moderador: 30 Dic 2013
        • ceruttigino

          ceruttigino Simdualero de Bronce

            4 Abr 2012
            Calificaciones:
            +0
            bueno, el movil funciona, pero ha habido unas pocas ocasiones en que la pantalla se ha estropeado y he tenido que quitar la bateria para reiniciar el telefono y volver a la claridad. He intentado unas cuantas ROMs y todas me dan este problema, cuando tenia la original podia ver la factory.

            què podrà ser.....:dizzy:
             
          • zak3l

            zak3l Simdualero de Bronce

              19 Mar 2012
              Calificaciones:
              +0
              Hola ceruttigino,

              resolver su problema usted debe tratar de hacer que los archivos flash sólo:

              - boot.img
              - Uboot.img


              a través de 'SP flash tool', contenida en la memoria ROM que he publicado en el enlace del foro

              https://www.movilesdualsim.com/tema/ROM-to-recover-H7300.9665?p=70693 #post70693

              Después de parpadear quitar la batería, espere 10 segundos para volver a colocarlo, a continuación, iniciar el teléfono tratando de conseguir en el 'Factory mode'.

              Si esto no ayuda, puede hacer que la recuperación de flash ROM entero en el enlace publicado anteriormente, en este momento qué calibrar el G-sensor y, a continuación, a través del modo de recuperación, cargar la nueva ROM en su teléfono.

              Le sugiero que haga un 'clear cache' y un 'wipe data' antes de hacer el parpadeonuevo.

              ¡Hola!
              :redface:
               
              Última edición por un moderador: 24 Mar 2017
            • ceruttigino

              ceruttigino Simdualero de Bronce

                4 Abr 2012
                Calificaciones:
                +0
                Y funcionò!!!
                 
              • Macolla

                Macolla Simdualero de Platino

                  28 Sep 2011
                  Los Palacios Y Vfca.
                  Calificaciones:
                  +34
                  A ver compañero si tutienes larom del amigo italiano porque no la puedo descargar. Gracias
                   
                • ceruttigino

                  ceruttigino Simdualero de Bronce

                    4 Abr 2012
                    Calificaciones:
                    +0
                  • zak3l

                    zak3l Simdualero de Bronce

                      19 Mar 2012
                      Calificaciones:
                      +0
                    • pdmiguel

                      pdmiguel Simdualero de Bronce

                        19 Feb 2012
                        Calificaciones:
                        +0
                        Una pregunta @ceruttiginoceruttigino , ¿podrías decirme que modelo de HD7+ tienes?

                        A mi me pasa lo mismo y sospecho que es algo que nos va a pasar a todos los que tengamos un "HTC Sensetion o HT15".

                        En mi caso tambien ocurre que de vez en cuando tras desbloquear el telefono se queda la pantalla en negro. ¿Te ha ocurrido tambien con alguna ROM customizada?

                        Un saludo
                         
                        Última edición por un moderador: 28 Sep 2013
                      • ceruttigino

                        ceruttigino Simdualero de Bronce

                          4 Abr 2012
                          Calificaciones:
                          +0
                          Hola pdmiguel, disculpa el retraso, tengo un Hero 7300, y no el problema de pantalla negra no se me presenta. ahora tengo instalada la ROM de Bruno Martins, que tiene una funcion de G-sensor calibration, ya no me hace falta el factory mode.

                          Chao.
                           
                        Verificación:
                        Borrador guardado Borrador eliminado