Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema con el jack del audio

Tema en 'HD7+' iniciado por jhonnyrockets, 22 May 2012.

  1. jhonnyrockets

    jhonnyrockets Simdualero de Bronce

      30
      0
      26 Ago 2011
      Tengo problemas cuando conecto el auricular al celular. Me lo marca como que esta conectado pero además de escucharse por los auriculares se escucha por los parlantes.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Saben si es un problema de configuración? O sera problema de Hardware?
       
    • saloz

      saloz Simdualero de Oro

        152
        2
        15 Dic 2011
        MEXICO
        el jack internamente tiene unas laminitas que se retraen al meter el auricular,puede ser que no haya quedado presionada sino que quedo pegada y esta haciendo un corto por eso te refleja detectado y a la vez se escucha,checa con una aguja para ver sino esta esa laminita haciendo contacto,saludos
         
      • samarkanda

        samarkanda Simdualero de Diamante

        • Veteran@
        3.159
        154
        12 Oct 2011
        Este hilo se me pasó.
        Yo tuve el mismo problema, y me dí cuenta que apretando un poco más el jack de los cascos se solucionaba. Total, te explico:
        - Materiales necesarios: un alfiler, aguja...
        - Tiempo necesario para reparación: 3 segundos.
        - Nivel: de técnico de la Nasa para arriba :confident:.

        A la entrada de la clavija de audio del HD7 verás que es todo plástico oscuro salvo una laminita metálica. Como dice @salozsaloz, esa será la que se ha quedado pegada. La ahuecas un poquejo con el alfiler, desde un lado. Y hala, a seguir disfrutando de los Panchos, la Pantoja o los Bravos.

        Lo he hecho con un poco de humor porque creo que lo soluciones.

        Un saludo
         
        Última edición por un moderador: 28 Sep 2013
      • Jules

        Jules Simdualero de Bronce

          10
          0
          22 Abr 2012
          Yo tengo el problema este pero al revez, porque el celular (hd7+) me detecta los auriculares cuando estos no estan conectados?? es un problema! me aparece el icono de auriculares y no hay nada conectado, entonces cuando me llaman nose oye nada, porque se supone que estan conectados los auriculares.

          Gracias por sus respuestas! please,
           
        • saloz

          saloz Simdualero de Oro

            152
            2
            15 Dic 2011
            MEXICO
            pienso que en ese caso las laminillas metalicas quedaron pegadas por eso te detecta que siempre estan conectados los auriculares,trata con el alfiler,saludos y suerte,y estamos en cantacto
             
          • Jules

            Jules Simdualero de Bronce

              10
              0
              22 Abr 2012
              Hola amigo, disculpa pero necesito un poco mas de explicación, le meti el alfiler pero nose exactamente cuales son las laminillas que debo "despegar", es decir nose que moverle o hacerle adentro del jack no queiro mover algo que no deba. Saludos!
               
            • Atomico

              Atomico Simdualero de Plata

                64
                3
                25 Ene 2012
                Acabo de hacerle una fotillo a la laminilla de vainilla de mi móvil, en mi caso sólo he visto una lámina.
                En otros terminales igual son 2 e incluso pueden tener otros sabores.

                Espero que os sea útil la fotuken,
                IMG_3617.

                Pd: no se me pongan a chupetear las láminas de vuestros teléfonos, que os veo venir... :tonguewink:acman:
                 
              • Jules

                Jules Simdualero de Bronce

                  10
                  0
                  22 Abr 2012
                  Atomico y esa laminilla la debo mover hacia adelante o a hacia atras? yo la muevo y se quita el icono por algun tiempo y vuelve a aparecer, creo que dego pegarla hacia atras. que debo hacer?

                  Gracias!
                   
                • Atomico

                  Atomico Simdualero de Plata

                    64
                    3
                    25 Ene 2012
                    Lo que tienew que hacer es separarla de la pared, esto es, desplazarla hacia el centro donde no hay nada. De esta manera ya no te hará contacto todo el tiempo. Para que se quede despegada te aconsejo que metas algo entre la lamina y la pared (un palillo)y lo dejes así un tiempo. De ese modo, al quitar el palillo la lámina se quedará separada y no se volverá a pegar.

                    Espero que os sirva, ;+)
                     
                  • jciq

                    jciq Simdualero de Bronce

                      11
                      0
                      9 Ene 2012
                      Que bien tenia el mismo problema, cuestio de 3 segundos como ya bien decian gracias :smile:!
                       
                    • andrea regina

                      andrea regina Simdualero Junior

                        1
                        0
                        12 Abr 2016
                        tenia el mismo problema! mi solución soldar capacitor suelto!
                         
                      Verificación:
                      Borrador guardado Borrador eliminado