Problema con Frecuencias del 3G

WingZero

Simdualero de Bronce
2 Jul 2013
27
2
338
#1
Buenos dias gente!

Les comento mi problema y espero alguien pueda ayudarme...

No hace mas de un mes me llegó un Lenovo A820, un equipo muy bueno, todo funciona a la perfección y pude sin problemas instalar el Play Store con las guias que encontre en este foro. El problema es el siguiente, yo soy de Argentina y por lo que investigue, en lo que es todo America, las bandas del 3G son 850, 900 y 1900. El A820 trabaja con 900 y 2100, la compañia de telefonia celular que utilizo es CLARO, y esta trabaja en su banda 3G con 1900. La pregunta es la siguiente:
Hay alguna forma de cambiar la banda base para que acepte la frecuencia de 1900? El equipo anda muy bien y es lo unico que me impide decir que anda fantastico, porque sacando este pequeño problema del 3G, el equipo anda increible y muchos quieren comprarselo, ya que aca en Argentina los equipos buenos estan muy caros.

Desde ya, muchas gracias y espero puedan ayudarme.

Saludos!!!
 

WingZero

Simdualero de Bronce
2 Jul 2013
27
2
338
#2
Dando vueltas un poco por la red, me encuentro con dos modelos mas del Lenovo A820, y estos son el A820T que las redes son las mismas que el A820 y el A820e que tiene las redes que necesito que maneje el A820 en latinoamerica. Alguien puede decirme o consultar con conocidos si se le puede cambiar la banda base al A820? Yo antes tuve un Sony Ericsson X8 (E15a) y le cambie la banda base por el de otro (E15i), pero no si se podrá con el Lenovo . Estuve buscando en la pagina oficial de Lenovo y nadie te da bola y se hacen los que no saben que lenovo tiene telefonos.

Desde ya, muchas gracias!
 

aritzilla

Simdualero de Oro
26 May 2013
210
5
458
#3
Mira yo no tengo casi ni puta idea, pero me he encontrado con esto que no se si servira o no, pero por postearlo y que alguien con mas conocimiento nos lo diga no pasa nada

http://forum.xda-developers.com/showpost.php?p=43162636&postcount=337

Espero que te sea util

Por cierto ¿alguien conoce la rom de la que hablan en el post mencionado?
 

Quadcom

Simdualero de Oro
30 Mar 2013
100
0
486
Argentina, Mar del Plata
#4
Hola @WingZero ese movil funciona con 3G: WCDMA 900/2100MHz asi que no te va andar con ningun operador de Argentina, solo lo vas a poder usar con 2G que para whasapp mail y cosas asi anda bien.
De ultima accede al menu ingeniero con el codigo
*#*#3646633#*#* ahi vas a Bandmode y te fijas que soporta cada SIM, o le haces captura de pantalla y lo posteas para que te digamos (ojo con no cambiar nada sin saber lo que estas haciendo). Saludos!
 
Última edición por un moderador:

WingZero

Simdualero de Bronce
2 Jul 2013
27
2
338
#5
Mira yo no tengo casi ni puta idea, pero me he encontrado con esto que no se si servira o no, pero por postearlo y que alguien con mas conocimiento nos lo diga no pasa nada

http://forum.xda-developers.com/showpost.php?p=43162636&postcount=337

Espero que te sea util

Por cierto ¿alguien conoce la rom de la que hablan en el post mencionado?
No usen esos archivos, me dejaron inutil el telefono, tuve que volverle a flashear la rom por no hacer back-up de los archivos que reemplazé. Ahora el equipo funciona bien.

Saludos!
 

soa2013

Simdualero de Plata
12 Sep 2013
93
6
525
#6
en 2g te funciona? yo tmb soy de argentina y lo compre y estoy a la espera y recien ahora estoy leyendo lo de las bandas, todo lo demas funciona bien con las lineas de aca?
 
4 Jul 2013
1.026
253
2.967
Asturias
#7
El 820t solo funciona en china. porque usa el sistema td-sdcma y el 820e usa el cdma, lo que no se es la banda, ya que es el sistema americano. el 820a el wcdma. ( tienen 3 compañias de 3g en china y cada una usa uno de estos sistemas, son incompatibles entre si). Lo que ignoro es si se pueden cambiar las bandas tan facilmente, pero creo que el sistema que emplean varia en su chip, con lo cual seria inutil cambiar la banda. O eso entiendo sin ser experto
 

WingZero

Simdualero de Bronce
2 Jul 2013
27
2
338
#8
El modelo que se esta utilizando, al menos yo, es el A820 (A820 solo, sin e, a o t)... siendo los tres modelos que nombras, algo inferior en rendimiendo de hardware al A820. Se que de alguna forma se debe poder solucionar el problema, pero no encontre quien sepa hacerlo y el foro ruso no entiendo nada, si alguien sabe ruso que entre y consulte... ellos son los que tienen la posta al final... jajajajajaja!!!

Saludos!
 

WingZero

Simdualero de Bronce
2 Jul 2013
27
2
338
#9
en 2g te funciona? yo tmb soy de argentina y lo compre y estoy a la espera y recien ahora estoy leyendo lo de las bandas, todo lo demas funciona bien con las lineas de aca?
Perdoname que no te conteste antes. El 2G funciona perfecto, al igual que con las compañias de aca. El equipo funciona de maravilla y mas de uno me lo envidia, porque aca en argentina no se ve, y salvo por lo del 3G, no le encontre ningún problema. Si le vas a instalar varios programas, al igual que juegos , te recomiendo que piences en instalar una memoria de 8GB o más, ya que los juegos que podes ponerle son pesados y funcionan re bien.

Cualquier cosa me avisas y si puedo te doy una mano.

Saludos,
WingZero
 

anfbb

Simdualero de Bronce
6 May 2013
22
3
538
#10
Hola,

quizás alguien como @CHEES2001 te pueda ayudar.

He visto en esta web de movilesdualsim.com una solución en otro teléfono a este problema, cambiando la ROM. La explicación fue la siguiente: la ROM que introdujeron en el otro teléfono (que no recuerdo cuál era) estaba basada en otro móvil que sí tenía esa banda. Siento no poder ayudarte más.

Un saludo,
 

WingZero

Simdualero de Bronce
2 Jul 2013
27
2
338
#11
Hola,

quizás alguien como @CHEES2001 te pueda ayudar.

He visto en esta web de movilesdualsim.com una solución en otro teléfono a este problema, cambiando la ROM. La explicación fue la siguiente: la ROM que introdujeron en el otro teléfono (que no recuerdo cuál era) estaba basada en otro móvil que sí tenía esa banda. Siento no poder ayudarte más.

Un saludo,
No te hagas problema, es suficiente información como para no dejarme vencer y seguir en batalla por conseguir el servicio 3G para mi telefono.

Saludos,
Wing
 
Z

Zeus Arellano

#12
Probe lo del Foro de XDA y efectivamente no sirve, en mi caso no tuve que flashear el equipo prendio normalmente solo que no tomaba ninguna red. Solo tuve que hacer un restore de mi backup y todo perfecto. Mi duda es, el proceso en si, sería tan simple como modificar el modem,img? Tengo otro telefono chino que venden en México como el Colossus S y en ese telefono si me agarra el 3G con las 3 compañias que existen en México que usan las bandas 850 y 1900.