Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema G9300+. No me escuchan cuando hablo en las llamadas

Tema en 'S9300-F9300-G9300-N9300' iniciado por desertor20, 3 Abr 2013.

  1. desertor20

    desertor20 Simdualero de Bronce

      12 Dic 2012
      Calificaciones:
      +0
      Hola a todos. Pues eso que tengo un G9300+ y cuando llamo solo escucho al que me llama, él a mi no. He notado que uno de los sensores parpadea en rojo. ¿Sabéis si se puede solucionar con algo? Es para no tener que pagar el envio para la garantia: (
      Gracias por las respuestas
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • ertapa

      ertapa Simdualero de Bronce

        7 Mar 2013
        Calificaciones:
        +0
        Hola,

        Tienes que cambiar el volumen del micro. ¿Has probado que grabe algún grabador de audio? Si te funciona un grabador no tienes averiado el micro ni el ampli y solo es configuración.

        Instrucciones rápidas (y sin traducir que las escribí en ingles, es tarde y estoy muerto):

        1.- Enter into engineer mode. Use the number *#*#3646633#*#* in the dial screen
        2.- Enter into "Hardware Testing => Audio => Normal Mode"
        3.- Change type to "MIC"
        4.- Change Level 0 to Level 6 to 255. (ir cambiando todos los levels, desde el 0 al 6 y poner el valor 255. Y dar a set)

        Apunta los valores originales por si acaso.

        5.- Resetea y prueba ahora


        Suerte!!!!
         
      • desertor20

        desertor20 Simdualero de Bronce

          12 Dic 2012
          Calificaciones:
          +0
          Muchísimas gracias Ertapa. He probado con la grabadora pero no se escucha lo que grabo
           
        • desertor20

          desertor20 Simdualero de Bronce

            12 Dic 2012
            Calificaciones:
            +0
            He cambiado el micro y sigue haciendo lo mismo. Creo que es problema de configuración porque cuando hablo al llamar escucho mi voz pero el otro no me escucha
            Alguna solución???
             
          • bart68

            bart68 Simdualero de Bronce

              26 Mar 2013
              Calificaciones:
              +0
              Hola a todos. Ayer me llego mi G9300 y tengo el mismo problema con el micrófono, no se me escucha casi nada. Al final Desertor20 encontraste alguna solución?????. Muchas gracias.
               
            Verificación:
            Borrador guardado Borrador eliminado