Problema para arrancar el terminal

P

Pacurb

Simdualero de Bronce
3 Dic 2014
48
8
244
#1
Hola, tengo un problema para arrancar el terminal, se queda con la pantalla negra con el logotipo de mi, se apaga y se enciende continuamente, puedo entrar en recovery Ferrari pero no puedo o se hacer nada más. Alguna idea?
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.886
4.796
7.243
Ehh!!!!
#2
P

Pacurb

Simdualero de Bronce
3 Dic 2014
48
8
244
#3
Ok, gracias lo he intentado flashear con mi flash y me da error.
 
P

Pacurb

Simdualero de Bronce
3 Dic 2014
48
8
244
#5
Si perfecto, muchas gracias, ahora tengo otro problema, la batería que tiene un par de meses en dos horas se acaba
 
P

Pacurb

Simdualero de Bronce
3 Dic 2014
48
8
244
#7
Desde poco antes de que no me arrancara hará unos 15dias
[DOUBLEPOST=1510657588][/DOUBLEPOST]No llega a cargar al 100, se quien 99 y cuando queda 30+- se gasta de golpe
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.886
4.796
7.243
Ehh!!!!
#8
Desde poco antes de que no me arrancara hará unos 15dias
[DOUBLEPOST=1510657588][/DOUBLEPOST]No llega a cargar al 100, se quien 99 y cuando queda 30+- se gasta de golpe
Puedes intentar calibrarla manualmente, es dejándola que se agote totalmente, cargarlo apagado por lo menos 4h hasta que esté al 100%. Encenderlo y agotar la batería de nuevo hasta que se apague. Volver a cargarlo apagado hasta el 100%.

Cuando conectes el cable apagado, mira a ver que % de bateria te marca que tiene.

Dudo que no te cargue al 100%, es que llevan una protección y cuando llegan al 100% aunque lo tengas cargando, no esta cargando y comienza a perder bateria por eso ves 99%.
Esto no es bueno para la bateria porque esta todo el rato trabajando, en cuanto baja un poco se vuelve a poner a cargar, por eso es mejor quitarlo con un 95% que dejarlo horas cargando. Por ejemplo por la noche.

Si tiene solo 2 meses la batería, y el teléfono en general y esta en garantia, graba cuando te hace eso, porque te pedirán fotos y videos para ver el problema si decides tirar de garantía.
 
P

Pacurb

Simdualero de Bronce
3 Dic 2014
48
8
244
#9
No, el teléfono tiene dos años y medio, lo llevé a que le cambiaran la batería y luego me di cuenta por otro teléfono que arreglaron que eran unos piratas, bueno ellos me dijeron que le habían puesto la misma batería que tenía pero nueva, la vieja la tengo yo, tuvieron el problema que no me cargaba al 100 y parece ser que al ser la batería nueva tenían que volver a regular el terminal con no se que programa, y ha durado bien eso, un par de meses.
[DOUBLEPOST=1510661641][/DOUBLEPOST]Intentaré hacer lo que me dices
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.886
4.796
7.243
Ehh!!!!
#10
No, el teléfono tiene dos años y medio, lo llevé a que le cambiaran la batería y luego me di cuenta por otro teléfono que arreglaron que eran unos piratas, bueno ellos me dijeron que le habían puesto la misma batería que tenía pero nueva, la vieja la tengo yo, tuvieron el problema que no me cargaba al 100 y parece ser que al ser la batería nueva tenían que volver a regular el terminal con no se que programa, y ha durado bien eso, un par de meses.
[DOUBLEPOST=1510661641][/DOUBLEPOST]Intentaré hacer lo que me dices
Si han sido dos meses, miralo porque lo mismo la bateria la tienes en garantía, no se cuanto dan por eso.
 
P

Pacurb

Simdualero de Bronce
3 Dic 2014
48
8
244
#11
Sigo con un problema en la batería, por ejemplo, cargo el móvil apagado y pone un 42% lo enciendo y está a un 92% pero la que se real el la que cargo apagada, como se puede solucionar? Ya he cambiado la ROM 3 veces
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.886
4.796
7.243
Ehh!!!!
#12
Sigo con un problema en la batería, por ejemplo, cargo el móvil apagado y pone un 42% lo enciendo y está a un 92% pero la que se real el la que cargo apagada, como se puede solucionar? Ya he cambiado la ROM 3 veces
Pues no se decirte, porque si ya has cambiado la rom unas cuantas veces.
Que le pones rom Stock, has hecho wipes antes de instalar o instalas por flashtool, que quizás instalando por flashtool elimine el fichero interno de batería y pille el nuevo al instalar la rom.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • garfio
  • pppelu
  • menguelez
  • Gabrielflo
  • mcs
  • karlsagar
  • antoniopeluo94
  • Juanmafocus
  • EdelpS
  • bolsapipas
  • Elche-Guevara
  • eurobetico
  • ruglovi
  • Malvin
  • BoBoGrEy
  • Cuve
  • Paladion
  • Amadeus
  • Gua77
  • SIgNIFER
... y 67 más.