Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema reinicio continuo TCL idol X

Tema en 'TCL-Alcatel Idol X S950 MTK6592T' iniciado por jconsu, 2 Oct 2013.

  1. jconsu

    jconsu Simdualero de Bronce

      9 Jun 2013
      Calificaciones:
      +1
      Hola chicos,
      No se que le pasa a mi TCL pero se reinicia continuamente. Se actualizó la app de Gmail, y me salió la opción de "actualización automática de mensajes, pulse aquí"..y pulsé :(

      Ahora, se reinicia todo el rato y sólo me deja unos 4 segundos para desbloquear y hacer pocos historias..

      he buscado como entrar en modo de fallos para intentar borrar algo o actualizar la rom pero nada.

      Le he quitado las sims, pero sigue pasando...

      A alguien le ha pasado? sabéis como entrar en modo de fallos?

      Gracias!!
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • kenzoxs

      kenzoxs Simdualero de Diamante

      • Veteran@
      20 Nov 2012
      Calificaciones:
      +854
      Para iniciar en modo seguro hay que mantener un par de segundos pulsado sobre "Apagar" (no sobre el boton de power, sobre el boton apagar que aparece al darle a power para apagar el telefono)
       
    • jconsu

      jconsu Simdualero de Bronce

        9 Jun 2013
        Calificaciones:
        +1
        Gracias kenzoxs, me sale el modo a prueba de fallos, se reinicia, pero al reiniciarse....se vuelve a reiniciar...

        le veo difícil solución si no puede estar encendido ni 10 segundos...
         
      • kenzoxs

        kenzoxs Simdualero de Diamante

        • Veteran@
        20 Nov 2012
        Calificaciones:
        +854
        Hazlo por partes, al primer reinicio saca un acceso directo a ajustes y al siguiente rapidamente vete a aplicaciones, gmail y borrar cache, datos y valores predeterminados. A ver si es de algo de gmail

        Enviado desde mi GT-N7100 usando Tapatalk
         
      • jconsu

        jconsu Simdualero de Bronce

          9 Jun 2013
          Calificaciones:
          +1
          Pues no se muy bien que ha pasado, yo creo que necesitaba echarse una siesta ya que ahora funciona a las mil maravillas y no le he tenido que hacer nada finalmente :smile:

          Puede que fuese algo de gmail que en ese momento entró en bucle o algo así, pero ahora ya funciona tan bien como el primer día...
          Gracias kenzoxs!!
           
        Verificación:
        Borrador guardado Borrador eliminado