Problemas comunes en todos los terminales mt6589

GAYAFON

ANDA... ALEGRAME EL DIA!!!
Super Moderador
27 Jul 2011
11.159
13.675
13.679
Quart de Poblet, Valencia, España
#1
Como propuesta de @titooo, he creado este hilo para que pongamos todos los problemas que nos dan los terminales mt6589 que sean comunes. @titooo ha estado investigando y existen los mismos fallos en telefonos diferentes.
Para no marear y poner soluciones a nivel individual de cada movil, se puede postear aqui el fallo (que sea comun en todos) y su solucion (factible a todos los modelos con mt6589)
Se levanta la veda :grin:
 
Última edición por un moderador:

xicarro

Simdualero de Platino
29 Mar 2013
368
77
1.214
#2
Me parece estupendo, se debería poner el fallo común y quizá, si se puede, un link a cada marca o clon de la misma donde esté su solución o rom,etc
 

titooo

Simdualero de Platino
14 Oct 2012
257
1
758
#3
Gracias @GAYAFON. Comienzo con la solución al problema con la conexión 3G que tienen varios usuarios.
Está sacado del foro del Star S5 / MIz M2 pero al parecer funciona también en usuarios que tienen el Zopo ZP810 y otros terminales MTK6589. No sé si es mejor pegar sólo el link por si lo actualizan que no nos quedemos anticuados o si es mejor poner aquí el link.... De momento pongo tanto el link donde está la info como la solución tras el spoiler.

SOLUCION AL ERROR 3G (Gracias allev ): https://www.movilesdualsim.com/tema...-(flashear-root-recovery-fix-gps-y-3G-).29846


Resumo los pasos a seguir;

http://www.youtube.com/watch?feature...&v=iEunfOyKnBA

Paquete total :
https://www.dropbox.com/s/hoz7wq48o8...ignal_0324.rar
https://mega.co.nz/#!Rx0SDapR!P6Mqcl...cSrWuXnCU07upI

1 - Instalar los drivers del teléfono, se conecta al pc y se instalan solos, si no lo hace, pues buscarlos en la carpeta "升级用到的驱动 MT65xx Preloader", que está dentro de éste .rar; http://www.4shared.com/rar/622BiYEU/...gnal_0324.html

2 - Instalar en el pc "maui meta", también está en el .rar de antes y lo ejecutamos como administrador si estamos en Vista o W7.

3 - Una vez abierto el meta, tenemos que tocar a "options/conect smartphone into META mode" y a "reconnect"; se nos pondrá a parpadear el círculo del medio del programa en rojo-verde.

4 - Quitamos la batería del móvil, la metemos y conectamos el móvil al pc.

5 - Ahora nos saldrá como que hemos conectado un dispositivo, tenemos que ir a "equipo/administrador de dispositivos" y buscar el móvil instalado, tocamos en él con el botón derecho del ratón y "actualizamos el controlador". Buscamos "CDC Serial" en el .rar que hemos descargado antes y esperamos a que actualice.

6 - Si todo está OK, el círculo que parpadeaba antes en el META, se quedará amarillo, entonces tenemos que ir al desplegable de la izquierda y cambiar eso de "get version", por "update parameters".

7 - Nos saldrá otra página, tocamos abajo donde pone "Change NVRAM DB" y seleccionamos del .rar "database/ BPLGUInfoCustomAppSrcP_MT6589_S00_MOLY_WR8_W1248_M D_WG_MP_V2" cuando lo tengamos nos saldrá un error, no pasa nada, seguimos con el proceso.

8 - Ahora tocamos "load from .ini" y elegimos del .rar "ZP810".

9 - Sólo nos queda dar a "Download to flash" y esperamos a que abajo del todo de la pestaña ponga "Download WCDMA TPC settings to flash succesfully".

10 - Quitamos la batería del móvil (con él desconectado ya) y vamos a "MobileUncleTools" y tocamos ésta dirección "EngineerMode/Network Selecting" y en la pantalla que nos sale, ponemos GSM/WCDMA (auto).
11 - Reiniciamos el móvil. Ya está, asi lo he conseguido yo, espero que os ayude :smile:
 
Última edición por un moderador:
'Me Gusta': frit17

algiam333

Simdualero de Oro
15 Abr 2013
123
3
458
#4
Gracias @GAYAFON. Comienzo con la solución al problema con la conexión 3G que tienen varios usuarios.
Está sacado del foro del Star S5 / MIz M2 pero al parecer funciona también en usuarios que tienen el Zopo ZP810 y otros terminales MTK6589. No sé si es mejor pegar sólo el link por si lo actualizan que no nos quedemos anticuados o si es mejor poner aquí el link.... De momento pongo tanto el link donde está la info como la solución tras el spoiler.

SOLUCION AL ERROR 3G (Gracias allev ): https://www.movilesdualsim.com/tema/Recopilacion-Tutoriales-Miz-M2-Star-S5-%28flashear-root-recovery-fix-gps-y-3G-%29.29846


Resumo los pasos a seguir;

http://www.youtube.com/watch?feature...&v=iEunfOyKnBA

Paquete total :
https://www.dropbox.com/s/hoz7wq48o8...ignal_0324.rar
https://mega.co.nz/#!Rx0SDapR!P6Mqcl...cSrWuXnCU07upI

1 - Instalar los drivers del teléfono, se conecta al pc y se instalan solos, si no lo hace, pues buscarlos en la carpeta "升级用到的驱动 MT65xx Preloader", que está dentro de éste .rar; http://www.4shared.com/rar/622BiYEU/...gnal_0324.html

2 - Instalar en el pc "maui meta", también está en el .rar de antes y lo ejecutamos como administrador si estamos en Vista o W7.

3 - Una vez abierto el meta, tenemos que tocar a "options/conect smartphone into META mode" y a "reconnect"; se nos pondrá a parpadear el círculo del medio del programa en rojo-verde.

4 - Quitamos la batería del móvil, la metemos y conectamos el móvil al pc.

5 - Ahora nos saldrá como que hemos conectado un dispositivo, tenemos que ir a "equipo/administrador de dispositivos" y buscar el móvil instalado, tocamos en él con el botón derecho del ratón y "actualizamos el controlador". Buscamos "CDC Serial" en el .rar que hemos descargado antes y esperamos a que actualice.

6 - Si todo está OK, el círculo que parpadeaba antes en el META, se quedará amarillo, entonces tenemos que ir al desplegable de la izquierda y cambiar eso de "get version", por "update parameters".

7 - Nos saldrá otra página, tocamos abajo donde pone "Change NVRAM DB" y seleccionamos del .rar "database/ BPLGUInfoCustomAppSrcP_MT6589_S00_MOLY_WR8_W1248_M D_WG_MP_V2" cuando lo tengamos nos saldrá un error, no pasa nada, seguimos con el proceso.

8 - Ahora tocamos "load from .ini" y elegimos del .rar "ZP810".

9 - Sólo nos queda dar a "Download to flash" y esperamos a que abajo del todo de la pestaña ponga "Download WCDMA TPC settings to flash succesfully".

10 - Quitamos la batería del móvil (con él desconectado ya) y vamos a "MobileUncleTools" y tocamos ésta dirección "EngineerMode/Network Selecting" y en la pantalla que nos sale, ponemos GSM/WCDMA (auto).
11 - Reiniciamos el móvil. Ya está, asi lo he conseguido yo, espero que os ayude :smile:
Yo tengo 2 Cubot M6589 y no hemos detectado ningún problema con el 3G, no debe de ser culpa del chip mt6589, pero esta bien saber esta solucion,

Gracias,
 
Última edición por un moderador:

titooo

Simdualero de Platino
14 Oct 2012
257
1
758
#5
Yo tengo 2 Cubot M6589 y no hemos detectado ningún problema con el 3G, no debe de ser culpa del chip mt6589, pero esta bien saber esta solucion,

Gracias,
Si se encuentran soluciones por software, como parece ser el caso con el problema del 3G, pues está claro que el problema es de software. Yo ese problema no sé si lo tengo porque no he usado el smarthpone con una sim todavía.

De todos modos al parecer no todos tienen problemas, pero tampoco son dos o tres gatos los que si los tienen y esos problemas siempre son los mismos tanto aquí como en foros rusos o de habla inglesa. Con eso quiero decir que quizás tus Cubot M6589 no tienen problemas con el 3g pero quizás el Cubot de otro usuario si... O quizás simplemente no son problemas de software sino problemas de hardware de ciertos fabricante en ciertas unidades.
Mientras averiguamos si se debe a fallo de software o hardware, no queda otra que buscar soluciones mediante el software y postearlas si vemos que funcionan :smile:
 

pedro_soto

Simdualero de Platino
18 Abr 2012
356
28
1.090
#6
Yo investigando, llegó a la conclusión que sólo tienen fallo con la banda 900, que creo solo lo usan en Europa, todavía no encuentro un latino que tenga fallo en el 3G, acá en América lo común es la banda 850, me imagino que ese nvram que se flashea lo que hace es habilitar o forzar esa banda.
De hecho chequen en las páginas chinas dónde han comprado el móvil y verán que las bandas wcdma son 850/2100. @GAYAFON revisa en las webs las bandas del thl w8, yo checare las del zopo /hero/Caesar 810/H7500, me late que ahí está el problema.
Y lo comento porque el jiayu G3 no funciona el 3G acá en México, y en España funciona a las mil maravillas, y mira que en capturas del mobile uncle marca banda 850.

Enviado desde mi GT-I9100 usando Tapatalk 2
 
Última edición por un moderador:

algiam333

Simdualero de Oro
15 Abr 2013
123
3
458
#7
Yo investigando, llegó a la conclusión que sólo tienen fallo con la banda 900, que creo solo lo usan en Europa, todavía no encuentro un latino que tenga fallo en el 3G, acá en América lo común es la banda 850, me imagino que ese nvram que se flashea lo que hace es habilitar o forzar esa banda.
De hecho chequen en las páginas chinas dónde han comprado el móvil y verán que las bandas wcdma son 850/2100. @GAYAFON revisa en las webs las bandas del thl w8, yo checare las del zopo /hero/Caesar 810/H7500, me late que ahí está el problema.
Y lo comento porque el jiayu G3 no funciona el 3G acá en México, y en España funciona a las mil maravillas, y mira que en capturas del mobile uncle marca banda 850.

Enviado desde mi GT-I9100 usando Tapatalk 2
No, aquí en Europa usamos la banda 2100 y en España en concreto se empieza a instalar al 900 sin quitar la 2100, estos teléfonos no suelen tener banda 900 y funcionamos con la 2100 sin problemas.
 
Última edición por un moderador:

pedro_soto

Simdualero de Platino
18 Abr 2012
356
28
1.090
#8
No, aquí en Europa usamos la banda 2100 y en España en concreto se empieza a instalar al 900 sin quitar la 2100, estos teléfonos no suelen tener banda 900 y funcionamos con la 2100 sin problemas.
Pues creo ahí está su problema con el 3G, es el cambio de banda a 900, checa el hilo de sí han probado la banda 850, y veras como los latinos no tenemos problemas con el 3G, de hecho nunca los tuve, ni con la rom de fabrica, ni con ninguna custom he tenido problemas con el 3G, aquí en mi país sólo se usa 850 y me imagino que por eso ha de ser, no soy un experto pero, lee y todos los que tienen problemas son europeos, no puede ser coincidencia o si?

Enviado desde mi GT-I9100 usando Tapatalk 2
 

algiam333

Simdualero de Oro
15 Abr 2013
123
3
458
#9
Mi telefono no tiene banda 900 solo 2100 así que no puede ser el cambio de banda porque simplemente no lo hace. Yo con mi telefono no tengo ningun problema con el 3G y me funciona correctamente. Lo de la banda a 900 solo es en españa y algun pais mas pero lo normal en Europa es solo el 2100.
 

pedro_soto

Simdualero de Platino
18 Abr 2012
356
28
1.090
#10
Mi telefono no tiene banda 900 solo 2100 así que no puede ser el cambio de banda porque simplemente no lo hace. Yo con mi telefono no tengo ningun problema con el 3G y me funciona correctamente. Lo de la banda a 900 solo es en españa y algun pais mas pero lo normal en Europa es solo el 2100.
Esto me da a pensar nuevamente que entonces los que estan teniendo problemas son los Españoles, porque si tu usas la 2100 y aca en America usamos la banda 850m y tanto tu como nosotros no tenemos problemas con el 3G, entonces esto para mi esta clarisimo, el error esta en las bandas que tiene el movil, que ahora si ya mire las paginas mas famosas (pandawill, alegrecompra , antelife , merimobiles, etowalk) y en todas tanto el thl W8 como el Hero/Caesar/Zopo H7500, en el apartado de bandas manejan, en WCDMA 850/2100, y si me mencionas que en España usan la 900, ahi esta la razon, dandonos golpes una y otra vez, que el problema precisa en el uso de la banda 900, investigare mas sobre las operadoras, porque nomas no me puedo quedar tranquilo del porque a unos les falla y a otros nos va muy bien.
 

KPFbLiNd

Simdualero de Plata
19 Abr 2013
68
8
418
Mexico
#11
Esto me da a pensar nuevamente que entonces los que estan teniendo problemas son los Españoles, porque si tu usas la 2100 y aca en America usamos la banda 850m y tanto tu como nosotros no tenemos problemas con el 3G, entonces esto para mi esta clarisimo, el error esta en las bandas que tiene el movil, que ahora si ya mire las paginas mas famosas (pandawill, alegrecompra, antelife, merimobiles, etowalk) y en todas tanto el thl W8 como el Hero/Caesar/Zopo H7500, en el apartado de bandas manejan, en WCDMA 850/2100, y si me mencionas que en España usan la 900, ahi esta la razon, dandonos golpes una y otra vez, que el problema precisa en el uso de la banda 900, investigare mas sobre las operadoras, porque nomas no me puedo quedar tranquilo del porque a unos les falla y a otros nos va muy bien.
No solo los españoles, en otros hilos habia puesto ya que me habia llegado un Star B92M que en su especificacion vienen las bandas 850/2100 siendo la primera que usamos aqui en Mexico y aun asi el telefono no agarra el 3G, yo se que no es un MT 6589, pero ese es el procesador del equipo por lo que no creo que tenga que ver con la frecuencia de la banda, a mi me sonaba que el problema estaba en la Banda Base del telefono valga la redondancia, por lo que creo que al leer esto podria ser la solucion al problema de esa terminal, habia buscado como cambiar la baseband pero no lo habia logrado, vere si me aventuro a configurar asi el STAR B92M para que pueda leer el 3G de aqui de Mexico.

Pedro que terminal tienes?
 

kenzoxs

Simdualero de Diamante
20 Nov 2012
2.556
631
1.901
#12
Muy interesante este hilo, yo ando tambien en lios intentando mejorar el 3G en el Star S5/MIZ Z2, que aunque yo nunca he tenido problemas con el, ni antes de ponerle el parche, creo que deberia ir un poco mejor, ya no en rendimiento de velocidad, sino en el tiempo de cambio entre GPRS/3G/H, ademas aunque en el menu ingeniero sale la banda de 900 para 3G creo que realmente no funciona con dicha banda.

Anoche estube probando a meterle el base band del Lenovo A820 (por aquello de que es 900/2100) y en GSM perfecto, pero en en 3G ni siquiera llegaba a coger cobertura, tambien note algo de mejoria en el rendimiento del wifi con poca cobertura, pero esto pudo ser circunstancial, seguire intentandolo portando tambien el nvram del lenovo a ver si consigo que el MIZ Z2 chute bien en 3G y con la banda de 900Mhz.

Ando mirando tambien que telefonos MT6589 dan menos problemas con el 3G y le he echado el ojo al THL W8 y al Cubot , ya que no he visto quejas por sus subforos en cuanto a esto, para hoy extraer los base bands de esos 2 telefonos y probarlos en el Star S5/MIZ Z2, a ver si mejora el 3G. ¿Conoceis algun otro modelo que no este dando problemas con el 3G?