Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problemas con mi nuevo A760

Tema en 'Lenovo A760 Snapdragon MSM8225Q' iniciado por fido89, 25 Sep 2013.

Tags:
  1. fido89

    fido89 Simdualero Junior

      24 Sep 2013
      Calificaciones:
      +0
      Hola a todos!

      Tengo una consulta, ya que soy nuevo en todo esto. Hace dos días recibí mi Lenovo a760 que compré en antelife y cometí el error, de no comprarlo rooteado, pensando que ya vendría así o con el android de aquí. Cuando he querido comprobarlo, no me funcionaba el wasap y algunas de las aplicaciones tampoco porque no me dejaba instalarlo, me daba el mensaje que no era válido, ¿que puedo hacer chicos? ¿hay algun ROM para este Lenovo? lo he estado buscando como loco y no lo encuentro. Agradecería vuestra ayuda por favor. Muchas gracias de antemano.:smile::wink:
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • ITV

      ITV Simdualero de Oro

        6 Jul 2011
        Calificaciones:
        +15
        raro raro cual es el motivo de que no te funcione el whapsap????'' 1º descarga el whapsap desde la web oficial no del play ni aptoide ni nada, prueba el clean master o cache mate , borra archivos innecesario o basurilla que crean errores en las aplicaciones y se salta algun error di cual es asi los que podemos ayudarte vamos mas al grano y no a ciegas....
         
      • fido89

        fido89 Simdualero Junior

          24 Sep 2013
          Calificaciones:
          +0
          Muchas gracias por contestar tan rápido. Seguiré tu consejo y os cuento. Cuando quise instalar el wasapp me sale el aviso de que mi móvil no admite la aplicación. Pero lo intentare como me has dicho. Por cierto, hay algunos menús que aun m aparecen en chino a pesar de haberlo cambiado al español, que hago

          Gracias nuevamente
           
        • Afrikanac

          Afrikanac Simdualero Junior

            17 Oct 2013
            Calificaciones:
            +0
            Hello friends
            sorry for writing in English i dont know Spanish. Can you help me? I bought a Lenovo A760 from antelife they sent me one with chinese rom. I have difficulties connecting to my mobile service it gives me an error
            Process com.android.phone has stopped unexpectedly.
            I am from Greece and im trying to find a solution that has greek language support. all of the roms in this great forum dont have it. The new rom of Lenovo gives me the same problem but with no greek. Can you help me? Thank you
             
          Verificación:
          Borrador guardado Borrador eliminado