Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Problemas para flashear cualquier rom

Tema en 'Roms Xiaomi Redmi Note 2' iniciado por supremoh, 18 Oct 2015.

  1. supremoh

    supremoh Sobreviviendo a una Ingeniería Informática Simdualero de Diamante

    • Veteran@
    1 Jul 2014
    En Github, para variar
    Calificaciones:
    +1.070
    Buenas, expongo mi caso por aquí a ver si alguien me puede echar una mano porque estoy ya que me tiro de los pelos.

    Resulta que al intentar instalar cualquier rom, da igual si es custom, developer o estable, da siempre el mismo error: Error executing updater binary in zip.

    Tengo el recovery TWRP del foro y sigo al pie de la letra cada uno de los pasos del FAQ creado por @avecilla@avecilla pero no hay manera.
    Lo curioso de todo esto es que algunas veces consigo que funcione, pero claro, 1 de 20 y siendo generoso.
    Al final, cada vez que intento instalar una rom tengo que recuperar el teléfono vía flashtools.

    Gracias de antemano.
    Doogee Aliexpress Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

    PD: me ocurre el mismo fallo con el recovery de miui, en este caso dice que el zip está dañado.

    Edit: puede ser que la emmc esté dañada? ahora no consigo ni recuperarlo por flashtools.
     
    Última edición: 18 Oct 2015
  2. 0Jos0

    0Jos0 Ya es de día? Simdualero de Diamante

    • Miembro de Honor
    • Veteran@
    • Supermod Jubilado
    8 Jul 2014
    Calificaciones:
    +13.542
    Pues si está fallando tanto por recovery como por SPFlashtools no parece tener buena pinta. Como última opción probaría a descargar las roms desde otro lugar y otro ordenador para descartar tu entorno.
     
    • Me Gusta Me Gusta x 1
    • supremoh

      supremoh Sobreviviendo a una Ingeniería Informática Simdualero de Diamante

      • Veteran@
      1 Jul 2014
      En Github, para variar
      Calificaciones:
      +1.070
      Después de muchos intentos, he conseguido recuperarlo con con el Flashtools.
      Eso sí, ahora mismo tiene la rom china y no hay manera de cambiarla.
       
      • Me Gusta Me Gusta x 1
      • payo99

        payo99 Simdualero de Oro

          30 Sep 2015
          Calificaciones:
          +42
          @supremoh@supremoh parece ser que solucionaste el tema de instalar las rom,podrias comentar como lo solucionaste.
           
          • Me Gusta Me Gusta x 1
          • xancin

            xancin Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            2 Mar 2014
            Calificaciones:
            +72.025
            tu fallo me parece que es que al hacer los wipes no reinicias el recovery- Algunos terminales lo exigen para una correcta instalacion como llevo observando un tiempo. No renombres el ip y sacale la SD que le tienes que a lo mejor al ser china es la que te esta dando problemas
             
            • Me Gusta Me Gusta x 1
            • supremoh

              supremoh Sobreviviendo a una Ingeniería Informática Simdualero de Diamante

              • Veteran@
              1 Jul 2014
              En Github, para variar
              Calificaciones:
              +1.070
              Pues la solución cansina, es decir, probando un montón de veces conseguí instalar la rom estable de Xancin de MIUI 6.
              Y cuando digo un montón de veces me refiero a unas 30, estaba ya desesperado.
              En definitiva, el problema persiste y no sé cómo solucionarlo, más allá de ser un pesado con el móvil.

              No Xancin, reinicio en recovery justo después de hacer los wipes y sigue dando el mismo error. Es un error que me lleva dando desde el principio en este teléfono en concreto, en otro que pedí para un amigo no tuve ningún problema.
              Sobre lo que comentas de la SD, es la típica Samsung Evo de 16GB comprada en Amazon, así que no creo que ese sea el problema.
              Tiene más pinta de ser una unidad defectuosa que de fallo mío, aunque no descarto ninguna posibilidad.
               
              Última edición: 19 Oct 2015
            • payo99

              payo99 Simdualero de Oro

                30 Sep 2015
                Calificaciones:
                +42
                El twrp recovery si lo puedes instalar con facilidad o tambien te pasa como con las rom.?
                 
                • Me Gusta Me Gusta x 1
                • supremoh

                  supremoh Sobreviviendo a una Ingeniería Informática Simdualero de Diamante

                  • Veteran@
                  1 Jul 2014
                  En Github, para variar
                  Calificaciones:
                  +1.070
                  Si intento instalar el zip con el TWRP da problemas.
                  Si lo hago con el bat creado por Xancin para instalarlo automáticamente por fastboot, no falla ninguna vez.
                   
                • payo99

                  payo99 Simdualero de Oro

                    30 Sep 2015
                    Calificaciones:
                    +42
                    Te refieres al "bat" para instalar el recovery ?
                    Es decir con el programa de xancin no te da problemas para instalar el twrp encambio desde el zip y desde el movil si te los da ?
                     
                    Última edición: 19 Oct 2015
                    • Me Gusta Me Gusta x 1
                    • supremoh

                      supremoh Sobreviviendo a una Ingeniería Informática Simdualero de Diamante

                      • Veteran@
                      1 Jul 2014
                      En Github, para variar
                      Calificaciones:
                      +1.070
                    • payo99

                      payo99 Simdualero de Oro

                        30 Sep 2015
                        Calificaciones:
                        +42
                        Error executing updater binary in zip.
                        Si pones eso en internet hay varias webs que hablan de la solucion a tu problema ,aunque seguro que las habras requetemirado todas.
                        OJO no son para este movil pero quizas te ayuden en algo.
                         
                      • Dewiso

                        Dewiso Simdualero de Platino

                          13 Mar 2014
                          Valencia
                          Calificaciones:
                          +89
                          a mi me da error al montar una particion de /dev...pero sigue y me ha instalado la rom de xancin y la he instalado y ahora estoy configurandola y en principio sin problemas
                           
                        Verificación:
                        Borrador guardado Borrador eliminado