problemon con mi pad 2

A

asiguru

Simdualero de Bronce
8 Feb 2015
46
6
239
#1
hola buenos días. a ver como me explico.
ayer a la tarde estaba intentando cambiar la rom a la tablet. primeramente un monton de problemas para que el pc me la detecte (w10). después de un monton de pruebas y sin hacer nada especial mas que intentarlo muchas veces,voala,ahi aparece. empieza el proceso,me voy un momento al baño y cuando vuelvo veo al niño jugando con la tablet que estaba desconectada. por lo que parece,corto el proceso y ahora mismo solo sale el logotipo de mi en la pantalla y de ahi no pasa y cuando le pongo en fastboot el pc no la reconoce. parece que ni carga
alguna ayudita please?
-he cambiado de puertos y de cable
-le he pasado usb devices
-me reconoce un dispositivo pero da error. entiendo que sera algo de drivers
[DOUBLEPOST=1479761042][/DOUBLEPOST]nadie? @guille9191 , @Dr_Rock
 
Última edición:
A

asiguru

Simdualero de Bronce
8 Feb 2015
46
6
239
#2
una ayuda por favor,que me estoy volviendo loco. @guille9191 @Dr_Rock
me detecta pero en dispositivos pone android adb interface con un triangulo en amarillo y no me deja actualizar. pone que ya lo esta. le he metido mil drivers y ninguno va.
 
A

asiguru

Simdualero de Bronce
8 Feb 2015
46
6
239
#4
Dr_Rock

Dr_Rock

HxC Sound
Diamante
30 Oct 2013
8.966
11.884
12.393
39
Bogotá, Colombia
Xiaomi Redmi Note 4
#5
Lo de MiFlash es básicamente para instalar los drivers.

Trata de iniciar el proceso, borra todo lo que hayas instalado referente a drivers, realiza una buena limpieza con CCleaner y restaura el sistema a un estado anterior.
 
A

asiguru

Simdualero de Bronce
8 Feb 2015
46
6
239
#6
Lo de MiFlash es básicamente para instalar los drivers.

Trata de iniciar el proceso, borra todo lo que hayas instalado referente a drivers, realiza una buena limpieza con CCleaner y restaura el sistema a un estado anterior.
perdona pero no te entiendo cuando me dices que restaure el sistema a un estado anterior. como lo hago?
la limpieza ya esta hecha. ahora vuelvo a instalar el miflash
[DOUBLEPOST=1479827829][/DOUBLEPOST]instalo el miflash,lo abro,enchufo la tablet en fastboot y nada. no me detecta nada. además de que windows no me la reconoce
 
A

asiguru

Simdualero de Bronce
8 Feb 2015
46
6
239
#8
A

asiguru

Simdualero de Bronce
8 Feb 2015
46
6
239
#9
@Dr_Rock he probado en otro ordenador y nada. sigue sin reconocerme,dispositivo desconocido. le doy a actualizar y me dice que ya lo esta.
ayer a la mañana me reconocio como mipad pero con el triangulo amarillo. desde entonces desconocido. no se el porque. ya no se que mas hacer
 
A

asiguru

Simdualero de Bronce
8 Feb 2015
46
6
239
#10
@Dr_Rock aquí estoy de nuevo a la carga.
he conseguido que en administardor de dispositivos me lo detecte como mtp usb después de meterle unos drivers. pero si voy a este equipo allí no me aparece. no me lo detecta el miflash tampoco. que paso debería de dar ahora?

en cmd si pongo adb devices me sale una numeración pero me pone offline
le he cambiado de cable y en adb devices sale la numeración y lo reconoce. todo ello apagada. si pongo en fastboot deja de reconocermela
 
Última edición:

Miembros conectados

  • Ribelino
  • Raikens
  • Coronel Kurtz
  • sagimix
  • SebastIAS
  • gandarin
  • rayul1970
  • forzalaquila
  • becar
  • pinek3737
  • Songokukamehameha
  • Iñaki Peralta
  • PIRLO
  • ajlm1975
  • ruglovi
  • otrxanonimx
  • franalsie
  • Jordi Gimbert
  • Julianm0
  • kokosgeek