PureXperia Z2 by shornik15

djporti1973

djporti1973

Platino
10 Dic 2012
970
147
1.809
#49
Ah, lo que pasa es que yo no tengo el flash tool, directamente hago todo desde el recovery, pero decime una cosita, que stock le flasheas vos, porque el mio es 13815 o algo asi era la stock, tengo el backup del recovery pero no se cual le flasheas vos. Recien instale la rom, voy a seguir tus consejos para configurar el scroll y la voy a testear, pareciera que va bastante bien. Saludos
Yo flasheo la primera que hubo de julio ya que mi thl w200 es de los primeros
 
F

Fedex15

Simdualero de Plata
3 Ago 2011
57
4
588
#50
Yo flasheo la primera que hubo de julio ya que mi thl w200 es de los primeros
Hay me estoy bajando la stock que puso maple en importante que es la que traía el mio. Probe este xpreria y va bien, pero consume ram, no me funciona la radio, voy a volver a la MIUI 4.4.2.0 que me andaba todo, hasta el GPS bien, consumia mucha ram, pero bueno, total los jueguitos que juego no son pesados, yo tenia un motorola defy con miui y corria en ese entonces el juego del hombre araña el primero, y andaba bien con 512mb de ram que tenia, le pondre todos los chiches para que baje un poco la ram y listo. Saludos
 
tor11

tor11

Platino
26 Jun 2013
685
89
1.572
ESPAÑA
Mi Mix 2 Globerom
#51
Yo flasheo la primera que hubo de julio ya que mi thl w200 es de los primeros
Me he bajado la del primer post y he visto que hay una con la descripción old, en comentario más reciente en 4pda. Estoy en las mismas condiciones que tu ¿podrías confirmarme cual tienes puesta y el núcleo que le has puesto?
Gracias
 
F

Fedex15

Simdualero de Plata
3 Ago 2011
57
4
588
#52
Me he bajado la del primer post y he visto que hay una con la descripción old, en comentario más reciente en 4pda. Estoy en las mismas condiciones que tu ¿podrías confirmarme cual tienes puesta y el núcleo que le has puesto?
Gracias
amigo ayudame, quise poner la stock por flashtools y no me arranca el equipo ahora, no lo puedo flashear, me dice algo asi

BROM ERROR: S_DA_INVALID_RANGE (3036)

[user] DA_MEM_CMD command fail!

[HINT]:

1. One of the downloaded blocks has invalid range.
2. Possibly invalid begin address or end address exceed target flash size.
3. Possibly logcial begin address or length exceeds check boundary.

Si me puedes ayudar gracias

EDIT_: Ya lo pude flashear no se como, nunca mas uso flashtool, casi me agarra un infarto. Saludos
 
Última edición:
djporti1973

djporti1973

Platino
10 Dic 2012
970
147
1.809
#53
amigo ayudame, quise poner la stock por flashtools y no me arranca el equipo ahora, no lo puedo flashear, me dice algo asi

BROM ERROR: S_DA_INVALID_RANGE (3036)

[user] DA_MEM_CMD command fail!

[HINT]:

1. One of the downloaded blocks has invalid range.
2. Possibly invalid begin address or end address exceed target flash size.
3. Possibly logcial begin address or length exceeds check boundary.

Si me puedes ayudar gracias

EDIT_: Ya lo pude flashear no se como, nunca mas uso flashtool, casi me agarra un infarto. Saludos
A mi al principio me iba bien y ahora siempre me da error aunque hay solución.Hoy mismo cambie la partición al la normal que tenia

PureXperia Z2 by shornik15
 
djporti1973

djporti1973

Platino
10 Dic 2012
970
147
1.809
#54
Me he bajado la del primer post y he visto que hay una con la descripción old, en comentario más reciente en 4pda. Estoy en las mismas condiciones que tu ¿podrías confirmarme cual tienes puesta y el núcleo que le has puesto?
Gracias
Hablas de la Xperia o la stock
 
F

Fedex15

Simdualero de Plata
3 Ago 2011
57
4
588
#55
Hablas de la Xperia o la stock
Hola, tu sabes como reparar el error de nvram que aparece en el wifi y tambien la perdida de imei, obviamente los he agregado manualmente y ha quedado pero no se como hacerlos para que quede para siempre, y luego lo de nvram. Gracias
 
djporti1973

djporti1973

Platino
10 Dic 2012
970
147
1.809
#56
Hola, tu sabes como reparar el error de nvram que aparece en el wifi y tambien la perdida de imei, obviamente los he agregado manualmente y ha quedado pero no se como hacerlos para que quede para siempre, y luego lo de nvram. Gracias
Amigo mi me pasa lo mismo.Como hice copia de los imeis desde el principio,los restauró con mobileuncletools.Lo de la nvram me pasa lo mismo.Creo que la única solución que he leído por ahí seria con una copia de la rom con la que tenia venia el thl y sacar de ahí la nvram.Pero claro,eso no lo tengo ya jeje
 
djporti1973

djporti1973

Platino
10 Dic 2012
970
147
1.809
#58
Estoy hablando de la xperia, que tanto como has hablado de ella, me estás dando envidia sana.
La verdad es que es la mejor portada en cuanto rendimiento-consumo y además muy completa de ajustes.Aunque al final siempre utilizas lo mismo. Pero esta bien que te de juego.
 
F

Fedex15

Simdualero de Plata
3 Ago 2011
57
4
588
#59
Amigo mi me pasa lo mismo.Como hice copia de los imeis desde el principio,los restauró con mobileuncletools.Lo de la nvram me pasa lo mismo.Creo que la única solución que he leído por ahí seria con una copia de la rom con la que tenia venia el thl y sacar de ahí la nvram.Pero claro,eso no lo tengo ya jeje
Ah listo, si los IMEI yo los hago manualmente, eso queda rapido, ya le puse un backup con el mobile uncle tools para tenerlo. Lo de la nvram si yo restauro un backup que habia hecho ocn el recovery no me aparece ese error, que lo que pasa es que cambia la mac adress del wifi a cada rato y por eso no lo podes arreglar, yo ya me la anote en un papel. Hay un programa que ponen en 4pda que se llama imei & sn wirte, instale los drivers y todo pero no me sale, y tengo miedo de cagar denuevo el telefono, asi que lo que hice fue restaurar el backup del recovery que tenia, me instalar el mtk nvram tools que es por aroma y me hice un backup, ahora voy a instalar miui y ponerle el backup aver si me queda bien, sino seguiré intentando con ese programa que no lo entiendo. Saludos
 
djporti1973

djporti1973

Platino
10 Dic 2012
970
147
1.809
#60
Ah listo, si los IMEI yo los hago manualmente, eso queda rapido, ya le puse un backup con el mobile uncle tools para tenerlo. Lo de la nvram si yo restauro un backup que habia hecho ocn el recovery no me aparece ese error, que lo que pasa es que cambia la mac adress del wifi a cada rato y por eso no lo podes arreglar, yo ya me la anote en un papel. Hay un programa que ponen en 4pda que se llama imei & sn wirte, instale los drivers y todo pero no me sale, y tengo miedo de cagar denuevo el telefono, asi que lo que hice fue restaurar el backup del recovery que tenia, me instalar el mtk nvram tools que es por aroma y me hice un backup, ahora voy a instalar miui y ponerle el backup aver si me queda bien, sino seguiré intentando con ese programa que no lo entiendo. Saludos
Yo con el wifi no tengo ninguna pega.
 

Miembros conectados

  • palboy
  • Dmarquezgarcia0
  • cjsegninir
  • cds
  • menguelez
  • osqhar
  • David Gómez
  • 666 Rojo
  • sagimix
  • Juan carlos Pérez Coll
  • bolsapipas
  • tapatalktest
  • titocarbo
  • Coronel Kurtz
  • hardan
  • centis
  • olo
  • lingazu
  • javi1421988
  • PKV69
... y 55 más.