Recovery CWM Cubot Zorro 100% funcional

  • RECOVERY 
  • Iniciador del tema coincity
  • Fecha de inicio
  • Etiquetas cubot
coincity

coincity

Esta camiseta me la he bajado del eMule
Diamante
Cocinero
#1
Ya tenemos Recovery CWM 100% funcional.

Descargar aqui:

Tutorial de instalación:

  • Descomprime el archivo Recovery_Zorro_Coincity.rar
  • Activa la depuración USB en el movil y conéctalo por USB al PC
  • Ejecuta el archivo Recovery_Zorro_Coincity.exe
  • Ahora tendrás 3 opciones:
  1. Instalar Recovery CWM, tras la instalación se reinicia en él
  2. Instalar Recovery Stock, tras la instalación se reinicia en él
  3. Reiniciar en Recovery
  • Tras elegir la opción se ejecutará la tarea automáticamente y se cerrará la ventana.

Funcional tanto la SD interna (sdcard0) como la externa (sdcar1)

También permite montar como dispositivo USB ambas tarjetas para verlas en el PC

Que lo disfrutéis.

Fuente: Enlace roto eliminado
 
Última edición por un moderador:
zoyB

zoyB

Diamante
Cocinero
31 May 2011
8.212
5.630
7.085
Elche
#2
No me lo instala, se apaga y se pone a cargar.
Solucionado.

saludos y paz.
 
Última edición:
coincity

coincity

Esta camiseta me la he bajado del eMule
Diamante
Cocinero
#3
No me lo instala, se apaga y se pone a cargar.

saludos y paz.
Tienes que tener los drivers fastboot instalados

En realidad no se apaga, inicia en bootloader

## Mi móvil tiene wasa, pero yo más ##
 
zoyB

zoyB

Diamante
Cocinero
31 May 2011
8.212
5.630
7.085
Elche
#4
Si claro que tengo los drivers llevo varios días flasheando con ADB y sin problemas.
Solucionado.

saludos y paz.
 
Última edición:
zoyB

zoyB

Diamante
Cocinero
31 May 2011
8.212
5.630
7.085
Elche
#5
Pues por lo visto tenias razón y eran los drivers, como llevo instalados unos cuantos y conectados varios móviles(MTK y Qualcomm) por lo visto el puerto USB estaba pillado por otros drivers.

Le puesto estos, he reiniciado y a la primera se a instalado el recovery.
Recovery CWM Cubot Zorro 100% funcional

saludos y paz.
 
Última edición por un moderador:
S

sowhatmfk

Simdualero de Bronce
31 Jul 2015
5
0
137
#6
Hola...parece que ya cargue mi phone...instale el archivo y primero se reinicio y todo el menú estaba como "desvanecido", es decir con muchas rayas y no se apreciaban las opciones correctamente, como ya me las sabia ...le di install from sd card y elegí el archivo del cubot zorro, hizo el proceso y cuando se reinicio, se escucho que encendió pero ya la pantalla estaba negra... que podre hacer?

Saludos y gracias
 

Miembros conectados

  • salvarez01
  • fulgura91
  • gasalb
  • manuabe
  • emilio.egido
  • Josemod
  • guappis
  • ja1962
  • Luis Guitián
  • Erlopez2001
  • Mpourinio16
  • Amiq
  • Quemecompro
  • vinyx
  • chuck_gtx
  • fracktaldj
  • davialon
  • saenanme
  • 666 Rojo
  • martinezgarcia
... y 63 más.