Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Reinicios al encender WiFi

Tema en 'ZTE Q705U MTK6582' iniciado por Redfield, 16 Oct 2016.

  1. Redfield

    Redfield Simdualero de Plata

      18 Feb 2013
      Calificaciones:
      +3
      Hola, hace tiempo que el teléfono por arte de magia dejó de coger cobertura de red pero se usaba solo para WhatsApp por WiFi. Hace poco empezó a reiniciarse en bucle y le cambié la ROM; he probado varias, la de minideal, miui, lewa... Y con todas el teléfono arranca y se puede usar sin que coja señal de red pero cuando enciendo el wifi se reinicia en bucle. Una ayuda porfa
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • androidzinho

      androidzinho Friki nivel S8 Moderador

        12 Jul 2013
        Domaio (Pontevedra)
        Calificaciones:
        +19.894
        Todo apunta a que se ha corrompido la nvram y con ello los imeis ( de ahi que no pille cobertura ) y ahora la mac ( por lo que no se te conectara al wifi , o cosas peores) .
        Comprueba si tienes imeis , teclea *#06# en el telefono . Para comprobar si tienes mac ,ve a ajustes->acerca del telefono->estado .
         
      • Redfield

        Redfield Simdualero de Plata

          18 Feb 2013
          Calificaciones:
          +3
          Muchas gracias por tu respuesta. Si que me aparece que tengo IMEI pero he mirado lo de Mac y pone "No disponible"
           
        • androidzinho

          androidzinho Friki nivel S8 Moderador

            12 Jul 2013
            Domaio (Pontevedra)
            Calificaciones:
            +19.894
          • Redfield

            Redfield Simdualero de Plata

              18 Feb 2013
              Calificaciones:
              +3
              Le he dado a aplicar la mac, pone que lo ha hecho satisfactoriamente pero cuando entro en ajustes->acerca del telefono->estado sigue saliendo no disponible. He encendido el WiFi y otra vez reinicios. Para poder volver a usar el teléfono siempre tengo que hacer un wipe factory reset. He comprobado que soy root por si acaso y si que lo tengo rooteado. Gracias de nuevo
              --- Comentario doble fusionado, 16 Oct 2016 ---
              Si tengo mal la nvram, no hay alguna manera de copiar alguna que funcione?
               
            • androidzinho

              androidzinho Friki nivel S8 Moderador

                12 Jul 2013
                Domaio (Pontevedra)
                Calificaciones:
                +19.894
                Si , es posible. A veces con solo flashear la rom stock se soluciona , de lo contrario alguien con tu mismo terminal tendria que hacer copia de seguridad de la carpeta y donartela , luego tendrias que cambiar los imeis y listos .
                Una ultima comprobacion , ¿ funciona la radio FM ?
                 
              • Redfield

                Redfield Simdualero de Plata

                  18 Feb 2013
                  Calificaciones:
                  +3
                  No funciona la radio FM ni el bluetooth
                   
                • androidzinho

                  androidzinho Friki nivel S8 Moderador

                    12 Jul 2013
                    Domaio (Pontevedra)
                    Calificaciones:
                    +19.894
                    Pues una de dos :
                    NVram corrupta
                    Chip estropeado
                    Resulta que el chip que controla el wifi tambien lo hace con la radio FM y el bluetooth .
                     
                  • Redfield

                    Redfield Simdualero de Plata

                      18 Feb 2013
                      Calificaciones:
                      +3
                      • Me Gusta Me Gusta x 1
                      Verificación:
                      Borrador guardado Borrador eliminado