Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

CONSULTA ROM oficial 2gb RAM

Tema en 'ROMs Jiayu G4S' iniciado por Aex12, 25 May 2015.

  1. Aex12

    Aex12 Simdualero de Platino

      18 Jun 2013
      Calificaciones:
      +140
      Hola, un amigo tiene este teléfono e intentado instalar una miui lo ha brickeado. Así que he entrado al foro para ver si veía la stock rom por flashtools y flashearla, pero solo la encuentro para el de 1gb de RAM, y el tiene el de 2gb, comprado en thephonehouse.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Así que mi duda es, alguien sabe donde puedo encontrar la stock ROM para el de 2gb de RAM?
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      17 Feb 2014
      Cerca de Barcelona
      Calificaciones:
      +14.970
      Hola @Aex12@Aex12 , mira en Jiayu.es. Allí seguro que la encuentras.
      Saludos
       
      • Gracias Gracias x 1
      • Aex12

        Aex12 Simdualero de Platino

          18 Jun 2013
          Calificaciones:
          +140
          Gracias, ahora mismo miro, siento haber tardado tanto en responder pero he estado ausente por unos días.
           
          • Me Gusta Me Gusta x 1
          • Aex12

            Aex12 Simdualero de Platino

              18 Jun 2013
              Calificaciones:
              +140
              Ya he conseguido instalar la ROM y revivir el teléfono, luego le he metido la SPAOSP del Team Force, pero tengo un problema, que también tenia con la stock instalada por spflashtools, y es que cuando coloco el brillo al mínimo la pantalla se vuelve loca y empieza a encenderse y apagarse de forma intermitente
               
            • margal.r

              margal.r VIP+

              • Miembro de Honor
              • Veteran@
              17 Feb 2014
              Cerca de Barcelona
              Calificaciones:
              +14.970
              Hola @Aex12@Aex12 , hace unos días nuestro gran maestro @Xancin@Xancin ha reparado un error similar en la Rom oficial del Cubot X10. Según comentó, en el Framework_res hay unas lineas dedicadas a los valores máximo y mínimo del brillo. Tocando esos valores se podría solucionar tu problema, pero claro... hace falta ser un usuario un poco avanzado para ello.
              A ver si nuestro compañero ve la mención y puede echarte una mano.
              Un saludo
               
            • xancin

              xancin Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              2 Mar 2014
              Calificaciones:
              +71.582
              Aqui estoy....holas
               
            • margal.r

              margal.r VIP+

              • Miembro de Honor
              • Veteran@
              17 Feb 2014
              Cerca de Barcelona
              Calificaciones:
              +14.970
              Maestro, estas en todo. :smile: Mira el problema del amigo @Aex12@Aex12
              Te suena??? jejeje
               
            • xancin

              xancin Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              2 Mar 2014
              Calificaciones:
              +71.582
              Si pero tiene pinta se ser diferente. Si me pasase el settings y el framework podria mirarlo. Y si no sabe que me ponga el enlace de la rom y lo saco yo de ella
               
              • Me Gusta Me Gusta x 1
              Verificación:
              Borrador guardado Borrador eliminado