Quantcast

Roms Iron Pro - Últimas disponibles: MYUI 4.0 0325 & WP8 0325

Stefy1987

Stefy1987

Simdualero de Bronce
17 Feb 2013
24
2
418
#25
@Breakk tengo el original, el movil desde que me llegó tampoco me detecta la primera sim... a ver si poniendolo de fabrica se arregla las 2 cosas.
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#26
@Breakk tengo el original, el movil desde que me llegó tampoco me detecta la primera sim... a ver si poniendolo de fabrica se arregla las 2 cosas.
Ostras, pues no dudes en hacerlo. Cuanto tiempo hace que tienes el móvil? ¿Has hablado con la tienda sobre el tema de que no te detecta la sim?



Enviado desde mi IRON mediante Tapatalk
 
E

Erick Antonio

Simdualero de Bronce
16 Ene 2016
27
13
89
#27
Amigos nesecito su ayuda, bueno ya habia instalado la rom 3.02 iba de maravilla e instale xposed pero tuve un pequeño dezli en una app en fin se brickeo a lo que iba a reinstalar la rom por medio de SP Flash Tool, todo iba bien pero casi iniciando el procedimiento se fue la luz y ahora mi umi quedo apagado con el led encendido, ya intente con volumen - y boton de apagado y no agarra, lo conecto a la pc y suena que se conecta pero que no agarra. al ver en administador de dispotivos
en pc me aparece dospotivo desconocido pero que no se pudo instalar, según ya tengo los controladores anteriormente ayudenme, algunos me dicen que con metamode test point puedo salvarlo pero no se mucho he visto unos videos pero me da miedo y quiero dejarlo como ultima opcion.

Roms Iron Pro - Últimas disponibles:  MYUI 4.0 0325 & WP8 0325 error-png.110191
 
Stefy1987

Stefy1987

Simdualero de Bronce
17 Feb 2013
24
2
418
#28
@Breakk tengo el movil desde hace 1 mes y todavia estoy negociando con la tienda pq quieren q lo vuelva a enviar a china pagando yo el envio y la pieza en caso de q fuese problema de hardware... Lo de actualizar la rom lo he podido solucionar poniendolo de fabrica e instalandole el recovery q hay en el foro, aunque la opcion de ocultar los botones q es lo q me interesaba no la veo por ningun lado y lo de la sim sigue sin detectarla :(
 
PelayoM

PelayoM

Simdualero de Oro
3 Jun 2015
168
129
1.175
#29
Lo de ocultar botones está escondido en:
Ajustes / Accesibilidad / KeypadType / EntityKeypad

Lo de la SIM... :-(((
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#30
@Breakk tengo el movil desde hace 1 mes y todavia estoy negociando con la tienda pq quieren q lo vuelva a enviar a china pagando yo el envio y la pieza en caso de q fuese problema de hardware... Lo de actualizar la rom lo he podido solucionar poniendolo de fabrica e instalandole el recovery q hay en el foro, aunque la opcion de ocultar los botones q es lo q me interesaba no la veo por ningun lado y lo de la sim sigue sin detectarla :(
Pues si has actualizado y sigue sin funcionar, es que estará mal el slotde una de las sims. No eres el primer compañero que reporta este problema. Y a algunos les fue bien pero a otros lo tuvieron que gestionar garantía.

Enviado desde mi IRON mediante Tapatalk
 
Stefy1987

Stefy1987

Simdualero de Bronce
17 Feb 2013
24
2
418
#31
Vaya pues me ha tocao a mi el chungo :cry: por cierto me recomendais la rom flyme? Es q esta me va un poco mal y no me aparece ni la opcion de los contactos de google en la agenda, os pasa tb eso a los q teneis la 3.02?
 
Stefy1987

Stefy1987

Simdualero de Bronce
17 Feb 2013
24
2
418
#33
Muchas gracias @PelayoM!! Llevaba todo el dia pensando como solucionarlo :blush:
 
PelayoM

PelayoM

Simdualero de Oro
3 Jun 2015
168
129
1.175
#34
Por Brasil se van moviendo...

EMUI 3.1 Beta
working in UMI IronPro
by Julio César Gonçalves Ferreira
:aplause::aplause::aplause:

 
Última edición:
andru

andru

Simdualero de Oro
26 Jul 2015
110
40
530
#35
Hola @PelayoM ,
Bueno ayer por fin di el paso de cambiar al Pro, aunque ya llevaba unos días tocándolo por encima y preparándolo.
Me ha sorprendido gratamente, noto mejoría en las cámaras y mas fluido, el desbloqueo y encendido por huella es muy rápido,
No me gusta la barra fija de google arriba, y me encantaba la función de mostrar u ocultar los botones virtuales deslizandolos que tiene la rom myui.
Sobre el led:
- No recuerdo en la oficial pero en la myui cuando estaba cargando y te llamaban o entraba alguna notificación ésta tenía prioridad. En ésta (oficial 3.02) aunque te llamen o entre notificación sigue el rojo de carga, a no ser que desconectes y entonces si se cambia.
- No me funciona con Whatsapp, he estado haciendo cambios del color a notificar y desactivando las ventanas emergentes por si interferían y nada.
¿Alguien más con ese problema?
 
PelayoM

PelayoM

Simdualero de Oro
3 Jun 2015
168
129
1.175
#36
Si lo encuentras mejor ok, yo los veo iguales ...tal vez mi Pro sea algo tontuco o el noPro me salió muy bueno ;-DD

La barra de Google no puedo prescindir de ella desde que descubrí lo del "Di OK Google" para que te lleve a un destino, enviar un WA o hacer una llamada, poner la alarma, etc... buen manos libres sin tener que tocar el móvil.
El led mientras carga efectivamente siempre en rojo, pero desconectado el cable sí que me avisa de los nuevos WA. Ojo NO en el color elegido desde la App, sino con el color definido para el led desde ajustes de pantalla notificaciones
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 102 43,8%
  • Carga inalámbrica

    Votos: 85 36,5%
  • Carga ultra rápida

    Votos: 132 56,7%
  • 5G

    Votos: 99 42,5%
  • Al menos 3 cámaras principales

    Votos: 66 28,3%
  • Sensor TOF

    Votos: 38 16,3%
  • Lector de huellas

    Votos: 130 55,8%
  • USB tipo C

    Votos: 128 54,9%
  • Bluetooth

    Votos: 122 52,4%
  • Pantalla flexible

    Votos: 17 7,3%

Miembros conectados

  • nabosky
  • dampirby
  • manu8101
  • dario21
  • GADDAWA
  • Carlos Oliveira
  • originalxadro
  • peluki82
  • scooper
  • Jorgeliko
  • Sereneitor
  • rdpiros4
  • cjsegninir
  • Zoyinas
  • MementoMori
  • enolasturies
  • Piggy
  • tecnoadicto
  • JAGCARRION
  • Nefastix
... y 15 más.