root-bot-tinji-i9300

frit17

Simdualero de Platino
31 Ago 2011
344
22
1.276
#1
hola.
encontre este archivo buscando soluciones para rotear mi nuevo movil (cuando mew llegue).no se como se utiliza es un rar de 4,5 mg con dos archivos un scatter y un bot.
si alguien sabe algo de el tema??????.
pdt.gracias al foro por mi nuevo estatus intentare hacerlo lo mejor que sepa.
salut.:dizzy:
http://www.mediafire.com/#myfiles
 

Sarjo

Simdualero de Bronce
16 Oct 2012
18
0
336
#2
Yo tambien me uno a la peticion. Quiero hacer root y no me queda claro como se hace.
 

frit17

Simdualero de Platino
31 Ago 2011
344
22
1.276
#4
roteado gracias al amigo josemiguel gran aporte
 

Fran Gallego

Simdualero de Plata
2 Sep 2012
89
0
637
#5
J

Josemiguel

#6
A ver si me podéis echar una manita con lo de los sensores. Quería saber si en el directorio DEV (lo podéis ver con root explorer) tenéis algún archivo que empiece por ami306.... Me da que le falta el fichero.
Es posible que al no poder recibir datos del sensor magnético y la brújula el gps no me vaya bien. ¿A vosotros os va bien?
 

Fran Gallego

Simdualero de Plata
2 Sep 2012
89
0
637
#7
A ver si me podéis echar una manita con lo de los sensores. Quería saber si en el directorio DEV (lo podéis ver con root explorer) tenéis algún archivo que empiece por ami306.... Me da que le falta el fichero.
Es posible que al no poder recibir datos del sensor magnético y la brújula el gps no me vaya bien. ¿A vosotros os va bien?
A mi el GPS solo me pilla un par de satelites, y no va. Parece ser que es culpa de la antena, que tiene mala recepción, por lo que dicen en el hilo de XDA...
 

guindy68

Simdualero de Bronce
19 Oct 2012
46
1
1.200
San Antonio de Portmany (Ibiza)
#8
Hola soy nuevo en esto y no se como ni donde instalar driver para W7 podria alguien echarme una mano os lo agradeceria. Tengo un tinji I9300 con MTK6577 y android 4.1.1 help
 

frit17

Simdualero de Platino
31 Ago 2011
344
22
1.276
#9

guindy68

Simdualero de Bronce
19 Oct 2012
46
1
1.200
San Antonio de Portmany (Ibiza)
#10
Gracias voy a probar, espero que me funcione. Hoye ati que tal te funciona la cobertura, yo lo tengo que reiniciar a veces para coger de ornge.(he visto que eres de Ibiza, asi que no me importaria verte y preguntarte mas en directo por si no me entero por el foro)
 

frit17

Simdualero de Platino
31 Ago 2011
344
22
1.276
#11
Gracias voy a probar, espero que me funcione. Hoye ati que tal te funciona la cobertura, yo lo tengo que reiniciar a veces para coger de ornge.(he visto que eres de Ibiza, asi que no me importaria verte y preguntarte mas en directo por si no me entero por el foro)
yo tengo yoygo y la cobertura perfecto wifi tambien.
que estas por aqui cerca?