Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA (Solucionado) No me vale la camara de mi oukitel u10

Tema en 'Oukitel U10: root, ROMs, recovery y soporte' iniciado por ciruko9, 20 Nov 2015.

  1. ciruko9

    ciruko9 Simdualero de Bronce

      5 May 2014
      La Iruela, Spain
      Calificaciones:
      +3
      Pues eso, que de la noche a la mañana la camara de mi Oukitel u10 ha dejado de funcionar. Le doy a la camara y me sale un error diciendo "No se puede conectar con la camara, cierre otras aplicaciones que contengan flash " no tengo nada abierto y no vale... alguien se le ocurre algo?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • eltiolaraya

      eltiolaraya VIP

      • Miembro de Honor
      • Veteran@
      14 Nov 2012
      Cordoba city
      Calificaciones:
      +39.576
      Yo tengo un problema parecido, lonque a mi.me.pasa es que el flash no salta a la hora de hacer la foto, cuando enfoca si se ilumina pero cuando se oye el disparador salta pero muy tenue, intenta bajarte otra cámara de el.playstore o restablece de fábrica a unas malas, tiene pinta de que el flash se ha quedado pillado con algo y no reacciona

      Enviado desde mi X550 mediante Tapatalk
       
    • ciruko9

      ciruko9 Simdualero de Bronce

        5 May 2014
        La Iruela, Spain
        Calificaciones:
        +3
        Me he bajado varias aplicaciones de camaras y sigue sin ir.. me han dicho que pruebe meterle de nuevo la rom. Pero no se los pasos para hacerlo con adb, tengo los driver metidos y todo preparado para hacerlo pero No se como hacerlo paso a paso....
         
      • eltiolaraya

        eltiolaraya VIP

        • Miembro de Honor
        • Veteran@
        14 Nov 2012
        Cordoba city
        Calificaciones:
        +39.576
        Adb? Será flashtools no? Quizás en su página expliquen como hacerlo

        Enviado desde mi X550 mediante Tapatalk
         
      • ciruko9

        ciruko9 Simdualero de Bronce

          5 May 2014
          La Iruela, Spain
          Calificaciones:
          +3
          A que pagina te refieres?
           
        • eltiolaraya

          eltiolaraya VIP

          • Miembro de Honor
          • Veteran@
          14 Nov 2012
          Cordoba city
          Calificaciones:
          +39.576
          Prueba en Needrom o en xda, a ver si alli lo explican

          Enviado desde mi X550 mediante Tapatalk
           
        • ciruko9

          ciruko9 Simdualero de Bronce

            5 May 2014
            La Iruela, Spain
            Calificaciones:
            +3
            No hay manera de encontrarlo. Me gustaria que alguien del foro de Oukitel me echara una mano
             
          • Amadeus

            Amadeus Simdualero de Diamante

            • Cocinero Android
            • NAT
            • MDSdev
            • LTT
            • Miembro de Honor
            • Veteran@
            Me ha pedido por privado que le ayudara
            No se porque dices lo de instalar por adb,primero haz un backup con un recovery y luego puedes instalar solo el system desde el FT como te dice mi compañero o con ADB que si lo necesitas ya te ayudarte,pero es lo mismo.
             
            • Me Gusta Me Gusta x 1
            • ciruko9

              ciruko9 Simdualero de Bronce

                5 May 2014
                La Iruela, Spain
                Calificaciones:
                +3
                Ya la he instalado de nuevo con FT pero la cámara sigue sin funcionar... Yo ya nose Qe hacer....

                Enviado desde mi Oukitel U10 mediante Tapatalk
                 
              • Amadeus

                Amadeus Simdualero de Diamante

                • Cocinero Android
                • NAT
                • MDSdev
                • LTT
                • Miembro de Honor
                • Veteran@
                Pues probablemente la cámara no funciona ,cuanto tiempo hace que lo tienes?si tiene garantía usala y si no tendrás que buscar la pieza y cambiarla o que te la cambien.

                Enviado desde mi ASUS_Z00AD mediante Tapatalk
                 
              • ciruko9

                ciruko9 Simdualero de Bronce

                  5 May 2014
                  La Iruela, Spain
                  Calificaciones:
                  +3
                  Lo tengo hace dos meses... Lo compre en gearbest he investigado pero tampoco consigo saber como enviarlo a la garantía..... Tiene pinta de que se haya desconectado el conector de la cámara.... Ya sólo me queda probar abrirlo... Pero sin tutorial no lo toco porque no lleva tornillos y no se como desalmarlo

                  Enviado desde mi Oukitel U10 mediante Tapatalk
                   
                • Amadeus

                  Amadeus Simdualero de Diamante

                  • Cocinero Android
                  • NAT
                  • MDSdev
                  • LTT
                  • Miembro de Honor
                  • Veteran@
                  Si podrias tirar de reclamar en PayPal..
                  Pero a los dos meses me da que ya no se puede,yo intentaría hablar con gearbest,mirar lo que vale una cámara nueva y ver si merece la pena hacer una cosa o otra.

                  Enviado desde mi ASUS_Z00AD mediante Tapatalk
                   
                Verificación:
                Borrador guardado Borrador eliminado