Quantcast

[Solucionado] W8 Muerto

  • Iniciador del tema claudioj
  • Fecha de inicio
  • Etiquetas thl
C

claudioj

Simdualero de Bronce
23 Sep 2013
22
2
268
7
#1
Holas que tal, la verdad es que yo no muy bien, y espero que me echen una manito por que estoy al borde de la desesperación. Hace 1 mes y medio tengo mi thL W8 de 8 GB funcionando sin problemas, sin golpes ni nada por el estilo pero hoy de la nada al sacar el teléfono de mi bolsillo estaba apagado. Lo habia dejado toda la noche cargandose por lo que era imposible que no tuviera bateria. Pero siguio sin encender, incluso le saque la bateria 1, 5, 10 minutos y nada. De la nada se me ocurre poner la batería de repuesto (yo recordaba que tenia un 5 % de bateria aprox), y MAGIA, el teléfono encendió, y para evitar problemas lo dejé cargando. Finalmente despues de 2 horas volví para ver como estaba y nuevamente estaba apagado. Ahora ya no enciende de ninguna manera, al conectarlo al cargador no enciende la luz que indica que esta cargando, al conectarlo al PC este no lo detecta en el adm. de dispositivos por lo que no puedo instalarle los drivers .inf para reinstalarle la rom, en fin, estoy al borde de la desesperación, y si alguien puede ayudarme se lo agradeceré con mi vida

Gracias!!!
 
C

claudioj

Simdualero de Bronce
23 Sep 2013
22
2
268
7
#2
up :c
 
C

claudioj

Simdualero de Bronce
23 Sep 2013
22
2
268
7
#3
Ya que nadie me ha podido ayudar, a ver si me pueden aconsejar por lo menos. He estado leyendo para un posible Test Point, pero en muchos sitios dicen que cuando el teléfono no enciende ni carga más de un día para otro, es por una posible falla de hardware... Sin embargo, este teléfono solo tiene 2 meses de uso y esta comprado en AntElife, y por comentarios de este foro y otros, creo que cuando uno les envía algo este no vuelve jamas y no te responden los correos. Lo otro es abrirlo y hacerle un TP pero perderia la garantia si es que me va mal... ¿Que me aconcejan ustedes?, Me espero y confio en AntElife o simplemente hago el TP
 
keyler

keyler

Platino
29 Mar 2012
666
74
1.476
Peru - Lima
#4
Hola @claudioj , probaste con volver a reinstalar la rom con FLASH TOOL , se conecta el movil en su estado apagado? y como dices si antelife no te va responder (aunque apelaria a la g arantia antes de hacer test point)
 
C

claudioj

Simdualero de Bronce
23 Sep 2013
22
2
268
7
#5
Gracias por la respuesta @keyler , la verdad he probado el FLASH TOOL en 2 versiones y solo en Win 7 64 bit (aun no consigo probarlo en XP) pero no logro me detecte el celular , ni si quiera un sonido haciendo todas las combinaciones de botones posibles con o sin batería(los drivers los instalo con el autoinstaller). Estuve investigando y AntElife tiene una pagina en Facebook en la que al parecer responden todas tus dudas. Veré si puedo hacer algo aunque, tendría que esperarme 10 días ya que me acaba de llegar un correo desde el soporte tecnico de AntElife: "Automatic reply--October 1 is China's National Day! Since 9.27 to 10.7, we have a 10 days holiday ,so can't promptly reply email, pls understand."
 
keyler

keyler

Platino
29 Mar 2012
666
74
1.476
Peru - Lima
#6
Gracias por la respuesta @keyler , la verdad he probado el FLASH TOOL en 2 versiones y solo en Win 7 64 bit (aun no consigo probarlo en XP) pero no logro me detecte el celular , ni si quiera un sonido haciendo todas las combinaciones de botones posibles con o sin batería(los drivers los instalo con el autoinstaller). Estuve investigando y AntElife tiene una pagina en Facebook en la que al parecer responden todas tus dudas. Veré si puedo hacer algo aunque, tendría que esperarme 10 días ya que me acaba de llegar un correo desde el soporte tecnico de AntElife: "Automatic reply--October 1 is China's National Day! Since 9.27 to 10.7, we have a 10 days holiday ,so can't promptly reply email, pls understand."
Que tal @claudioj , con respecto a los drive se deben instalar cuando tu movil estuvo andando y solo funcionan bien con win 7 hacia abajo, me parece que en win 8 presenta errores, no tienes otro movil por ahi thl o con el mismo procesador para que puedas instalar bien los drive y comprobar que todo esta en orden y luego de eso comenzar a usar flash tool, puede que no te reconozca solo por los drive.
 
C

claudioj

Simdualero de Bronce
23 Sep 2013
22
2
268
7
#7
No, lamentablemente no tengo un móvil similar. Pero, ¿se supone que si no estuviesen instalado los drivers, debería aparecerme algún dispositivo desconocido en el Administrador de Dispositivos?, o no necesariamente?
 
keyler

keyler

Platino
29 Mar 2012
666
74
1.476
Peru - Lima
#8
Hola @claudioj, no necesariamente, tal vez el lío sea cuestión de drive, con el móvil apagado no podrás instalarla, necesitas otro móvil para que instales lo drive
 
C

claudioj

Simdualero de Bronce
23 Sep 2013
22
2
268
7
#9
Me animaré y llevaré mañana el móvil a un servicio técnico donde arreglan celulares chinos. En una de esas tienen algun thl o algun celular con el mismo proce. Gracias @keyler , estaré contándote como me fue
 
keyler

keyler

Platino
29 Mar 2012
666
74
1.476
Peru - Lima
#10
Que tal @claudioj mayormente todo problema del móvil se soluciona con un flasheo de la rom original, por eso siempre es bueno instalar los drive para dicho proceso, como rotear, instalar recovery etc. Así cuando necesites revivir el móvil por ciertos motivos descartas que no sea reconocido por cuestiones de drive, y lo mejor sería que lo lleves al técnico como mencionas pues siempre tienen box para esos casos, acerca del test point ya es la última opción luego de haber intentado todo y no quede ninguna garantía del vendedor, total nada se pierde, ya comentas como va todo. Saludos

Pd: Podrías intentar instalar los drive en otra pc con tu móvil apagado con la batería puesta siguiendo los tutoriales (claro siempre con la batería puesta) la verdad nunca instale drive con el móvil apagado, pero tal vez te funcione
 
C

claudioj

Simdualero de Bronce
23 Sep 2013
22
2
268
7
#11
Para finalizar este tema. El día 26 de Octubre envié mi celular a AntElife con toda la fé de que algun día podria volver a tener funcionando mi W8+. Paso el tiempo y el 24 de Noviembre me envian un correo del soporte de AntElife de que habian recibido mi equipo y lo repararian (2 semanas aprox). Luego de eso, pasaron casi 2 semanas y me envian el codigo de tracking diciendome que mi equipo ya estaba reparado. Hoy 15 de Enero he recibido mi equipo en perfectas condiciones y funcionando sin problemas. Debo decir que no tenia mucha fé de que AntElife me solucionara el problema, pero debo admitir que se portaron un 10 conmigo. Estoy contentisimo, y ahora puedo dar por solucionado este tema

Gracias a los que ayudaron!
 
marble

marble

Platino
22 Feb 2013
446
21
1.156
A, A
Xiaomi Redmi note 4
#12
Pues es necesario contar lo bueno y lo malo, me parece justo
Te cobraron gastos por repararlo?


Enviado desde mi iPad con Tapatalk
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 124 42,8%
  • Carga inalámbrica

    Votos: 104 35,9%
  • Carga ultra rápida

    Votos: 168 57,9%
  • 5G

    Votos: 119 41,0%
  • Al menos 3 cámaras principales

    Votos: 87 30,0%
  • Sensor TOF

    Votos: 48 16,6%
  • Lector de huellas

    Votos: 159 54,8%
  • USB tipo C

    Votos: 160 55,2%
  • Bluetooth

    Votos: 146 50,3%
  • Pantalla flexible

    Votos: 21 7,2%

Miembros conectados

  • smota
  • thundercats
  • serti
  • alejuan1966
  • nachoyol
  • Rafap3rez
  • 666 Rojo
  • birrafria
  • DAAVIID
  • deivy79
  • Osoroondoro
  • odj
  • ivanup
  • NeWbIe
  • JuanCM
  • aspid
  • rapero
  • darken86
  • Aderito Neves
  • Checkmadre
... y 61 más.