Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Tactil UMI CI (haciendo uso de la garantia en tienda china)

Tema en 'UMI C1 MTK6582 2014' iniciado por jarcss, 18 Sep 2014.

Tags:
  1. jarcss

    jarcss Simdualero de Platino

      31 Ene 2013
      Malaga
      Calificaciones:
      +84
      la pantalla tactil del movil ha dejado de funcionar (solo funciona en una pequeñisima zona y de forma incorrecta), de los botones tactiles solo funciona el "atras".
      Lo peor es que el problema no se ha solicionado instalando la rom stock por sp flshs tool, asi que estoy sin telefono a la espera de encontrar una solucion.
      Solo puedo usar el movil con un raton conectado via otg.
      vaya pu**da.
      He instalado ya todas las roms que hay y nada.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      la pantalla funciona solo en una pequeña parte(lateral izquierdo centrado, como en una banda de 0.5 x 3 cm) pero cuando le hago un test yo pulso solo ahi (porque es donde unicamente funciona) y sin embargo me escribe por toda la pantalla.
      Yo creo que esta como desconfigurada, pero tampoco me cuadra porque sino deberia de restablecerse al instalar stock rom.
      Lo ultimo que he hecho es instalar la 2.08 con sp flahs tool en modo format all+download y tampoco se soluciono.
       
      Última edición: 24 Sep 2014
    • juanss77

      juanss77 Simdualero de Plata

        1 Jun 2013
        Barcelona
        Calificaciones:
        +17
        Pues vaya pu..da jarcss :rage:

        A ver si hay suerte y lo puedes arreglar y adivinar de que puede ser para que no nos pase lo mismo a todos...
        Podria ser defecto del tlf o x modificar algo de la Rom o el recovery?
        Has provado a hacer el Wipe de restaurar de fábrica?

        Espero que lo puedas solucionar :wink:
         
        Última edición: 18 Sep 2014
      • xancin

        xancin Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        2 Mar 2014
        Calificaciones:
        +71.558
        Me paso algo parecido pero en mi caso fue módem y radio. Hasta que no lo formatee(con la perdida de la nvram y ahora siempre estoy sin imei) lo lo arregle. No tenia ni banda base ni radio.

        Solo se que no se nada
         
      • jarcss

        jarcss Simdualero de Platino

          31 Ene 2013
          Malaga
          Calificaciones:
          +84
          Lo formateaste con spflahs tool?
          Yo ya le he hecho format y no se me soluciona.
           
          Última edición: 18 Sep 2014
        • pol.jhon

          pol.jhon Simdualero de Diamante

          • Cocinero Android
          • MDSdev
          • Veteran@
          • Com. Manager MDS
          10 Jul 2013
          Madrid
          Calificaciones:
          +12.554
          Me comenta un compañero que insistas con el uboot
          ahí están los drivers del tactil
           
        • xancin

          xancin Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          2 Mar 2014
          Calificaciones:
          +71.558
          Claro con flashtools, pero ya te digo que a partir de ahora tendras que meter los imei a mano...te podra dar tambien error nvram peor eso no pasa nada. Dos archivos y arreglado
           
        • jarcss

          jarcss Simdualero de Platino

            31 Ene 2013
            Malaga
            Calificaciones:
            +84
            Mas tarde lo intentaré porque hoy ya me duele la cabeza de tanto trastear.

            Enviado desde mi U8660 usando Tapatalk 2
             
          • jarcss

            jarcss Simdualero de Platino

              31 Ene 2013
              Malaga
              Calificaciones:
              +84
              Yo ya he probado a formatear y ha instalar la rom. Exactamente lo que he hecho es flasear marcando "format + download" porque si lo hacia por separado no me dejaba.
              El format que se hace es el automático no?, el que formatea todo menos bootloader, no?
              Porque si se formatea el bootloader nos quedamos con un pisapapeles, no?

              Enviado desde mi U8660 usando Tapatalk 2
               
            • jarcss

              jarcss Simdualero de Platino

                31 Ene 2013
                Malaga
                Calificaciones:
                +84
                A ver si alquien me puede pasar un backup completa hecho con mtkdroid de la stock 2.06, a ver si con el uboot lo solucionó.

                Enviado desde mi U8660 usando Tapatalk 2
                 
              • pol.jhon

                pol.jhon Simdualero de Diamante

                • Cocinero Android
                • MDSdev
                • Veteran@
                • Com. Manager MDS
                10 Jul 2013
                Madrid
                Calificaciones:
                +12.554
                Con el de Needrom no te vale??
                Si es la misma rom

                Enviado desde mi HM NOTE 1W
                 
              • jarcss

                jarcss Simdualero de Platino

                  31 Ene 2013
                  Malaga
                  Calificaciones:
                  +84
                  Como ya he probado con ese.

                  Enviado desde mi U8660 usando Tapatalk 2
                   
                • jarcss

                  jarcss Simdualero de Platino

                    31 Ene 2013
                    Malaga
                    Calificaciones:
                    +84
                    El download se hace todo menos booloader?
                    Tengo que dejar marcada la casilla preloader?

                    Enviado desde mi U8660 usando Tapatalk 2
                     
                  Verificación:
                  Borrador guardado Borrador eliminado