TWRP 3.1.0-1 VKworld Mix Plus by Feligres (NAT)

Feligres

Feligres

It's only Rock And Roll
Creador act.
Diamante
Cocinero
6 Jul 2013
10.661
16.815
14.289
Hoy aqui...mañana?
Si pudiera...uno cada dia.
#37
Buenas tardes, de nuevo vengo con otro problema de este cel, al igual que muchos de ustedes me salia la pantalla girada, instale el zip para reparar la pantalla y se soluciono.
Ahora tengo un problema mucho mayor, el día de ayer estaba hablando por telefono y se apago de repente, al querer entrar de nuevo se quedaba en el logo de inicio, lo deje mas de 20 minutos y no, entre en modo recovery para flashear de nuevo la rom que tengo en la sd y ahora me sale el error de que no se puede desmontar system, y por lo mismo no me deja hacer nada, intente poner un backup y me sale lo mismo.
¿Alguien sabra como poder solucionarlo?
Por cierto, he intentado de todo y nada, flashee por sp_flash una rom original y sigue saliendo lo mismo, creo que por fin lo he arruinado por completo
Lo raro es que no te deje flashear una rom original por flahstools.

Por lo que comentas, ¿nada más entrar en recovery te dice que la partición data esta encriptada?
 
W

wachiringo

Simdualero de Bronce
13 Ene 2017
16
2
139
#38
Lo raro es que no te deje flashear una rom original por flahstools.

Por lo que comentas, ¿nada más entrar en recovery te dice que la partición data esta encriptada?
Si me deja flashear con el flashtool, pero igual se queda en el logo.
He intentado flashear con la original, despues flashear el twrp, e instalar alguna de las roms tuyas y nada, voy a intentar descargar de nuevo alguna rom oficial y hare todo el proceso desde 0. Aunque de verdad ya me estoy dando por vencido :(
 
Feligres

Feligres

It's only Rock And Roll
Creador act.
Diamante
Cocinero
6 Jul 2013
10.661
16.815
14.289
Hoy aqui...mañana?
Si pudiera...uno cada dia.
#39
Si me deja flashear con el flashtool, pero igual se queda en el logo.
He intentado flashear con la original, despues flashear el twrp, e instalar alguna de las roms tuyas y nada, voy a intentar descargar de nuevo alguna rom oficial y hare todo el proceso desde 0. Aunque de verdad ya me estoy dando por vencido :(
Pero cuando entras en TWRP, ¿que te dice la primera pantalla?
 
W

wachiringo

Simdualero de Bronce
13 Ene 2017
16
2
139
#40
Pero cuando entras en TWRP, ¿que te dice la primera pantalla?
Actualizando detalles de la partición...
Error al desmontar \'/System\' (Invalid argument)

Eso sale al inicio y al final de realizar cualquier acción, en algunos casos me sale error 4
 
Feligres

Feligres

It's only Rock And Roll
Creador act.
Diamante
Cocinero
6 Jul 2013
10.661
16.815
14.289
Hoy aqui...mañana?
Si pudiera...uno cada dia.
#41
Actualizando detalles de la partición...
Error al desmontar \'/System\' (Invalid argument)

Eso sale al inicio y al final de realizar cualquier acción, en algunos casos me sale error 4
¿Has probado en entrar en los wipes y hacer limpieza de todos menos de la SD_Externa?
 
W

wachiringo

Simdualero de Bronce
13 Ene 2017
16
2
139
#42
¿Has probado en entrar en los wipes y hacer limpieza de todos menos de la SD_Externa?
Si, he intentado mil combinaciones, hacer wipes por separado, sin wipes, de todo, con sd, sin sd, con chip y sin chip, y nada, he intentado con las dos custom rom, la 05 y 07 y tampoco.

EDITO
Ya pude resolverlo, de verdad fue muy dificil pero parece que ya quedo, lo que hice fue poner la rom stock con SP Flashtool, despues intente actualizar system con fastboot, el cual al principio me mando un mensaje de error, despues, meti el TWRP, aplique todos los wipes, excepto el de sd (por que ahi tenia la custom rom) despues instale la rom, me salto el mensaje de que no se podia montar system de nuevo, despues de ahi le di reiniciar, despues de casi 15 minutos, dio señales de vida pero con la pantalla volteada, instale el fix de pantalla y ahora parece ya estar "normal", para asegurarme que no era un sueño, reinicie y despues active gravitibox, esperando lo peor, pero al momento no he tenido problema.
 
Última edición:
J

jamestoal

Simdualero Junior
2 May 2018
1
0
1
#43
thanks bro
 

Miembros conectados

  • rpampli
  • tecnoadicto
  • deepin
  • pelucaslee
  • El Eduar
  • ja1962
  • SirJohn
  • Tualoucura
  • FRF
  • Marcos_Colero_Fernandez
  • ApplexS
  • Braca7
  • cborgon
  • doim_dom
  • daniville
  • zunamigti
  • john.cordova
  • daviluchox
  • miguel.baldwin.3
  • alierta
... y 20 más.