Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

APORTE TWRP para Leotec Itrium Y150

Tema en 'Leotec Itrium Y150 4G' iniciado por xancin, 24 Sep 2015.

  1. xancin

    xancin Simdualero de Diamante

    • Cocinero Android
    • Veteran@
    31.626
    62.705
    2 Mar 2014
    Mejor Post
    Primer TWRP para este modelo.
    Se flashea sin problemas desde flashtools añadiendolo a la carpeta de la rom que tengais para flashtools
    curtain.
    unnamed.

    Restaura y hace copias de Nvram perfectamente
    Descarga
    Contenido Oculto:
    Debes RESPONDER o pulsar en "Me gusta" para poder ver esta información oculta.

    Doogee Shoot 2 Aliexpress Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
     
    • Me Gusta Me Gusta x 35
    • Divertido Divertido x 1
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.925
      18 Feb 2012
      Muchas gracias. En cuanto termine la review lo pruebo

      Enviado desde mi LESPH5009 mediante Tapatalk
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      12.358
      12.714
      17 Feb 2014
      Cerca de Barcelona
      Un aporte impresionante. No saben los poseedores de estos móviles la suerte que tienen de contar con el maestro @Xancin@Xancin

      Gracias :up:
       
    • Juan Miguel Mendez Rubio

      Juan Miguel Mendez Rubio Simdualero Junior

        2
        0
        17 Jul 2015
        vamos a ver esto probando
         
      • Hachi2320

        Hachi2320 Simdualero Junior

          3
          0
          13 Dic 2015
          Vamos a ir probando a ver que tal...

          Mil gracias.
           
        • kla

          kla Simdualero Junior

            4
            0
            27 Dic 2015
            gracias por todo
             
          • Cañares

            Cañares Simdualero de Bronce

              6
              5
              19 Ene 2016
              Voy a probar
               
            • Elultimo9

              Elultimo9 Simdualero de Bronce

                5
                0
                26 Ene 2016
                Hola, tienes que meter una rom necesariamente para poner el TWRP?
                 
              • aldogar74

                aldogar74 VIP+

                • Cocinero Android
                • Veteran@
                9.850
                20.925
                18 Feb 2012
                No. Puedes flashear sólo el recovery.
                 
              • Elultimo9

                Elultimo9 Simdualero de Bronce

                  5
                  0
                  26 Ene 2016
                  No soy capaz de hacerlo, cuando en el flashtools selecciono scatter loading y me pide un archivo de texto. Qué he de hacer? Un saludo
                   
                • xancin

                  xancin Simdualero de Diamante

                  • Cocinero Android
                  • Veteran@
                  31.626
                  62.705
                  2 Mar 2014
                  Pues ese archivo es el scatter. Si no lo trae el recovery te sirve si te bajas la ROM oficial y dentro de la.carpeta una vez descomprimida metes el recovery. img sobreescribe el que hay y arrancas flashtools. Buscas el archivo ese en la carpeta de la ROM descomprimida y desmarcas todas las casillas menos el recovery
                   
                • Elultimo9

                  Elultimo9 Simdualero de Bronce

                    5
                    0
                    26 Ene 2016
                    Ya lo he instalado, puse modo download y solo el recovery. EL caso es que le doy volumen + y power y entra un menu que me deja elegir normal,fastboot y recovery pero cuando le doy a recovery me dice "sin comandos" y el dibujo del android acostado. he hecho algo mal? Luego si le doy vol + y mantengo power me sale el recovery pero me da que es el normal de fábrica, no es como el de la imagen de arriba ni mucho menos.
                    Por cierto el programa me salia la imagen del MT 6735M aunque mi versión es la P pero aparentemente me ha hecho el proceso bien. Algún consejo?
                     
                    Última edición: 27 Ene 2016
                  Verificación:
                  Borrador guardado Borrador eliminado