UMI X1 Pro

Fozzie133

Fozzie133

Simdualero de Plata
1 Abr 2014
99
43
Elephone P6000 Android 7.1.1
Gracias, pero lo he flaseado quitando lo que me dijiste anteriormente y directamente me puso los dos gigas, por eso te lo comentaba, luego puse la de origen para comprobarlo y me bajó a un giga, asi que todo muy bien.
Es normal, al flashear con SPFlash, tienes que desmarcar todo lo que quieras conservar sin cambios. Sobre el tema del altavoz, ya que piensas desmontarlo o lo has desmontado ya, ¿has comprobado los contactos, a ver si no tocan por alguna porquería, o estan muy doblados, o lago por el estilo?. A veces esas cosas pasan ............... hasta en las mejores familias. Yo tenía un Optimus Black que sonaba muy bajito, y un dia lo desmonté y tenía un pegote de pegamento o algo parecido en el altavoz.

Un saludo :wink:
 
Última edición:
darty99

darty99

Simdualero de Plata
11 Abr 2013
66
5
Es normal, al flashear con SPFlash, tienes que desmarcar todo lo que quieras conservar sin cambios. Sobre el tema del altavoz, ya que piensas desmontarlo o lo has desmontado ya, ¿has comprobado los contactos, a ver si no tocan por alguna porquería, o estan muy doblados, o lago por el estilo?. A veces esas cosas pasan ............... hasta en las mejores familias. Yo tenía un Optimus Black que sonaba muy bajito, y un dia lo desmonté y tenía un pegote de pegamento o algo parecido en el altavoz.

Un saludo :wink:
Me da cosa abrirlo, pero lo acabare haciendo, antes preguntare presupuestos en alguna tienda.
 
miguelagarcia2

miguelagarcia2

Simdualero de Plata
Hola a todos

Ando a vueltas con el sonido del auricular, se escucha muy bajo durante las llamadas. He mirado varios tutoriales que indican que modificando determinados parámetros en modo ingeniero , pero no hay manera de enterarme ya que en cada uno cuenta una milonga distinta.

¿Cuales son los parámetros a modificar?

¿Es necesario tener acceso root ?

¿Alguien me puede pasar los valores por defecto del apartado Normal-mic level de 0 a 6?

Un saludo

Enviado desde mi GT-I8190N mediante Tapatalk
 
S

stevejc

Simdualero Junior
2 Jun 2014
3
0
hola a todos.

Yo vivo en Francia, y tenemos la oportunidad de usar el WIFI con la identificación EAP SIM. (Advanced WIFI opcional)

Por desgracia, este modo no está disponible en la UMI .

¿Es posible llevar los archivos necesarios de otra ROM por ejemplo Wiko DARKMOON (MTK 6582, 4.7)?

este ROM está disponible en XDA

¿Puede alguien ayudarme a lo que hago?

Gracias
 
Fozzie133

Fozzie133

Simdualero de Plata
1 Abr 2014
99
43
Elephone P6000 Android 7.1.1
hola a todos.

Yo vivo en Francia, y tenemos la oportunidad de usar el WIFI con la identificación EAP SIM. (Advanced WIFI opcional)

Por desgracia, este modo no está disponible en la UMI .

¿Es posible llevar los archivos necesarios de otra ROM por ejemplo Wiko DARKMOON (MTK 6582, 4.7)?

este ROM está disponible en XDA

¿Puede alguien ayudarme a lo que hago?

Gracias
Hola @stevejc.
Me lo miro y te comento algo.

Un saludo :smile:
 
Fozzie133

Fozzie133

Simdualero de Plata
1 Abr 2014
99
43
Elephone P6000 Android 7.1.1
hola a todos.

Yo vivo en Francia, y tenemos la oportunidad de usar el WIFI con la identificación EAP SIM. (Advanced WIFI opcional)

Por desgracia, este modo no está disponible en la UMI .

¿Es posible llevar los archivos necesarios de otra ROM por ejemplo Wiko DARKMOON (MTK 6582, 4.7)?

este ROM está disponible en XDA

¿Puede alguien ayudarme a lo que hago?

Gracias
Hola de nuevo, he estado buscando información, y la única solución fácil es probar con "FreeWifiConfig" de Play Store de este enlace
https://play.google.com/store/apps/details?id=org.bubuabu.freewificonfig
Otra posibilidad que se puede probar es editar el archivo "wpa_supplicant.conf" que está en /system/etc/wifi, añadiendo al final unas lineas y probar si conecta. Está explicado en el siguiente enlace de XDA.
http://forum.xda-developers.com/showthread.php?t=1660397
Si con todo esto no funciona se tendría que crear un nuevo kernel parcheado que diese soporte a "EAP SIM".
Lamento no poder ayudar más, pero como en España no existe, no tengo la posibilidad de probar si funciona.

Un saludo y suerte :up:
 
S

stevejc

Simdualero Junior
2 Jun 2014
3
0
Hola de nuevo, he estado buscando información, y la única solución fácil es probar con "FreeWifiConfig" de Play Store de este enlace

Otra posibilidad que se puede probar es editar el archivo "wpa_supplicant.conf" que está en /system/etc/wifi, añadiendo al final unas lineas y probar si conecta. Está explicado en el siguiente enlace de XDA.

Si con todo esto no funciona se tendría que crear un nuevo kernel parcheado que diese soporte a "EAP SIM".
Lamento no poder ayudar más, pero como en España no existe, no tengo la posibilidad de probar si funciona.

Un saludo y suerte :up:

Gracias por su respuesta.
Pero lo he intentado este método (FreeWificonfig y recuperando un wpa_supplicant.conf desde otro teléfono cuando funciona).
Y esto no funciona, la red se ve pero la conexión no se realiza.
Creo que él debe perder otros archivos del sistema.
 
Fozzie133

Fozzie133

Simdualero de Plata
1 Abr 2014
99
43
Elephone P6000 Android 7.1.1
Hola de nuevo.
Has probado a cambiar el archivo "/system/bin/wpa_supplicant" además de "/system, /etc/wifi/wpa_supplicant.conf" ? Cyanogen lo hizo con sus rom para SGS2, y nuestro movil y el Wiko tiene el mismo hardware wifi. Solo tienes que hacer una copia de seguridad de tu "/system/bin/wpa_supplicant" y sustituirlo por el de Wiko .
Un saludo :wink:
 
Última edición:
V

vikinga95

Simdualero Junior
2 Ago 2014
4
0
Hola acabo de registrarme en este foro porque tengo un problema con mi UMI X1 PRO. Al llamar a cualquier persona escucho MUY flojo su voz... Hay alguna manera de solucionar este problema??
Por favor contestad no se que más hacer!!!
 
kahoraho

kahoraho

Simdualero de Plata
24 Ene 2013
83
2
Jiayu G2S
Hola acabo de registrarme en este foro porque tengo un problema con mi UMI X1 PRO. Al llamar a cualquier persona escucho MUY flojo su voz... Hay alguna manera de solucionar este problema??
Por favor contestad no se que más hacer!!!
Hola,
No conozco si es algo normal o no en este modelo.

Pero si tienes el móvil rooteado, quizás puedas subir un poco el volumen de tu interlocutor usando la app mobileuncle mtk
En la sección hardware testing, audio...
Pero no se si será el menú Normal Mode o Loudspeaker Mode o cual. Y dentro de ellos tampoco se qué desplegable usar Ring, Sip, Mic... Habría que probar a mover el nivel 6 (volumen a tope) a los máximos valores 255 y 160

Busca información sobre estas opciones y apunta lo que modificas para poder deshacerlo si no te gusta.

Siento no poder indicartelo mejor

Enviado desde mi Jiayu G2S
 
miguelagarcia2

miguelagarcia2

Simdualero de Plata
Hola acabo de registrarme en este foro porque tengo un problema con mi UMI X1 PRO. Al llamar a cualquier persona escucho MUY flojo su voz... Hay alguna manera de solucionar este problema??
Por favor contestad no se que más hacer!!!

Yo tuve el mismo problema, instala uncle movile tools y entra en el modo ingeniero . En el apartado audio hay un apartado que pone sph. El nivel máximo es 160, pero no te recomiendo subir de 150 porque retumba y puedes quemar el altavoz


Enviado desde mi GT-I8190N mediante Tapatalk
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.