UMI X1 Pro

luissan

Simdualero Junior
30 Oct 2014
3
0
131
Hola acabo de registrarme en este foro porque tengo un problema con mi UMI X1 PRO. Al llamar a cualquier persona escucho MUY flojo su voz... Hay alguna manera de solucionar este problema??
Por favor contestad no se que más hacer!!!
Hola...despues de 3 meses con el mobil sin dar problemas me ha empezado a fallar el altavoz. Querria saber si alguno ha solucionado este p
Es normal, al flashear con SPFlash, tienes que desmarcar todo lo que quieras conservar sin cambios. Sobre el tema del altavoz, ya que piensas desmontarlo o lo has desmontado ya, ¿has comprobado los contactos, a ver si no tocan por alguna porquería, o estan muy doblados, o lago por el estilo?. A veces esas cosas pasan ............... hasta en las mejores familias. Yo tenía un Optimus Black que sonaba muy bajito, y un dia lo desmonté y tenía un pegote de pegamento o algo parecido en el altavoz.

Un saludo :wink:
Hoy.dedpued de mesed sin problemaw me empezo a fallar el altavoz trasero...no me entero de cuando me llaman. Alguien ha soluconado este problema? si sabeis donde comprar el altavoz os agradezco la info. Yo he abierto el mobil y es facil cambiarlo
 

trol_sg

Simdualero de Diamante
29 Ago 2013
3.480
1.521
2.802
Hola...despues de 3 meses con el mobil sin dar problemas me ha empezado a fallar el altavoz. Querria saber si alguno ha solucionado este p

Hoy.dedpued de mesed sin problemaw me empezo a fallar el altavoz trasero...no me entero de cuando me llaman. Alguien ha soluconado este problema? si sabeis donde comprar el altavoz os agradezco la info. Yo he abierto el mobil y es facil cambiarlo
Seguro que es problema de conexión, levanta un poco más las patillas verás como hace conexión y ya no tienes más problemas. Saludos
 

luissan

Simdualero Junior
30 Oct 2014
3
0
131
Seguro que es problema de conexión, levanta un poco más las patillas verás como hace conexión y ya no tienes más problemas. Saludos
Ya lo he probado...y no ha habido suerte. Algun falso contacto es...porque me funciono un rato despues de volverlo a montar...pero la alegria duro poco. Lo he vuelto a abrir y levantar de nuevo las patillas...pero esta vez no he tenido suerte
 

trol_sg

Simdualero de Diamante
29 Ago 2013
3.480
1.521
2.802
Ya lo he probado...y no ha habido suerte. Algun falso contacto es...porque me funciono un rato despues de volverlo a montar...pero la alegria duro poco. Lo he vuelto a abrir y levantar de nuevo las patillas...pero esta vez no he tenido suerte
Por eso te lo decía precisamente, xq ir y venir suele sonar a mal contacto, cuando algo peta, peta de todo a nada. Bicheale un poco más y sino no quedam ás remedio que cambio de peiza.
 

darty99

Simdualero de Plata
11 Abr 2013
66
5
625
Por eso te lo decía precisamente, xq ir y venir suele sonar a mal contacto, cuando algo peta, peta de todo a nada. Bicheale un poco más y sino no quedam ás remedio que cambio de peiza.
Yo conseguí que me mandasen un altavoz porque esta en garantía el móvil, me lo cambiaron en una tienda y sonó una semana, luego volvió a dejar de funcionar. Si me ánimo lo abriré, pero de momento lo tengo en plan aparato multimedia en casa con un altavoz bluetooth.
 

Luisni

Simdualero de Bronce
27 Mar 2014
22
2
238
El peor móvil chino que compre, por lejos...
Quizá me puedan dar una mano, últimamente se me apaga más de 10 veces por día, lo pongo a cargar y pasa de 1% a 30-40-50-60% en cuestión de segundos y para prenderlo puedo llegar a intentar varias veces hasta que lo logro... Le coloque una rom nueva, le calibre la batería y el problema persiste... Lo único que se me ocurre es que la batería este defectuosa o se les ocurre algo más? Gracias de antemano!
 
Última edición:

trol_sg

Simdualero de Diamante
29 Ago 2013
3.480
1.521
2.802
El peor móvil chino que compre, por lejos...
Quizá me puedan dar una mano, últimamente se me apaga más de 10 veces por día, lo pongo a cargar y pasa de 1% a 30-40-50-60% en cuestión de segundos y para prenderlo puedo llegar a intentar varias veces hasta que lo logro... Le coloque una rom nueva, le calibre la batería y el problema persiste... Lo único que se me ocurre es que la batería este defectuosa o se les ocurre algo más? Gracias de antemano!
Prueba con otra batería, pero yo no daba dos duros por este movil está clarísimo que ha salido malo, tirate por un Huawei o Xiaomi , son apuestas seguras. Saludos
 

Luisni

Simdualero de Bronce
27 Mar 2014
22
2
238
Gracias @trol_sg, voy a hacer el último intento comprando una batería nueva... Ahora estoy con un doogee dg550 y un infocus m512... Este último hace unas semanas que lo tengo y realmente es excelente! Gracias nuevamente...

Enviado desde mi DAGGER DG550 mediante Tapatalk
 

trol_sg

Simdualero de Diamante
29 Ago 2013
3.480
1.521
2.802
Gracias @trol_sg, voy a hacer el último intento comprando una batería nueva... Ahora estoy con un doogee dg550 y un infocus m512... Este último hace unas semanas que lo tengo y realmente es excelente! Gracias nuevamente...

Enviado desde mi DAGGER DG550 mediante Tapatalk
Sip, Infocus es una buena marca, yo he probado el m310, el m512 y el m320u, varias unidades de cada uno, y ni un solo fallo, lástima del particionamiento tan guarrero que traen, porque serían la bomba. Saludos!
 

Luisni

Simdualero de Bronce
27 Mar 2014
22
2
238
Totalmente de acuerdo!, pero como lo usa mi sra con la partición que tiene le sobra... Saludos!!

Enviado desde mi DAGGER DG550 mediante Tapatalk
 

SilvioVM

Simdualero Junior
14 Dic 2014
3
0
131
hola a todos!

Quiero rootear mi Umi XI Pro pero sin cambiar la ROM. ¿Es posible esto, o estoy escribiendo una burrada?

Básicamente la idea es desinstalar algunas apps que vienen y no las uso y más que todo ampliar la memoria (tengo una SD C10 de 32GB con una partición de 4GB EXT4 para ello pero necesito tener acceso root para mover las apps con el link2SD).

Gracias desde ya.

Silvio.
 

trol_sg

Simdualero de Diamante
29 Ago 2013
3.480
1.521
2.802
hola a todos!

Quiero rootear mi Umi XI Pro pero sin cambiar la ROM. ¿Es posible esto, o estoy escribiendo una burrada?

Básicamente la idea es desinstalar algunas apps que vienen y no las uso y más que todo ampliar la memoria (tengo una SD C10 de 32GB con una partición de 4GB EXT4 para ello pero necesito tener acceso root para mover las apps con el link2SD).

Gracias desde ya.

Silvio.
Framaroot en google, y rooteado.