UMIDIGI A5 PRO. Las llamadas sólo se escuchan por altavoz o auriculares.

  • PROBLEMA 
  • Iniciador del tema xemuz
  • Fecha de inicio
X

xemuz

Simdualero Junior
13 Ago 2019
3
3
33
#1
Hola a todos,

A ver si podéis ayudarme con lo siguiente: Mas o menos desde que actualicé a la v1.4, al realizar o recibir llamadas no se escucha nada por el auricular de llamadas y tengo que activar el altavoz para poder oír algo. Lo mismo sucede por ejemplo con los audios de Whatsapp....

He comprobado que los niveles de volumen son correctos, he restablecido el móvil a la versión de fabrica,..... y nada.

¿Alguna idea sobre cual puede ser el problema? ¿Podríais ayudarme a buscar una solución?

¡Muchas gracias de antemano!
 
Garbage

Garbage

Adelante, siempre adelante.
Colaborador
VIP+
17 Nov 2012
7.809
8.584
9.552
Salamanca
Redmi 3 Pro
#3
Me parece a mí que el A5 Pro ha salido rana.... Al menos yo no paro de ver quejas y problemas de parte de usuarios....
 
avecilla

avecilla

VIP+
Cocinero
3 Jul 2012
17.392
29.076
18.719
Sevilla
MI MIX 2
#4
Si solo fuera el A5 pro seria algo aislado, pero no es el fuerte de Umidigi el soporte y la estabilidad de sus terminales.
 
Garbage

Garbage

Adelante, siempre adelante.
Colaborador
VIP+
17 Nov 2012
7.809
8.584
9.552
Salamanca
Redmi 3 Pro
#5
Pues si se quieren convertir en una alternativa seria a Xiaomi (en algún sitio leí que decían que querían plantarle cara a Xiaomi) ya se pueden poner las pilas con la calidad de fabricación y el soporte prestado a sus terminales, porque si no me parece a mí que van a seguir siendo una marca más, "del montón", como Ulefone y demás....
 
segnini

segnini

La familia es lo primero
Admin
SuperMod
#6
Runner75

Runner75

Platino
11 Nov 2014
699
280
2.362
43
En algún cómodo lugar ;)
Meizu X8 / Nokia X5
#8
Tan interesante que pinta por las especificaciones (claro acorde con el precio) pero como siempre Umidigi dando tralla con la calidad de ensamblado en su móviles, así como lo malo de sus componentes.
 
X

xemuz

Simdualero Junior
13 Ago 2019
3
3
33
#9
Buenas noches,

Finalmente, tras innumerables pruebas, he visto que el error se encuentra en el puerto del auricular. Al parecer, tras retirar los auriculares, algún pin queda "enganchado"; aunque el icono de los auriculares desaparece de la pantalla. Por si alguien tiene el mismo problema, lo he solucionado removiendo en el interior del puerto con un imperdible.

La verdad es que yo tampoco puedo recomendar este móvil. No se si estaré gafado o no, pero ademas del problema con el sonido, me ha tocado también el de la cámara y las llamadas entrantes. Lo dicho, un desastre....
 
nortop

nortop

Simdualero de Bronce
#10
También tiene otro problema, por lo menos el mío, que cuando escuchas un audio de wassap se apaga la pantalla y se bloquea,no se si le pasa a alguien más,un saludo
 
segnini

segnini

La familia es lo primero
Admin
SuperMod
#11
También tiene otro problema, por lo menos el mío, que cuando escuchas un audio de wassap se apaga la pantalla y se bloquea,no se si le pasa a alguien más,un saludo
¿Podrías por favor subir un video para ver lo que ocurre? Saludos.
 

¿Comprarías un teléfono sin puerto de carga?

  • Probablemente, si se estandariza

    Votos: 33 40,2%
  • No, sería una locura

    Votos: 45 54,9%
  • Si, igual ya solo uso carga inalámbrica

    Votos: 4 4,9%

Miembros conectados

  • dampirby
  • navarrico
  • Coronel Kurtz
  • laptopsrepair14
  • etijer
  • dante1173
  • jweicman
  • jitowin
  • blanchboy
  • Songokukamehameha
  • cjsegninir
  • pierno
  • mauro.ms
  • tutut
  • Raikens
  • Pebbless1986
  • perepetero
  • dev
  • sagimix
  • antf2